<!DOCTYPE html> <html lang="ta"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Thu, 01 Jan 1970 00:00:00 GMT">--> <meta name="Generator" content="Greynium CMS"/> <title>முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல! ஸ்ரீரெட்டி குறித்து நெட்டிசன்ஸ்! #SriReddy  | Netizens talks about Srireddy accusation.  - Tamil Filmibeat</title> <meta name="description" content="Netizens talks about Srireddy accusation. Sri Reddy said after having sex with they did not give me food also. "/> <meta name="news_keywords" content="sri reddy, netizens, srireddy sexual accusation, actress srireddy, srireddy tamil leaks, ஸ்ரீரெட்டி, நெட்டிசன்ஸ்,  ஸ்ரீரெட்டி பாலியல் குற்றச்சாட்டு, நடிகை ஸ்ரீரெட்டி, ஸ்ரீரெட்டி தமிழ் லீக்ஸ் "/> <meta property="og:site_name" content="https://tamil.filmibeat.com" /> <meta property="og:type" content="article"/> <meta name="google" content="notranslate"/> <meta property="og:title" content="முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல! ஸ்ரீரெட்டி குறித்து நெட்டிசன்ஸ்! #SriReddy " /> <meta property="og:description" content="Netizens talks about Srireddy accusation. Sri Reddy said after having sex with they did not give me food also. " /> <meta property="og:url" content="https://tamil.filmibeat.com/news/netizens-talks-about-srireddy-accusation-054698.html" /> <link rel="image_src" href="https://tamil.filmibeat.com/img/2018/07/tweet44111-1532435005.jpg"/> <meta property="og:image" content="https://tamil.filmibeat.com/img/2018/07/tweet44111-1532435005.jpg" /> <meta property="og:image" content="https://tamil.filmibeat.com/img/128x50/2018/07/tweet44111-1532435005.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="287602581423327" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Tamil-Filmibeat/287602581423327" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@FilmibeatTa"/> <meta name="twitter:image" content="https://tamil.filmibeat.com/img/2018/07/tweet44111-1532435005.jpg?24072018175617" /> <meta name="twitter:title" content="முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல! ஸ்ரீரெட்டி குறித்து நெட்டிசன்ஸ்! #SriReddy " /> <meta name="twitter:url" content="https://tamil.filmibeat.com/news/netizens-talks-about-srireddy-accusation-054698.html?24072018175617" /> <meta name="twitter:description" content="Netizens talks about Srireddy accusation. Sri Reddy said after having sex with they did not give me food also. " /> <meta name="twitter:creator" content="FilmibeatTa" /> <meta name="twitter:domain" content="https://tamil.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-07-24T17:54:04+05:30"/> <meta property="article:author" content="Kalai Mathi" data-author="oi-Kalai Mathi" data-match-video="false" /> <!--<meta itemprop="dateModified" content="2018-07-24T17:54:07Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://tamil.filmibeat.com/news/netizens-talks-about-srireddy-accusation-054698.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2018-07-24T17:54:04+05:30" data-published_date="2018-07-24" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://tamil.filmibeat.com/news/netizens-talks-about-srireddy-accusation-054698.html"/> <link rel="amphtml" href="https://tamil.filmibeat.com/amphtml/news/netizens-talks-about-srireddy-accusation-054698.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://tamil.filmibeat.com/news/netizens-talks-about-srireddy-accusation-054698.html"
  },
  "headline": "முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல! ஸ்ரீரெட்டி குறித்து நெட்டிசன்ஸ்! #SriReddy ",
  "url":"https://tamil.filmibeat.com/news/netizens-talks-about-srireddy-accusation-054698.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://tamil.filmibeat.com/img/2018/07/tweet44111-1532435005.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://tamil.filmibeat.com/img/128x50/2018/07/tweet44111-1532435005.jpg",
   "datePublished": "2018-07-24T17:54:04+05:30",
  "dateModified": "2018-07-24T17:54:07+05:30",
    "dateCreated": "2018-07-24T17:54:04+05:30",
   "author": {
    "@type": "Person",
    "name": "Kalai Mathi"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Tamil",
    "url":"https://tamil.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TamilFilmibeat",
    "https://twitter.com/FilmibeatTa",
    "https://plus.google.com/108273832803945111203"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://tamil.filmibeat.com/images/filmibeat-logo-tamil-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://tamil.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Netizens talks about Srireddy accusation. Sri Reddy said after having sex with they did not give me food also. ",
  "keywords": "Sri reddy, netizens, srireddy sexual accusation, actress srireddy, srireddy tamil leaks, ஸ்ரீரெட்டி, நெட்டிசன்ஸ்,  ஸ்ரீரெட்டி பாலியல் குற்றச்சாட்டு, நடிகை ஸ்ரீரெட்டி, ஸ்ரீரெட்டி தமிழ் லீக்ஸ் ",
  "articleBody":"சென்னை: ஸ்ரீரெட்டி தனது ஃபேஸ்புக் பக்கத்தில் பல அதிரடி குற்றச்சாட்டுக்களை கூறி வரும் நிலையில் அதுகுறித்து சமூக வலைளதளங்களில் நெட்டிசன்கள் கருத்து தெரிவித்து வருகின்றனர்.தெலுங்கு நடிகையான ஸ்ரீரெட்டி தன்னை தெலுங்கு மற்றும் தமிழ் மொழி இயக்குநர்கள், நடிகர்கள் தனக்கு சினிமா வாய்ப்பு தருவதாக கூறி படுக்கையில் பயன்படுத்திக்கொண்டதாக கூறினார்.மேலும் தன்னை பயன்படுத்திவிட்டு தனக்கு சாப்பாடு கூட கொடுக்காமல் பட்டினியாக வெளியில் அனுப்பியதாகவும் கூறியுள்ளார். தான் யாரிடம் இருந்தும் பணம் பெறவில்லை என்றும் ஸ்ரீரெட்டி கூறியுள்ளார். இந்நிலையில் ஸ்ரீரெட்டி குறித்து நெட்டிசன்கள் சமூக வலைதளங்களில் கருத்து தெரிவித்து வருகின்றனர். இன்னும் நீதி கிடைக்கல  போவியா..  #ஜெயலலிதா உயிருடன் இருந்திருந்தால் எனக்கு நீதி கிடைத்திருக்கும் - #ஸ்ரீரெட்டிஅந்தம்மா சாவுக்கே இன்னும் நீதி கிடைக்கல போவியா!!...   யாரையாவது பார்த்தா கூட  ஒரு பச்சை புள்ளைய..  யாரையாவது பார்த்தா கூட சாப்டீங்களான்னு தானே கேட்போம்... ஒரு பச்சை புள்ளைய ஏண்டா இப்படி பண்றீங்க..   கோர்த்துவிட்டானு பாத்தியா  எவ்ளோ நேக்கா..  பாதிக்கப்படும் நடிகைகளுக்கு உதவ நயன்தாரா முன் வரவேண்டும் - ஸ்ரீரெட்டி #நயன்தாரா மைண்ட் வாய்ஸ்: எவ்ளோ நேக்கா என்னையும் கோர்த்துவிட்டானு பாத்தியா!!   மைண்ட் வாய்ஸ்..  ஒரு வீடியோ கூட இன்னும்  வரல  ஸ்ரீரெட்டி பாணியில் பூனம் கவுர் பாலியல் புகார்.போராளிகள் மைண்ட் வாய்ஸ்..முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல "
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Netizens talks about Srireddy accusation. Sri Reddy said after having sex with they did not give me food also. " ,
         "url":"https://tamil.filmibeat.com/news/netizens-talks-about-srireddy-accusation-054698.html",
        "name": "முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல! ஸ்ரீரெட்டி குறித்து நெட்டிசன்ஸ்! #SriReddy "
} 
</script> <style>
.breaking-news-heading {
        text-align: center;
        padding-bottom: 20px;
 }
.breaking-news-content {
         border: 1px solid #ccc;
 }
.breaking-news-header {
        background: #991925;
        padding: 5px;
        font-size: 15px;
        color: #fff;
 }

.breaking-news-curdate {
        float: left;
}
.breaking-news-refresh {
        float: right;
        cursor: pointer;
}
.breaking-news-refresh  a {
        color: #fff;
}
.breaking-news-links {
        padding: 0;
        margin: 0;
}
.breaking-news-message{
        padding-left: 6px!important;
}
.breaking-news-links div:nth-child(2n) {
        background: #dbdbdb;
}
.breaking-news-date {
        font-size: 14px;
       line-height:14px;
        color: #c52e41;
         font-weight: bold;
        font-family:arial;
	 padding: 5px 0 0 5px;;
}
.breaking-news-detail {
        font-size: 16px;
        color: #333;
}
.breaking-news-title{
font-size: 16px;
    line-height: 27px;
    color: #333;
}
.os-main-menu {
	padding:0 10px 0 0!important;

}
.os-menu-lists{
	width: 171px!important;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
.oi-article-lt ul li{
	font-size:14px;
	line-height: 26px;
	list-style-type: disc!important;
	list-style-position: inside;
	padding-bottom: 8px;
}
 .rating-star-cast {padding: 6px 0;}
 .rating-star-cast strong,.rating strong, .rating-director strong {
    font-weight: bold;
 }
 .col-block {position: relative;}
 .video-icon{
     position: absolute;
     display: block;
     bottom: 6px;
     right: 0;
     top: 38px;
     padding: 0px 8px 0px 0px;
     font-size: 12px;
     height: 25px;
     padding-left: 20px;
     line-height: 35px;
     background: rgba(0, 0, 0, 0.5);
     color: #ffffff;
 }
 .video-icon i{
     content: "";
     position: absolute;
     left: 5px;
     top: 0;
     bottom: 0;
     margin: auto;
     width: 20px;
     height: 20px;
     display: inline-block;
     background: url(/images/play-button-black.svg) no-repeat 0 0;
 }
    .comments-wrap {
        margin-left: 508px;
        font-family: Arial;
}
.comments-wrap span {
        display: inline-block;
        padding: 5px 15px;
        font-size: 14px;
        color: #3972ce;
        border: 1px solid #3972ce;
        width: 220px;
        text-align: center;
}
.comments-icon {
        display: inline-block;
        margin-left: 5px;
        margin-top: 5px;
        background: url(/images/comments-icon.svg) no-repeat 0 0;
        width: 16px;
        height: 20px;
        vertical-align: middle;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=9" /> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,book_ticket_ajax.css,article-listicle.css&v=41" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var urlvideo=document.location.href;
var videoResult=urlvideo.indexOf("/videos/");
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "FilmibeatTa";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

           ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
		  ga('create', 'UA-110466-110', 'auto', {'name': 'filmibeatta'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat tracker..
          
 
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatta.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	  }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatta.set','dimension3',ga_published_date);
				  ga('dhoneindia.set','dimension3',ga_published_date);
          }

	if(canonical_url.length > 0){
     		ga('filmibeatta.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
        ga('dhoneindia.send', 'pageview');
          ga('filmibeatta.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Filmibeat.

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://tamil.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Tamil",
  "url" : "https://tamil.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://tamil.filmibeat.com/images/filmibeat-logo-tamil-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/TamilFilmibeat",
    "https://twitter.com/FilmibeatTa",
    "https://plus.google.com/108273832803945111203"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer src="https://d32r9jwgeu9dzx.cloudfront.net/prodprebidheader-32592.js" async></script> <script type="text/javascript" data-pagespeed-no-defer src="https://d32r9jwgeu9dzx.cloudfront.net/prod-global-325700.js" async></script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-content_id="54698" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li><a href="/heroines/">ஹீரோயின்</a></li> <li><a href="/heroes/">ஹீரோ</a></li> <li><a href="/specials/">ஸ்பெஷல்ஸ்</a></li> <li><a href="/television/">டிவி</a></li> <li><a href="/gossips/">கிசு கிசு கார்னர்</a></li> <li><a href="/news/">திரைத் துளி</a></li> <li><a href="/reviews/">திரைவிமர்சனம்</a></li> <li><a href="/hollywood/">ஹாலிவுட்</a></li> <li><a href="/movie_listings/">டிக்கெட் வாங்க </a></li> <li><a href="/movies.html">திரைப்படங்கள்</a></li> <li><a href="https://photos.filmibeat.com/tamil/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" class="" target="_blank">வீடியோ</a></li> <li><a href="bigg-boss-2/">பிக் பாஸ் 2</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-tamil.svg" alt="Filmibeat Tamil"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> தமிழ்</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/heroines/" itemprop="url"><span itemprop="name">ஹீரோயின்</span></a></li> <li><a href="/heroes/" itemprop="url"><span itemprop="name">ஹீரோ</span></a></li> <li><a href="/bigg-boss-2/" itemprop="url"><span itemprop="name">பிக் பாஸ் 2</span></a></li> <li><a href="/specials/" itemprop="url"><span itemprop="name">ஸ்பெஷல்ஸ்</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">டிவி</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">கிசு கிசு கார்னர்</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">திரைத் துளி</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">திரைவிமர்சனம்</span></a></li> <!--<li><a href="/hollywood/" itemprop="url"><span itemprop="name">ஹாலிவுட்</span></a></li>--> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">டிக்கெட் வாங்க </span></a></li> <li><a href="/videos/" class="" target="_blank" itemprop="url"><span itemprop="name">வீடியோ</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <style type="text/css">
	.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
			.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
			.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
			.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
			.click-unblock img {vertical-align: middle;}
			.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
			.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
			.site {margin: o auto;text-align: center;}
			.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
			.manage-notification-block-top img {margin: 0;}
.manage-notification-block-firefox-content {
    width: 600px;
    position: fixed;
    top: 0;
    left: 0;
    right: 0;
    bottom: 0;
    margin: auto;
    padding: 20px;
    background: #fff;
    z-index: 1000000000;
    height: 320px;
    font-family: Arial;
}
			.manage-notification-block-top-firefox ul {margin-left: 20px;}
			.manage-notification-block-top-firefox ul li {
    padding: 3px 0;
    font-size: 16px;
    color: #000;
    list-style-type: decimal;
}
.manage-notification-heading {font-weight: bold;}
.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 10px 5px!important; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin:10px 5px!important; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://tamil.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://tamil.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/TamilFilmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/FilmibeatTa" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/+TamilFilmibeatOfficial" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-36'></div> <div id='div-gpt-ad-1408102262135-37'></div> <div id='div-gpt-ad-1408340532030-10'></div> <div id='div-gpt-ad-1408340532030-15'></div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-con_line="/news/" data-content_id="54698"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:14px;font-family: Arial;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <!--	--> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <span style="color: #999;font-size: 12px;">முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல! ஸ்ரீரெட்டி குறித்து நெட்டிசன்ஸ்! #SriReddy </span> </div> <section> <header> <h1 class="filmibeat-article-heading">முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும்  வரல! ஸ்ரீரெட்டி குறித்து நெட்டிசன்ஸ்! #SriReddy </h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Kalai Mathi</div> <!--                                <div class="synopsis"><h2 itemprop="description">ஸ்ரீரெட்டி தனது ஃபேஸ்புக் பக்கத்தில் பல அதிரடி குற்றச்சாட்டுக்களை கூறி வரும் நிலையில் அதுகுறித்து சமூக வலைளதளங்களில் நெட்டிசன்கள் கருத்து தெரிவித்து வருகின்றனர். </h2></div>
                                --> <div data-author="Kalai Mathi" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/kalai-mathi.html" title="Profile of Kalai Mathi" target="_blank">Kalai Mathi</a></div> <span> <time datetime="2018-07-24T17:54:07+05:30" itemprop="datePublished">
                                                                        Published: Tuesday, July 24, 2018, 17:54 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:5px;width: 327px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;width: 340px;font-family: Arial;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia Tamil</span><div class="g-ytsubscribe" data-channelid="UC1Bb-sdTli32QtPyjEXz6KA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div class="double_google_text_ad_new_1_top_new" style="padding:10px 0 !important;"> <!--filmibeat-tamil-inarticle-468x60-ATF--> </div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <p>சென்னை: ஸ்ரீரெட்டி தனது ஃபேஸ்புக் பக்கத்தில் பல அதிரடி குற்றச்சாட்டுக்களை கூறி வரும் நிலையில் அதுகுறித்து சமூக வலைளதளங்களில் நெட்டிசன்கள் கருத்து தெரிவித்து வருகின்றனர்.</p> <p>தெலுங்கு நடிகையான ஸ்ரீரெட்டி தன்னை தெலுங்கு மற்றும் தமிழ் மொழி இயக்குநர்கள், நடிகர்கள் தனக்கு சினிமா வாய்ப்பு தருவதாக கூறி படுக்கையில் பயன்படுத்திக்கொண்டதாக கூறினார்.</p> <p>மேலும் தன்னை பயன்படுத்திவிட்டு தனக்கு சாப்பாடு கூட கொடுக்காமல் பட்டினியாக வெளியில் அனுப்பியதாகவும் கூறியுள்ளார். தான் யாரிடம் இருந்தும் பணம் பெறவில்லை என்றும் ஸ்ரீரெட்டி கூறியுள்ளார். இந்நிலையில் ஸ்ரீரெட்டி குறித்து நெட்டிசன்கள் சமூக வலைதளங்களில் கருத்து தெரிவித்து வருகின்றனர்.</p> <div id='cms_bk_tkt'></div> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf81011-054698" data-gal-headline="போவியா.." data-gal-desc="#ஜெயலலிதா உயிருடன் இருந்திருந்தால் எனக்கு நீதி கிடைத்திருக்கும் - #ஸ்ரீரெட்டி அந்தம்மா சாவுக்கே இன்னும் நீதி கிடைக்கல போவியா!!..." data-gal-src="tamil.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><script type="text/javascript" src="https://platform.twitter.com/widgets.js" async="">
</script> <div class="twitter_div"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="twitter-tweet c3" data-lang="en"> <p lang="ta" dir="ltr"><a href="https://twitter.com/hashtag/%E0%AE%9C%E0%AF%86%E0%AE%AF%E0%AE%B2%E0%AE%B2%E0%AE%BF%E0%AE%A4%E0%AE%BE?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#ஜெயலலிதா</a> உயிருடன் இருந்திருந்தால் எனக்கு நீதி கிடைத்திருக்கும் - <a href="https://twitter.com/hashtag/%E0%AE%B8%E0%AF%8D%E0%AE%B0%E0%AF%80%E0%AE%B0%E0%AF%86%E0%AE%9F%E0%AF%8D%E0%AE%9F%E0%AE%BF?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#ஸ்ரீரெட்டி</a><br /> <br />
அந்தம்மா சாவுக்கே இன்னும் நீதி கிடைக்கல போவியா!!... 😉😉😉😉😐 <a href="https://twitter.com/hashtag/Chennai?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#Chennai</a> <a href="https://t.co/dAEMt575iH" rel="nofollow">pic.twitter.com/dAEMt575iH</a></p>
— சிவசங்கரன்.சி (@Siva2192) <a href="https://twitter.com/Siva2192/status/1021665763332173824?ref_src=twsrc%5Etfw" rel="nofollow">July 24, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script></td> </tr> </table> </div> </section> <div class="listical-ad-left c4" id='div-gpt-ad-1469085950302-0'></div> </div> <h2 class="para_head">போவியா..</h2> <p>#ஜெயலலிதா உயிருடன் இருந்திருந்தால் எனக்கு நீதி கிடைத்திருக்கும் - #ஸ்ரீரெட்டி<br />
அந்தம்மா சாவுக்கே இன்னும் நீதி கிடைக்கல போவியா!!...</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf81012-054698" data-gal-headline="ஒரு பச்சை புள்ளைய.." data-gal-desc="யாரையாவது பார்த்தா கூட சாப்டீங்களான்னு தானே கேட்போம்... ஒரு பச்சை புள்ளைய ஏண்டா இப்படி பண்றீங்க.." data-gal-src="tamil.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><script type="text/javascript" src="https://platform.twitter.com/widgets.js" async="">
</script> <div class="twitter_div"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="twitter-tweet c3" data-lang="en"> <p lang="ta" dir="ltr">யாரையாவது பார்த்தா கூட சாப்டீங்களான்னு தானே கேட்போம்... ஒரு பச்சை புள்ளைய ஏண்டா இப்படி பண்றீங்க..<a href="https://twitter.com/hashtag/%E0%AE%B8%E0%AF%8D%E0%AE%B0%E0%AF%80%E0%AE%B0%E0%AF%86%E0%AE%9F%E0%AF%8D%E0%AE%9F%E0%AE%BF?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#ஸ்ரீரெட்டி</a> <a href="https://t.co/3tlBSakpUX" rel="nofollow">pic.twitter.com/3tlBSakpUX</a></p>
— கபிலன் எண்ணங்கள் (@localtamilan) <a href="https://twitter.com/localtamilan/status/1021699120136744960?ref_src=twsrc%5Etfw" rel="nofollow">July 24, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script></td> </tr> </table> </div> </section> </div> <h2 class="para_head">ஒரு பச்சை புள்ளைய..</h2> <p>யாரையாவது பார்த்தா கூட சாப்டீங்களான்னு தானே கேட்போம்... ஒரு பச்சை புள்ளைய ஏண்டா இப்படி பண்றீங்க..</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf81013-054698" data-gal-headline="எவ்ளோ நேக்கா.." data-gal-desc="பாதிக்கப்படும் நடிகைகளுக்கு உதவ நயன்தாரா முன் வரவேண்டும் - ஸ்ரீரெட்டி # நயன்தாரா மைண்ட் வாய்ஸ்: எவ்ளோ நேக்கா என்னையும் கோர்த்துவிட்டானு ப..." data-gal-src="tamil.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><script type="text/javascript" src="https://platform.twitter.com/widgets.js" async="">
</script> <div class="twitter_div"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="twitter-tweet c3" data-lang="en"> <p lang="ta" dir="ltr">பாதிக்கப்படும் நடிகைகளுக்கு உதவ நயன்தாரா முன் வரவேண்டும் - ஸ்ரீரெட்டி #<br /> <br />
நயன்தாரா மைண்ட் வாய்ஸ்: எவ்ளோ நேக்கா என்னையும் கோர்த்துவிட்டானு பாத்தியா!! 😁 <a href="https://t.co/63dBeLCZGD" rel="nofollow">pic.twitter.com/63dBeLCZGD</a></p>
— ⭐மித்ரன்⭐ (@sultan_Twitz) <a href="https://twitter.com/sultan_Twitz/status/1020301647107391489?ref_src=twsrc%5Etfw" rel="nofollow">July 20, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script></td> </tr> </table> </div> </section> </div> <h2 class="para_head">எவ்ளோ நேக்கா..</h2> <p>பாதிக்கப்படும் நடிகைகளுக்கு உதவ நயன்தாரா முன் வரவேண்டும் - ஸ்ரீரெட்டி #<br />
நயன்தாரா மைண்ட் வாய்ஸ்: எவ்ளோ நேக்கா என்னையும் கோர்த்துவிட்டானு பாத்தியா!!</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf81014-054698" data-gal-headline="ஒரு வீடியோ கூட இன்னும் வரல" data-gal-desc="ஸ்ரீரெட்டி பாணியில் பூனம் கவுர் பாலியல் புகார். போராளிகள் மைண்ட் வாய்ஸ்.. முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும் வரல" data-gal-src="tamil.filmibeat.com"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"><script type="text/javascript" src="https://platform.twitter.com/widgets.js" async="">
</script> <div class="twitter_div"> <table border="0" width="600" height="450" class="photo-feature-table"> <tr> <td valign="center" align="center"> <blockquote class="twitter-tweet c3" data-lang="en"> <p lang="ta" dir="ltr">ஸ்ரீரெட்டி பாணியில் பூனம் கவுர் பாலியல் புகார்.<br /> <br />
போராளிகள் மைண்ட் வாய்ஸ்//<br />
முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும் வரல 😑😉😉</p>
— K.J.Parthipan (@parthivbgroups) <a href="https://twitter.com/parthivbgroups/status/1021706066151854080?ref_src=twsrc%5Etfw" rel="nofollow">July 24, 2018</a></blockquote> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript">
</script></td> </tr> </table> </div> </section> </div> <h2 class="para_head">ஒரு வீடியோ கூட இன்னும் வரல</h2> <p>ஸ்ரீரெட்டி பாணியில் பூனம் கவுர் பாலியல் புகார்.<br />
போராளிகள் மைண்ட் வாய்ஸ்..<br />
முதல் பஞ்சாயத்துக்கே ஒரு வீடியோ கூட இன்னும் வரல</p> </div> </div> <div class="c1"></div> </div> <div class="c5"></div> <div class="entArticleLeftBlockNew"></div> <div class="c5"></div> <a href="/bigg-boss-2/?utm_source=Tamil%20Filmibeat&utm_medium=Desktop&utm_campaign=Bigg%20Boss2" target="_blank"><img src="/images/BigBossWidget.jpg" /></a></div> <div class="oi-article-rt"> <div class="giz-subscribe" id="giz-subscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">Subscribe Now <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"><i class="bell-icon"></i></a></div> <div class="giz-view-sample"> <div class="giz-sample-article clearfix"> <div class="sample-image"><a href="https://www.dailymotion.com/embed/video/x6pzc2d" target="_blank"><img src="https://tamil.filmibeat.com/image/128x128x100/2018/07/2580832914.jpg_icon.png" /></a></div> <div class="sample-text"><a href="https://www.dailymotion.com/embed/video/x6pzc2d" target="_blank">ஹவுஸ்மேட்ஸிற்கு கரும்புள்ளி செம்புள்ளி வைத்த பிக் பாஸ்-வீடியோ</a></div> </div> <div class="gizbot-sample-link"><a href="javascript:void(0);">View Sample</a></div> </div> </div> <div class="giz-subscribe block" id="giz-unsubscribe"> <div class="giz-subscribe-head">For Quick Alerts</div> <div class="giz-subscribe-block">ALLOW NOTIFICATIONS <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"><i class="bell-icon"></i></a></div> </div> <div class="giz-subscribe block" id="giz-emailsubscribe"> <div class="giz-subscribe-head">For Daily Alerts</div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"><input type="hidden" name="city" id="newsletter_city" /> <input type="hidden" name="country" id="newsletter_country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE=" /> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0" /> <input type="hidden" name="action1" value="useradd" /> <div class="giz-subscribe-textbox"><input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email" /></div> <div class="giz-subscribe-button"><input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn" /></div> </form> </div> </div> <div id="div-gpt-ad-1430977531107-10" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/after-sex-with-me-they-sent-me-with-empty-stomach-sri-reddy-054697.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/srireddy22-1532430986.jpg" /></a> <a href="/news/after-sex-with-me-they-sent-me-with-empty-stomach-sri-reddy-054697.html?h=related-right-articles" class="os-short-text">என்னோடு செக்ஸ் வைத்துவிட்டு சாப்பாடு கூட போடாமல் வெளியே அனுப்பினார்கள்.. குமுறும் ஸ்ரீரெட்டி!</a></li> <li class="clearfix" id="leftvideo0"></li> <li class="clearfix"><a href="/heroines/sri-reddy-warns-legal-action-054669.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/sri-reddy656-1532338769.jpg" /></a> <a href="/heroines/sri-reddy-warns-legal-action-054669.html?h=related-right-articles" class="os-short-text">சட்ட நடவடிக்கை பாயும், ஜாக்கிரதை: ஸ்ரீ ரெட்டி எச்சரிக்கை</a></li> <li class="clearfix" id="leftvideo1"></li> <li class="clearfix"><a href="/interview/why-did-i-remain-silent-these-years-sri-reddy-054666.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/sri-reddy-to-meet-press-today-1-1532335596.jpg" /></a> <a href="/interview/why-did-i-remain-silent-these-years-sri-reddy-054666.html?h=related-right-articles" class="os-short-text">நான் ஏன் இத்தனை ஆண்டுகளாக அமைதியாக இருந்தேன் தெரியுமா?: ஸ்ரீ ரெட்டி</a></li> <li class="clearfix"><a href="/interview/its-my-revenge-time-sri-reddy-054664.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/sr3-1532335530.jpg" /></a> <a href="/interview/its-my-revenge-time-sri-reddy-054664.html?h=related-right-articles" class="os-short-text">இது என் பழி வாங்கும் படலம்.. யாரையும் விட மாட்டேன்: ஸ்ரீரெட்டி சபதம் - Exclusive</a></li> <li class="clearfix"><a href="/interview/sri-reddy-should-be-booked-under-prostitution-actor-varahi-054663.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/varahidd-600-15-1479201074-1532332659.jpg" /></a> <a href="/interview/sri-reddy-should-be-booked-under-prostitution-actor-varahi-054663.html?h=related-right-articles" class="os-short-text">ஸ்ரீரெட்டி செயல் விபச்சாரத்திற்கு ஈடானது: போலீசில் புகார் அளித்த பின்னணி குறித்து வாராகி பேட்டி</a></li> <li class="clearfix"><a href="/news/actor-files-complaint-against-sri-reddy-054661.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/sriletter-1532331313.jpg" /></a> <a href="/news/actor-files-complaint-against-sri-reddy-054661.html?h=related-right-articles" class="os-short-text">பாலியல் புகார் கூறி பணம் பறிக்க முயற்சி.. ஸ்ரீரெட்டி மீது போலீசில் நடிகர் புகார்</a></li> <li class="clearfix"><a href="/interview/actress-sri-reddy-meet-press-today-054659.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/actress-sri-reddy-to-meet-press-today-1-1532328860.jpg" /></a> <a href="/interview/actress-sri-reddy-meet-press-today-054659.html?h=related-right-articles" class="os-short-text">செய்தியாளர்களைச் சந்திக்கிறார் ஸ்ரீரெட்டி.. சிக்கப் போவது யாரோ.. திக் திக்கில் தமிழ் சினிமா!</a></li> <li class="clearfix"><a href="/heroines/kasturi-reveals-an-important-information-054638.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/kasturi101-1532238238.jpg" /></a> <a href="/heroines/kasturi-reveals-an-important-information-054638.html?h=related-right-articles" class="os-short-text">பட வாய்ப்புக்காக அட்ஜஸ்ட் செய்ய துணிந்த இளம்பெண், திட்டி அனுப்பிய ஹீரோ: கஸ்தூரி</a></li> <li class="clearfix"><a href="/news/nadigar-sangam-plans-take-action-against-sri-reddy-054615.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/srileaks-1532069021.jpg" /></a> <a href="/news/nadigar-sangam-plans-take-action-against-sri-reddy-054615.html?h=related-right-articles" class="os-short-text">ஸ்ரீரெட்டி மெகா திட்டம் போட, நடிகர் சங்கம் வேறு திட்டம் போடுகிறது</a></li> <li class="clearfix"><a href="/news/srikanth-is-good-at-p-e-sri-reddy-054613.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/srireddy2-1523795392-1532065568.jpg" /></a> <a href="/news/srikanth-is-good-at-p-e-sri-reddy-054613.html?h=related-right-articles" class="os-short-text">ஸ்ரீகாந்த் ஒரு P....Eater, நான் சொன்னது சொன்னது தான்: ஸ்ரீரெட்டி கறார்</a></li> <li class="clearfix"><a href="/heroines/casting-couch-sri-reddy-answers-netizens-question-054600.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/srileaks2-1531982016.jpg" /></a> <a href="/heroines/casting-couch-sri-reddy-answers-netizens-question-054600.html?h=related-right-articles" class="os-short-text">பிரபலங்கள் அழைத்ததும் படுக்கைக்கு சென்றது ஏன்?: ஸ்ரீ ரெட்டி விளக்கம்</a></li> <li class="clearfix"><a href="/news/what-is-karthi-s-opinion-about-sri-reddy-issue-054597.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/07/srireddykarthi054-1531974032.jpg" /></a> <a href="/news/what-is-karthi-s-opinion-about-sri-reddy-issue-054597.html?h=related-right-articles" class="os-short-text">அடுத்தடுத்து புகார் கூறும் ஸ்ரீ ரெட்டி: கார்த்தி என்ன சொல்கிறார்?</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="article-video-block"></div> </div> </div> </p></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
    margin-left: 330px;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    கோலிவுட் தகவல்களை சுடச்சுட படிக்க
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div style="clear:both;"></div> <div class="comments-wrap" style="display:none;"> <span id="text_change"><a class="vuuk_num" id="vuuk_num" data="vuukle-count" href="#vuukle-comments"></a><a href="#vuukle-comments"> Comments </a><i class="comments-icon"></i></span></a> </div> <div style="width: 97%;clear: both;"> <!-- EXT_Filmibeat_Tamil_WEB_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-299149-1" style="clear:both;min-height:2px;width:100%;" data-slot="299149" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_Tamil_WEB_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-299150-1" style="clear:both;min-height:2px;width:100%;" data-slot="299150" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="sri reddy, netizens, sexual accusation, tamil leaks, ஸ்ரீரெட்டி, நெட்டிசன்ஸ், விளாசல், பாலியல் குற்றச்சாட்டு, தமிழ் லீக்ஸ்" data-eng-tags="sri reddy, netizens, sexual accusation, tamil leaks"> <div style="clear: both; padding-top:5px;"></div> <span class="tags_head">Read more about: </span> <a title="sri reddy" href="/topic/sri-reddy">sri reddy</a> <a title="netizens" href="/topic/netizens">netizens</a> <a title="sexual accusation" href="/topic/sexual-accusation">sexual accusation</a> <a title="tamil leaks" href="/topic/tamil-leaks">tamil leaks</a> <a title="ஸ்ரீரெட்டி" href="/topic/ஸ்ரீரெட்டி">ஸ்ரீரெட்டி</a> <a title="நெட்டிசன்ஸ்" href="/topic/நெட்டிசன்ஸ்">நெட்டிசன்ஸ்</a> <a title="விளாசல்" href="/topic/விளாசல்">விளாசல்</a> <a title="பாலியல் குற்றச்சாட்டு" href="/topic/பாலியல்-குற்றச்சாட்டு">பாலியல் குற்றச்சாட்டு</a> <a title="தமிழ் லீக்ஸ்" href="/topic/தமிழ்-லீக்ஸ்">தமிழ் லீக்ஸ்</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Netizens talks about Srireddy accusation. Sri Reddy said after having sex with they did not give me food also. 
					                                                </div> </div> <div class="article-published">Story first published: Tuesday, July 24, 2018, 17:54 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2018/07/24/">Jul 24, 2018</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <div id="vuukle-emote" style=""></div> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/television/netizens-wants-gayathri-juli-biggboss-tamil-2-054668.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/television/netizens-wants-gayathri-juli-biggboss-tamil-2-054668.html');"> <img src="https://tamil.filmibeat.com/img/2018/07/gayathri455-1532337644.jpg" alt="வைல்ட்கார்டுல காயத்ரியையும் ஜூலியையும் உள்ள இறக்குங்க.. அப்புறம் பாருங்க..! #பிக்பாஸ் " class="cinelist-thumbimg" /> </a>--> <a href="/television/netizens-wants-gayathri-juli-biggboss-tamil-2-054668.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/07/gayathri455-1532337644.jpg" alt="வைல்ட்கார்டுல காயத்ரியையும் ஜூலியையும் உள்ள இறக்குங்க.. அப்புறம் பாருங்க..! #பிக்பாஸ் " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/netizens-wants-gayathri-juli-biggboss-tamil-2-054668.html" target="_blank">வைல்ட்கார்டுல காயத்ரியையும் ஜூலியையும் உள்ள இறக்குங்க.. அப்புறம் பாருங்க..! #பிக்பாஸ் </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/actor-ganesh-venkatraman-recent-tweet-054667.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/news/actor-ganesh-venkatraman-recent-tweet-054667.html');"> <img src="https://tamil.filmibeat.com/img/2018/07/ganesh-bigg-boss-gayathri-1532337411.jpg" alt="பிக்பாஸ் வீட்டுக்குள்ள முட்டை… தாய்லாந்து போனா பிரான்… நீங்க மாறவே இல்ல போங்க! " class="cinelist-thumbimg" /> </a>--> <a href="/news/actor-ganesh-venkatraman-recent-tweet-054667.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/07/ganesh-bigg-boss-gayathri-1532337411.jpg" alt="பிக்பாஸ் வீட்டுக்குள்ள முட்டை… தாய்லாந்து போனா பிரான்… நீங்க மாறவே இல்ல போங்க! " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/actor-ganesh-venkatraman-recent-tweet-054667.html" target="_blank">பிக்பாஸ் வீட்டுக்குள்ள முட்டை… தாய்லாந்து போனா பிரான்… நீங்க மாறவே இல்ல போங்க! </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/television/bigg-boss-2-contestants-wanna-go-home-054662.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/television/bigg-boss-2-contestants-wanna-go-home-054662.html');"> <img src="https://tamil.filmibeat.com/img/2018/07/biggboss2tamil0156-1532332224.jpg" alt="ரம்யா, நித்யா, அனந்த், மமதி: ஒரு ஒற்றுமை இருப்பதை பார்த்தீங்களா? " class="cinelist-thumbimg" /> </a>--> <a href="/television/bigg-boss-2-contestants-wanna-go-home-054662.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/07/biggboss2tamil0156-1532332224.jpg" alt="ரம்யா, நித்யா, அனந்த், மமதி: ஒரு ஒற்றுமை இருப்பதை பார்த்தீங்களா? " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/television/bigg-boss-2-contestants-wanna-go-home-054662.html" target="_blank">ரம்யா, நித்யா, அனந்த், மமதி: ஒரு ஒற்றுமை இருப்பதை பார்த்தீங்களா? </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-tamil-inside--> <div id='div-gpt-ad-1408102262135-19' style="margin:10px 0;"></div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder=" Enter Email Id For Daily Updates" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <link type="text/css" rel="stylesheet" href="/common/bookmyshow/bookmyshow-cms.css" /> <div class="rightblock-movieticket"> <div class="filmibeat-movie-book-rightblock"> <div class="bgcolor12 clearfix"> <span class="filmibeat-right-book-heading">Buy Movie Tickets</span> </div> <div class="filmibeat-book-ticket-block"> <div class="filmibeat-textfield"> <div class="filmibeat-buyticket-selcity"> <input type="text" class="selectmovie-box" placeholder="Select City" value="" name="city_id_select" id="city_id_select" autocomplete="off"> <div id="cities_suggest_name_div"> </div> </div> </div> <div class="filmibeat-textfield"> <div class="filmibeat-buyticket-selmovie"> <div class="filmibeat-myshow-selectbox"> <input type="text" class="selectmovie-box" placeholder="Select Movie" value="" name="right_movie_name" id="right_movie_name" autocomplete="off"> <input type="hidden" name="movie_id_select" value="" id="movie_id_select"> <input type="hidden" id="urlRedirect" name="urlRedirect"/> <div id="movie_suggest_name_div"> </div> </div> </div> </div> <div class="filmibeat-textfield" style="color:red;display:none;" id="errMsg-filmibeat-city"> Please Select Movie and City </div> <div class="buy-ticket-button" id="right-buy-ticket-button"> <a href="javascript:void(0);">&nbsp; Buy &nbsp;</a> </div> </div> </div> </div> <div id='div-gpt-ad-1408340532030-19' style="padding-bottom:9px;"></div> <div id="oneindia_polls_container"></div> </div> <div class="rightGap"> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/om-movie-teaser-launch-66846.html?share=887733"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/om-movie-teaser-launch_1532320168200.jpg" alt="Om Movie Teaser Launch" title="Om Movie Teaser Launch" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/om-movie-teaser-launch-66846.html?share=887733">Om Movie Teaser Launch</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-movies/suttu-pidikka-utharavu-66834.html?share=887453"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/suttu-pidikka-utharavu_153208021500.jpg" alt="Suttu Pidikka Utharavu" title="Suttu Pidikka Utharavu" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-movies/suttu-pidikka-utharavu-66834.html?share=887453">Suttu Pidikka Utharavu</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/vani-bhojan-66829.html?share=887297"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/vani-bhojan_1532070199150.jpg" alt="Vani Bhojan" title="Vani Bhojan" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/vani-bhojan-66829.html?share=887297">Vani Bhojan</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/paya-sir-intha-kaali-press-meet-66827.html?share=887276"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/paya-sir-intha-kaali-press-meet_1532066701220.jpg" alt="Paya Sir Intha Kaali Press Meet" title="Paya Sir Intha Kaali Press Meet" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/paya-sir-intha-kaali-press-meet-66827.html?share=887276">Paya Sir Intha Kaali Press Meet</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/peipasi-movie-audio-launch-66818.html?share=887139"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/peipasi-movie-audio-launch_153199347390.jpg" alt="Peipasi Movie Audio Launch" title="Peipasi Movie Audio Launch" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/peipasi-movie-audio-launch-66818.html?share=887139">Peipasi Movie Audio Launch</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/nadodi-kanavu-movie-audio-trailer-launched-by-kalaipuli-s-thanu-66813.html?share=887013"><img src="https://www.filmibeat.com//imgm/300x209x50/2018/07/nadodi-kanavu-movie-audio-amp-trailer-launched-by-kalaipuli-s-thanu_153198165460.jpg" alt="Nadodi Kanavu Movie Audio and Trailer launched by Kalaipuli S Thanu" title="Nadodi Kanavu Movie Audio and Trailer launched by Kalaipuli S Thanu" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/nadodi-kanavu-movie-audio-trailer-launched-by-kalaipuli-s-thanu-66813.html?share=887013">Nadodi Kanavu Movie Audio and Trailer launched by Kalaipuli S Thanu</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/tamil.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/sri-reddy-scolded-a-you-tube-channal-32796.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/07/1965020203.jpg" alt="கைது என செய்தி போட்ட யூட்யூப் சேனலை காரி துப்பிய ஸ்ரீரெட்டி!-வீடியோ" title="கைது என செய்தி போட்ட யூட்யூப் சேனலை காரி துப்பிய ஸ்ரீரெட்டி!-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/sri-reddy-scolded-a-you-tube-channal-32796.html">கைது என செய்தி போட்ட யூட்யூப் சேனலை காரி துப்பிய ஸ்ரீரெட்டி!-வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/actor-vivek-responded-a-person-in-cool-way-32798.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/07/347433340.jpg" alt="மரம் நட்டது வேஸ்ட் என்றவருக்கு நடிகர் விவேக் கொடுத்த பதிலடி-வீடியோ" title="மரம் நட்டது வேஸ்ட் என்றவருக்கு நடிகர் விவேக் கொடுத்த பதிலடி-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/actor-vivek-responded-a-person-in-cool-way-32798.html">மரம் நட்டது வேஸ்ட் என்றவருக்கு நடிகர் விவேக் கொடுத்த பதிலடி-வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/leading-actress-for-third-heroin-role-32760.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/07/437737670.jpg" alt="நித்திய நடிகை புலம்பல் தாங்கமுடியாத சக நடிகர்கள்-வீடியோ" title="நித்திய நடிகை புலம்பல் தாங்கமுடியாத சக நடிகர்கள்-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/leading-actress-for-third-heroin-role-32760.html">நித்திய நடிகை புலம்பல் தாங்கமுடியாத சக நடிகர்கள்-வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/senior-actresss-anger-lands-her-in-trouble-32754.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/07/312753291.jpg" alt="தெலுங்கு லீக்ஸ் நடிகை வலையில் சிக்கி தவிக்கும் தமிழ் நடிகை-வீடியோ" title="தெலுங்கு லீக்ஸ் நடிகை வலையில் சிக்கி தவிக்கும் தமிழ் நடிகை-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/senior-actresss-anger-lands-her-in-trouble-32754.html">தெலுங்கு லீக்ஸ் நடிகை வலையில் சிக்கி தவிக்கும் தமிழ் நடிகை-வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/johnny-tri-ngyuyen-is-vijays-villain-in-sarkar-32740.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/07/2247613862.jpg" alt="மீண்டும் தமிழுக்கு வரும் டாங்லீ…!-வீடியோ" title="மீண்டும் தமிழுக்கு வரும் டாங்லீ…!-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/johnny-tri-ngyuyen-is-vijays-villain-in-sarkar-32740.html">மீண்டும் தமிழுக்கு வரும் டாங்லீ…!-வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/bigg-boss-2-episode-37-highlights-32742.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/07/2580832914.jpg" alt="ஹவுஸ்மேட்ஸிற்கு கரும்புள்ளி செம்புள்ளி வைத்த பிக் பாஸ்-வீடியோ" title="ஹவுஸ்மேட்ஸிற்கு கரும்புள்ளி செம்புள்ளி வைத்த பிக் பாஸ்-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/bigg-boss-2-episode-37-highlights-32742.html">ஹவுஸ்மேட்ஸிற்கு கரும்புள்ளி செம்புள்ளி வைத்த பிக் பாஸ்-வீடியோ</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://tamil.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/vani-bhojan/wallpapers-c14-e43184-p52808.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/vani-bhojan_153206983330.jpg" alt="Vani Bhojan" title="Vani Bhojan"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/vani-bhojan/wallpapers-c14-e43184-p52808.html">Vani Bhojan</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/elli-avram/wallpapers-c9-e41474-p52629.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/elli-avram_153145765410.jpg" alt="Elli Avram" title="Elli Avram"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/elli-avram/wallpapers-c9-e41474-p52629.html">Elli Avram</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/rashi-khanna/wallpapers-c14-e41900-p52395.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/rashi-khanna_153059405540.jpg" alt="Rashi Khanna" title="Rashi Khanna"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/rashi-khanna/wallpapers-c14-e41900-p52395.html">Rashi Khanna</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/mumtaj-big-boss-2/wallpapers-c14-e19574-p52365.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/07/mumtaj-big-boss-2_1530512609110.jpg" alt="Mumtaj ( Big Boss 2 )" title="Mumtaj ( Big Boss 2 )"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/mumtaj-big-boss-2/wallpapers-c14-e19574-p52365.html">Mumtaj ( Big Boss 2 )</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/yashika-aannand-big-boss-2-contestant/wallpapers-c14-e43176-p52131.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/yashika-aannand-big-boss-2-contestant_1529906503170.jpg" alt="Yashika Aannand (Big Boss 2 Contestant)" title="Yashika Aannand (Big Boss 2 Contestant)"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/yashika-aannand-big-boss-2-contestant/wallpapers-c14-e43176-p52131.html">Yashika Aannand (Big Boss 2 Contestant)</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/big-boss-2-contestant-tejaswi-madivada/wallpapers-c14-e43175-p52032.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/06/tejaswi-madivada|_1529472130160.jpg" alt="(Big Boss 2 Contestant )Tejaswi Madivada" title="(Big Boss 2 Contestant )Tejaswi Madivada"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/big-boss-2-contestant-tejaswi-madivada/wallpapers-c14-e43175-p52032.html">(Big Boss 2 Contestant )Tejaswi Madivada</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/tamil/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Tamil Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeat line pop"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="94" id="newsletterId_pop" class="newsletter-checkbox" /> <!-- <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Distrub</a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_tamil-filmibeat"></div></div> </div> <div class="right-column-block"> </div> <div id="gallery_photos_container"></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">டிவி </span></a></li> <li><a href="/heroes/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோ </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">வீடியோ </span></a></li> <li><a href="/heroines/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோயின்</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைத் துளி</span></a></li> <li><a href="/specials/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஸ்பெஷல்ஸ் </span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">கிசு கிசு கார்னர்</span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைவிமர்சனம் </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">டிக்கெட் வாங்க  </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://tamil.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://tamil.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://tamil.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://tamil.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://tamil.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://tamil.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TamilFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/FilmibeatTa" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/+TamilFilmibeatOfficial" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC1Bb-sdTli32QtPyjEXz6KA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-10'></div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=9"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>சினிமா செய்திகள், விமர்சனங்களை உடனுக்குடன் தெரிந்து கொள்கಿ - Filmibeat Tamil</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup" style="display: none;"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
			(function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.41'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript" data-pagespeed-no-defer>
var PREBID_TIMEOUT = 2000;
setTimeout(function() {
        if (typeof(pbjs)!="undefined" && pbjs.adserverRequestSent) {
        	   	console.log("here........ pbjs");
        	return;
        }

            googletag.cmd.push(function() {
         
               googletag.pubads().refresh();
            });
}, PREBID_TIMEOUT);
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
function eventTracker(category,action,label )
{
    console.log('invoked for '+category);
    ga('filmibeatta.send', 'event', category, action, label);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
} 
function trackEventsforExtension(){
  ga('filmibeatta.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);
</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
     if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) { 
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTA';
    var lang = 'ta';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> </body> </html>