<!DOCTYPE html> <html lang="ta"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Fri, 01 Jun 2018 12:46:13 GMT">--> <meta name="Generator" content="Greynium CMS"/> <title>ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே?  | Thamizh Padam 2.0 memes on social media  - Tamil Filmibeat</title> <meta name="description" content="Thamizh Padam 2.0 teaser memes are rocking on social media. Thank you CS Amudhan for making "/> <meta name="news_keywords" content="thamizh padam 2.0 memes, cinema memes, தமிழ் படம் 2.0 மீம்ஸ், சினிமா மீம்ஸ் "/> <meta property="og:site_name" content="https://tamil.filmibeat.com" /> <meta property="og:type" content="article"/> <meta name="google" content="notranslate"/> <meta property="og:title" content="ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே? " /> <meta property="og:description" content="Thamizh Padam 2.0 teaser memes are rocking on social media. Thank you CS Amudhan for making " /> <meta property="og:url" content="https://tamil.filmibeat.com/news/thamizh-padam-2-0-memes-on-social-media-053929.html" /> <link rel="image_src" href="https://tamil.filmibeat.com/img/2018/06/thamizh-padam5-1527856659.jpg"/> <meta property="og:image" content="https://tamil.filmibeat.com/img/2018/06/thamizh-padam5-1527856659.jpg" /> <meta property="og:image" content="https://tamil.filmibeat.com/img/128x50/2018/06/thamizh-padam5-1527856659.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="287602581423327" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Tamil-Filmibeat/287602581423327" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@FilmibeatTa"/> <meta name="twitter:image" content="https://tamil.filmibeat.com/img/2018/06/thamizh-padam5-1527856659.jpg?01062018192522" /> <meta name="twitter:title" content="ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே? " /> <meta name="twitter:url" content="https://tamil.filmibeat.com/news/thamizh-padam-2-0-memes-on-social-media-053929.html?01062018192522" /> <meta name="twitter:description" content="Thamizh Padam 2.0 teaser memes are rocking on social media. Thank you CS Amudhan for making " /> <meta name="twitter:creator" content="FilmibeatTa" /> <meta name="twitter:domain" content="https://tamil.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-06-01T18:16:13+05:30"/> <meta property="article:author" content="Siva" data-author="oi-Siva" data-match-video="true" /> <!--<meta itemprop="dateModified" content="2018-06-01T18:16:13Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://tamil.filmibeat.com/news/thamizh-padam-2-0-memes-on-social-media-053929.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2018-06-01T18:15:12+05:30" data-published_date="2018-06-01" /> <meta property="article:modified_time" content="2018-06-01T18:16:13+05:30"/> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://tamil.filmibeat.com/news/thamizh-padam-2-0-memes-on-social-media-053929.html"/> <link rel="amphtml" href="https://tamil.filmibeat.com/amphtml/news/thamizh-padam-2-0-memes-on-social-media-053929.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://tamil.filmibeat.com/news/thamizh-padam-2-0-memes-on-social-media-053929.html"
  },
  "headline": "ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே? ",
  "url":"https://tamil.filmibeat.com/news/thamizh-padam-2-0-memes-on-social-media-053929.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://tamil.filmibeat.com/img/2018/06/thamizh-padam5-1527856659.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://tamil.filmibeat.com/img/128x50/2018/06/thamizh-padam5-1527856659.jpg",
   "datePublished": "2018-06-01T18:15:12+05:30",
  "dateModified": "2018-06-01T18:16:13+05:30",
    "dateCreated": "2018-06-01T18:15:12+05:30",
   "author": {
    "@type": "Person",
    "name": "Siva"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Hindi",
    "url":"https://tamil.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TamilFilmibeat",
    "https://twitter.com/FilmibeatTa",
    "https://plus.google.com/108273832803945111203"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://tamil.filmibeat.com/images/filmibeat-logo-tamil-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://tamil.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Thamizh Padam 2.0 teaser memes are rocking on social media. Thank you CS Amudhan for making ",
  "keywords": "Thamizh padam 2.0 memes, cinema memes, தமிழ் படம் 2.0 மீம்ஸ், சினிமா மீம்ஸ் ",
  "articleBody":"சென்னை: தமிழ் படம் 2.0 டீஸர் மற்றும் மீம்ஸை பார்த்து சிரித்து மாளவில்லை.தமிழ் படம் 2.0 படத்தில் பாரபட்சபமே இல்லாமல் அரசியல் தலைவர்கள் முதல் திரையுலக பிரபலங்கள் வரை பலரையும் சகட்டுமேனிக்கு கலாய்த்துள்ளனர்.அவர்கள் கலாய்த்தது போதவில்லை என்று மீம்ஸ் கிரியேட்டர்கள் வேறு தனியாக கலாய்க்கிறார்கள். இன்று காலை வரை ரஜினியை கலாய்த்த கூட்டத்தின் கவனம் தற்போது திசை திரும்பியுள்ளது. முடியலடா சாமி சிரிச்சு முடியல  என்ன தான் தமிழ் படம் 2.0 டீஸர் வந்தாலும் சூப்பர் ஸ்டாரை மறக்க முடியுமா  தமிழ் படம் 2.0 டீஸரில் தளபதியை மரண பங்கம் செய்துவிட்டனர்.  இந்த மீம்ஸை பார்த்து சிரிப்பை அடக்கவே முடியவில்லை பாஸு  ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே?"
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Thamizh Padam 2.0 teaser memes are rocking on social media. Thank you CS Amudhan for making " ,
         "url":"https://tamil.filmibeat.com/news/thamizh-padam-2-0-memes-on-social-media-053929.html",
        "name": "ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே? "
} 
</script> <style>
.breaking-news-heading {
        text-align: center;
        padding-bottom: 20px;
 }
.breaking-news-content {
         border: 1px solid #ccc;
 }
.breaking-news-header {
        background: #991925;
        padding: 5px;
        font-size: 15px;
        color: #fff;
 }

.breaking-news-curdate {
        float: left;
}
.breaking-news-refresh {
        float: right;
        cursor: pointer;
}
.breaking-news-refresh  a {
        color: #fff;
}
.breaking-news-links {
        padding: 0;
        margin: 0;
}
.breaking-news-message{
        padding-left: 6px!important;
}
.breaking-news-links div:nth-child(2n) {
        background: #dbdbdb;
}
.breaking-news-date {
        font-size: 14px;
       line-height:14px;
        color: #c52e41;
         font-weight: bold;
        font-family:arial;
	 padding: 5px 0 0 5px;;
}
.breaking-news-detail {
        font-size: 16px;
        color: #333;
}
.breaking-news-title{
font-size: 16px;
    line-height: 27px;
    color: #333;
}
.os-main-menu {
	padding:0 10px 0 0!important;

}
.os-menu-lists{
	width: 171px!important;
}
#left-native-ad{
padding-left:0;
}

#left-native-ad li{
    border-bottom: solid thin #ccc;
    padding-bottom: 10px;
    margin-bottom: 10px;
}
</style> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css&v=9" /> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,book_ticket_ajax.css,article-listicle.css&v=39" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var urlvideo=document.location.href;
var videoResult=urlvideo.indexOf("/videos/");
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "FilmibeatTa";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
} 
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

           ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
		  ga('create', 'UA-110466-110', 'auto', {'name': 'filmibeatta'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat tracker..
          
 
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatta.set','dimension1',ga_author_name);
		ga('dhoneindia.set','dimension1',ga_author_name);
	  }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatta.set','dimension3',ga_published_date);
				  ga('dhoneindia.set','dimension3',ga_published_date);
          }

	if(canonical_url.length > 0){
     		ga('filmibeatta.set','dimension4',canonical_url);
			ga('dhoneindia.set','dimension4',canonical_url);
	}
        ga('dhoneindia.send', 'pageview');
          ga('filmibeatta.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Filmibeat.

</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://tamil.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Tamil",
  "url" : "https://tamil.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://tamil.filmibeat.com/images/filmibeat-logo-tamil-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/TamilFilmibeat",
    "https://twitter.com/FilmibeatTa",
    "https://plus.google.com/108273832803945111203"]
}
</script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-content_id="53929" data-video-flag="true"> <div id="containerMain" data-page_type="article" data-video-info="x6ktiyw,2" data-video-position="0" data-adcont_identity="false" ></div> <!-- Header Starts here --> <!-- Header starts here --> <header> <div id="headerMain" class=""> <div class="navigation fixed"> <div class="navWidth topnavigation"> <div class="os-main-menu"> <span> <i></i> <i></i> <i></i> </span> </div> <div class="os-menu-lists"> <ul> <li><a href="/heroines/">ஹீரோயின்</a></li> <li><a href="/heroes/">ஹீரோ</a></li> <li><a href="/specials/">ஸ்பெஷல்ஸ்</a></li> <li><a href="/television/">டிவி</a></li> <li><a href="/gossips/">கிசு கிசு கார்னர்</a></li> <li><a href="/news/">திரைத் துளி</a></li> <li><a href="/reviews/">திரைவிமர்சனம்</a></li> <li><a href="/hollywood/">ஹாலிவுட்</a></li> <li><a href="/movie_listings/">டிக்கெட் வாங்க </a></li> <li><a href="/movies.html">திரைப்படங்கள்</a></li> <li><a href="https://photos.filmibeat.com/tamil/" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" class="" target="_blank">வீடியோ</a></li> </ul> </div> <div class="bs-logo"><a href="/" class="bs-logo"><img src="/images/filmibeat-logo-tamil.svg" alt="Filmibeat Tamil"> </a></div> <div class="os-lang"> <a href="javascript:void(0);" class="clearfix" id="bs-language"> <span> தமிழ்</span> <i class="fa fa-sort-desc" aria-hidden="true"></i> </a> <div class="os-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-kannada">ಕನ್ನಡ</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> <ul class="topMenu"> <li><a href="/heroines/" itemprop="url"><span itemprop="name">ஹீரோயின்</span></a></li> <li><a href="/heroes/" itemprop="url"><span itemprop="name">ஹீரோ</span></a></li> <li><a href="/specials/" itemprop="url"><span itemprop="name">ஸ்பெஷல்ஸ்</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">டிவி</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">கிசு கிசு கார்னர்</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">திரைத் துளி</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">திரைவிமர்சனம்</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">ஹாலிவுட்</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">டிக்கெட் வாங்க </span></a></li> <li><a href="/videos/" class="" target="_blank" itemprop="url"><span itemprop="name">வீடியோ</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Oneindia</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left; margin: -6px 4px!important;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 10px 5px!important; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin:10px 5px!important; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	Oops, you have been blocked! Please unblock to get your daily filmy alerts<br> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://tamil.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://tamil.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/TamilFilmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/FilmibeatTa" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/108273832803945111203/about" class="gplus-icon" target="_blank">gplus</a> </div> </div> </div> <div class="headerTopAd" style="min-height: 90px;margin-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-36'></div> <div id='div-gpt-ad-1408102262135-37'></div> <div id='div-gpt-ad-1408340532030-10'></div> <div id='div-gpt-ad-1408340532030-15'></div> </div> </div> </header> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-con_line="/news/" data-content_id="53929"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:14px;font-family: Arial;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <!--	--> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <span style="color: #999;font-size: 12px;">ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே? </span> </div> <section> <header> <h1 class="filmibeat-article-heading">ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே? </h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Siva</div> <!----> <div data-author="Siva" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/siva.html" title="Profile of Siva" target="_blank">Siva</a></div> <span> <time datetime="2018-06-01T18:16:13+05:30" itemprop="dateModified">
                                                                        Updated: Friday, June  1, 2018, 18:16 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:5px;width: 327px;float:left;"></div> <div id="youtube_promo" style="float: left;padding-top:15px;width: 340px;font-family: Arial;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia Tamil</span><div class="g-ytsubscribe" data-channelid="UC1Bb-sdTli32QtPyjEXz6KA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div class="double_google_text_ad_new_1_top_new" style="padding:10px 0 !important;"> <!--filmibeat-tamil-inarticle-468x60-ATF--> </div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><div class="oiMiddleMain"> <div class="oi-article-lt"> <div class='clearfix'></div> <div class='assigned_video' id='assigned_video'><img data-adg_splash_flow='1' src="https://s1.dmcdn.net/qhUaM/x480-TfY.jpg" width='100%' height='336' /></div> <div class='assigned_video_heading'>அகில உலகையும் கலாய்த்த அகில உலக சூப்பர் ஸ்டார்!- வீடியோ</div> <p>சென்னை: தமிழ் படம் 2.0 டீஸர் மற்றும் மீம்ஸை பார்த்து சிரித்து மாளவில்லை.</p> <p>தமிழ் படம் 2.0 படத்தில் பாரபட்சபமே இல்லாமல் அரசியல் தலைவர்கள் முதல் திரையுலக பிரபலங்கள் வரை பலரையும் சகட்டுமேனிக்கு கலாய்த்துள்ளனர்.</p> <p>அவர்கள் கலாய்த்தது போதவில்லை என்று மீம்ஸ் கிரியேட்டர்கள் வேறு தனியாக கலாய்க்கிறார்கள். இன்று காலை வரை ரஜினியை கலாய்த்த கூட்டத்தின் கவனம் தற்போது திசை திரும்பியுள்ளது.</p> <div id='cms_bk_tkt'></div> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf78560-053929" data-gal-headline="விஜய் ரசிகர்கள்" data-gal-desc="முடியலடா சாமி சிரிச்சு முடியல" data-gal-src="tamil.filmibeat.com/img/600x100/2018/06/thamizh-padam1-1527856524.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/06/thamizh-padam1-1527856524.jpg" alt="விஜய் ரசிகர்கள் " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-left c3" id='div-gpt-ad-1469085950302-0'></div> </div> <h2 class="para_head">விஜய் ரசிகர்கள்</h2> <p>முடியலடா சாமி சிரிச்சு முடியல</p> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf78561-053929" data-gal-headline="யாரு நீங்க?" data-gal-desc="என்ன தான் தமிழ் படம் 2.0 டீஸர் வந்தாலும் சூப்பர் ஸ்டாரை மறக்க முடியுமா" data-gal-src="tamil.filmibeat.com/img/600x100/2018/06/thamizh-padam2-1527856515.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/06/thamizh-padam2-1527856515.jpg" alt="யாரு நீங்க? " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">யாரு நீங்க?</h2> <p>என்ன தான் தமிழ் படம் 2.0 டீஸர் வந்தாலும் சூப்பர் ஸ்டாரை மறக்க முடியுமா</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf78562-053929" data-gal-headline="எந்த தளபதி" data-gal-desc="தமிழ் படம் 2.0 டீஸரில் தளபதியை மரண பங்கம் செய்துவிட்டனர்." data-gal-src="tamil.filmibeat.com/img/600x100/2018/06/thamizh-padam3-1527856533.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/06/thamizh-padam3-1527856533.jpg" alt="எந்த தளபதி " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">எந்த தளபதி</h2> <p>தமிழ் படம் 2.0 டீஸரில் தளபதியை மரண பங்கம் செய்துவிட்டனர்.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf78563-053929" data-gal-headline="ஈபிஎஸ்" data-gal-desc="இந்த மீம்ஸை பார்த்து சிரிப்பை அடக்கவே முடியவில்லை பாஸு" data-gal-src="tamil.filmibeat.com/img/600x100/2018/06/thamizh-padam4-1527856542.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/06/thamizh-padam4-1527856542.jpg" alt="ஈபிஎஸ் " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">ஈபிஎஸ்</h2> <p>இந்த மீம்ஸை பார்த்து சிரிப்பை அடக்கவே முடியவில்லை பாஸு</p><div id='div-gpt-ad-1456723612755-0' class='viroolVideo'></div> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf78564-053929" data-gal-headline="எந்த இட்லி" data-gal-desc="ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே?" data-gal-src="tamil.filmibeat.com/img/600x100/2018/06/thamizh-padam5-1527856551.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/06/thamizh-padam5-1527856551.jpg" alt="எந்த இட்லி " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-right c3" id='div-gpt-ad-1469085950302-1'></div> </div> <h2 class="para_head">எந்த இட்லி</h2> <p>ஒரு இட்லி இங்க இருக்கு இன்னொன்னு எங்கே?</p> </div> </div> <div class="c1"></div> </div> <div class="c4"></div> <div class="entArticleLeftBlockNew"></div> <div class="c4"></div> <div id="notification-link" class="c5"> <p>கோலிவுட் தகவல்களை சுடச்சுட படிக்க | <span id="notify-subscribe">Subscribe பண்ணுங்க.</span></p> </div> </div> <div class="oi-article-rt"> <div id="div-gpt-ad-1430977531107-10" class="inArticleRight"></div> <div class="oi-related"> <h2>Related Articles</h2> <ul> <li class="clearfix"><a href="/news/memes-creators-not-ready-leave-kaala-alone-053895.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/memes-kala6-1527662620.jpg" /></a> <a href="/news/memes-creators-not-ready-leave-kaala-alone-053895.html?h=related-right-articles" class="os-short-text">இது தான் வேங்கை மவன் ஒத்தைல நிக்கிறதா?</a></li> <li class="clearfix"><a href="/news/kaala-memes-flood-social-media-053886.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/memes-cine2-1527595464.jpg" /></a> <a href="/news/kaala-memes-flood-social-media-053886.html?h=related-right-articles" class="os-short-text">ரெமோ போனால் என்ன, யோகி பாபுவுக்கு அடிச்ச அதிர்ஷ்டத்தை பார்த்தீங்களா?</a></li> <li class="clearfix"><a href="/news/memes-creators-make-fun-anirudh-053766.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/cine-memes51-1526903624.jpg" /></a> <a href="/news/memes-creators-make-fun-anirudh-053766.html?h=related-right-articles" class="os-short-text">என்ன அனிருத்து, கல்யாண வயசு டியூன் காப்பியாமே???</a></li> <li class="clearfix"><a href="/news/memes-creators-make-fun-sarath-kumar-053742.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/5-1526807512.jpg" /></a> <a href="/news/memes-creators-make-fun-sarath-kumar-053742.html?h=related-right-articles" class="os-short-text">என்னாது, நம்ம நாட்டாமை பிரதமர் வேட்பாளரா?: சொல்லவே இல்லை</a></li> <li class="clearfix"><a href="/news/julie-rj-balaji-memes-on-social-media-053623.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/cine-meme5-1526284396.jpg" /></a> <a href="/news/julie-rj-balaji-memes-on-social-media-053623.html?h=related-right-articles" class="os-short-text">ஜூலிக்கு அரசியல்வாதியாகும் தகுதி போன ஜூன் மாசமே வந்துடுச்சு</a></li> <li class="clearfix"><a href="/news/memes-creators-make-fun-amala-paul-053584.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/meme-cine-2-1526030549.jpg" /></a> <a href="/news/memes-creators-make-fun-amala-paul-053584.html?h=related-right-articles" class="os-short-text">முதலில் தாழ்ப்பாள் போட்ட உடை இப்ப இதுவா?: அமலா பாலை கலாய்க்கும் மீம்ஸ் கிரியேட்டர்ஸ்</a></li> <li class="clearfix"><a href="/news/kaala-memes-rock-social-media-053561.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/cinema-meme51-1525936634.jpg" /></a> <a href="/news/kaala-memes-rock-social-media-053561.html?h=related-right-articles" class="os-short-text">கியாரே, சீட்டிங்கா?: 'காலா'வை கேட்கும் சாதாரண மக்கள்</a></li> <li class="clearfix"><a href="/news/iamk-memes-flood-social-media-053539.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/cine-meme4-1525852337.jpg" /></a> <a href="/news/iamk-memes-flood-social-media-053539.html?h=related-right-articles" class="os-short-text">இருட்டு அறையில் முரட்டு குத்துக்கு போறேன்னு அப்பாட்ட எப்படி சொல்வேன்?</a></li> <li class="clearfix"><a href="/news/netizens-troll-priyanka-chopra-her-outfit-053493.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/priyankachopra437-1525679406.jpg" /></a> <a href="/news/netizens-troll-priyanka-chopra-her-outfit-053493.html?h=related-right-articles" class="os-short-text">ஏடாகூடமான இடத்தில் கட்: ப்ரியங்கா சோப்ராவின் உடையை கலாய்த்த ரசிகர்கள்</a></li> <li class="clearfix"><a href="/news/avengers-memes-flood-social-media-053428.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/05/avenger-meme5-1525343568.jpg" /></a> <a href="/news/avengers-memes-flood-social-media-053428.html?h=related-right-articles" class="os-short-text">அவெஞ்சர்ஸில் மிக்சர் மாமா யார் தெரியுமா?: தெறிக்கும் மீம்ஸ்</a></li> <li class="clearfix"><a href="/news/vishal-is-the-latest-target-memes-creators-053230.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/04/cinema-meme1-1524222131.jpg" /></a> <a href="/news/vishal-is-the-latest-target-memes-creators-053230.html?h=related-right-articles" class="os-short-text">அள்ளிக் கொடுக்கிற அம்பானி எங்க, ஏமாத்துற விஷால் எங்க?</a></li> <li class="clearfix"><a href="/news/sora-cinemava-asks-memes-creators-053214.html?h=related-right-articles" class="col-block"><img src="https://tamil.filmibeat.com/img/2018/04/memes-cinema3-1524129924.jpg" /></a> <a href="/news/sora-cinemava-asks-memes-creators-053214.html?h=related-right-articles" class="os-short-text">சோறா, படமா?: நீங்களே முடிவு பண்ணுங்க</a></li> </ul> </div> <ul id="left-native-ad"></ul> <div id="article-video-block"></div> </div> </div> </p></div> <div style="width: 97%;clear: both;"> <!-- EXT_Filmibeat_Tamil_WEB_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-299149-1" style="clear:both;min-height:2px;width:100%;" data-slot="299149" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_Tamil_WEB_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-299150-1" style="clear:both;min-height:2px;width:100%;" data-slot="299150" data-position="1" data-section="0" data-ua="d" class="colombia"></div> </div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="thamizh padam 2, memes, cinema, தமிழ் படம், மீம்ஸ், சினிமா" data-eng-tags="thamizh padam 2, memes, cinema"> <div style="clear: both; padding-top:5px;"></div> <span class="tags_head">Read more about: </span> <a title="thamizh padam 2" href="/topic/thamizh-padam-2">thamizh padam 2</a> <a title="memes" href="/topic/memes">memes</a> <a title="cinema" href="/topic/cinema">cinema</a> <a title="தமிழ் படம்" href="/topic/தமிழ்-படம்">தமிழ் படம்</a> <a title="மீம்ஸ்" href="/topic/மீம்ஸ்">மீம்ஸ்</a> <a title="சினிமா" href="/topic/சினிமா">சினிமா</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Thamizh Padam 2.0 teaser memes are rocking on social media. Thank you CS Amudhan for making 
					                                                </div> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <div id="vuukle-emote" style=""></div> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/actor-vishal-reacts-kaala-ban-karnataka-053899.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/actor-vishal-reacts-kaala-ban-karnataka-053899.html');"> <img src="https://tamil.filmibeat.com/img/2018/05/vishal-krishna-1527670812.jpg" alt="காலாவிற்காக வரிந்து கட்டும் விஷால்... ‘காவிரி பற்றி பேசியதில் என்ன தவறு?’ என டிவிட்டரில் கேள்வி! " class="cinelist-thumbimg" /> </a>--> <a href="/news/actor-vishal-reacts-kaala-ban-karnataka-053899.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/05/vishal-krishna-1527670812.jpg" alt="காலாவிற்காக வரிந்து கட்டும் விஷால்... ‘காவிரி பற்றி பேசியதில் என்ன தவறு?’ என டிவிட்டரில் கேள்வி! " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/actor-vishal-reacts-kaala-ban-karnataka-053899.html" target="_blank">காலாவிற்காக வரிந்து கட்டும் விஷால்... ‘காவிரி பற்றி பேசியதில் என்ன தவறு?’ என டிவிட்டரில் கேள்வி! </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/gossips/thalaivar-his-poor-condition-053898.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/gossips/thalaivar-his-poor-condition-053898.html');"> <img src="https://tamil.filmibeat.com/img/2018/05/gossip22-1527670715.jpg" alt="உரலுக்கு ஒரு பக்கம் இடின்னா தலைவருக்கு இரண்டு பக்கமும் இடி " class="cinelist-thumbimg" /> </a>--> <a href="/gossips/thalaivar-his-poor-condition-053898.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/05/gossip22-1527670715.jpg" alt="உரலுக்கு ஒரு பக்கம் இடின்னா தலைவருக்கு இரண்டு பக்கமும் இடி " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/gossips/thalaivar-his-poor-condition-053898.html" target="_blank">உரலுக்கு ஒரு பக்கம் இடின்னா தலைவருக்கு இரண்டு பக்கமும் இடி </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/director-arun-prabhu-purushothaman-s-second-film-announced-053891.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/director-arun-prabhu-purushothaman-s-second-film-announced-053891.html');"> <img src="https://tamil.filmibeat.com/img/2018/05/director-arun-prabhu-purushothamans-second-film-announced-4-1527655075.jpg" alt="அடுத்த படத்திற்கு பூஜை போட்ட ‘அருவி’ பட இயக்குநர்.. 24 ஏஎம் ஸ்டுடியோஸ் தயாரிப்பு ! " class="cinelist-thumbimg" /> </a>--> <a href="/news/director-arun-prabhu-purushothaman-s-second-film-announced-053891.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/05/director-arun-prabhu-purushothamans-second-film-announced-4-1527655075.jpg" alt="அடுத்த படத்திற்கு பூஜை போட்ட ‘அருவி’ பட இயக்குநர்.. 24 ஏஎம் ஸ்டுடியோஸ் தயாரிப்பு ! " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/director-arun-prabhu-purushothaman-s-second-film-announced-053891.html" target="_blank">அடுத்த படத்திற்கு பூஜை போட்ட ‘அருவி’ பட இயக்குநர்.. 24 ஏஎம் ஸ்டுடியோஸ் தயாரிப்பு ! </a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <!--filmibeat-300x250-tamil-inside--> <div id='div-gpt-ad-1408102262135-19' style="margin:10px 0;"></div> <div class="newsletter_form"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder=" Enter Email Id For Daily Updates" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <link type="text/css" rel="stylesheet" href="/common/bookmyshow/bookmyshow-cms.css" /> <div class="rightblock-movieticket"> <div class="filmibeat-movie-book-rightblock"> <div class="bgcolor12 clearfix"> <span class="filmibeat-right-book-heading">Buy Movie Tickets</span> </div> <div class="filmibeat-book-ticket-block"> <div class="filmibeat-textfield"> <div class="filmibeat-buyticket-selcity"> <input type="text" class="selectmovie-box" placeholder="Select City" value="" name="city_id_select" id="city_id_select" autocomplete="off"> <div id="cities_suggest_name_div"> </div> </div> </div> <div class="filmibeat-textfield"> <div class="filmibeat-buyticket-selmovie"> <div class="filmibeat-myshow-selectbox"> <input type="text" class="selectmovie-box" placeholder="Select Movie" value="" name="right_movie_name" id="right_movie_name" autocomplete="off"> <input type="hidden" name="movie_id_select" value="" id="movie_id_select"> <input type="hidden" id="urlRedirect" name="urlRedirect"/> <div id="movie_suggest_name_div"> </div> </div> </div> </div> <div class="filmibeat-textfield" style="color:red;display:none;" id="errMsg-filmibeat-city"> Please Select Movie and City </div> <div class="buy-ticket-button" id="right-buy-ticket-button"> <a href="javascript:void(0);">&nbsp; Buy &nbsp;</a> </div> </div> </div> </div> <div id='div-gpt-ad-1408340532030-19' style="padding-bottom:9px;"></div> <div id="oneindia_polls_container"></div> </div> <div class="rightGap"> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-events/actor-soundararaja-marries-tamanna/photos-c22-e66281-p875468.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/05/actor-soundararaja-marries-tamanna_152724920060.jpg" alt="Actor Soundararaja Marries Tamanna" title="Actor Soundararaja Marries Tamanna" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-events/actor-soundararaja-marries-tamanna/photos-c22-e66281-p875468.html">Actor Soundararaja Marries Tamanna</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-movies/velan-ettuthikkum/photos-c5-e66260-p875096.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/05/velan-ettuthikkum_1527057911170.jpg" alt="Velan Ettuthikkum" title="Velan Ettuthikkum" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-movies/velan-ettuthikkum/photos-c5-e66260-p875096.html">Velan Ettuthikkum</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-events/sterlite-aalaiyai-moodu-audio-visual-launch/photos-c22-e66251-p874882.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/05/sterlite-aalaiyai-moodu-audio-visual-launch_1526977934120.jpg" alt="Sterlite Aalaiyai Moodu Audio and Visual Launch" title="Sterlite Aalaiyai Moodu Audio and Visual Launch" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-events/sterlite-aalaiyai-moodu-audio-visual-launch/photos-c22-e66251-p874882.html">Sterlite Aalaiyai Moodu Audio and Visual Launch</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-events/devarattam-movie-pooja/photos-c22-e66250-p874847.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/05/devarattam-movie-pooja_152697294720.jpg" alt="Devarattam Movie Pooja" title="Devarattam Movie Pooja" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-events/devarattam-movie-pooja/photos-c22-e66250-p874847.html">Devarattam Movie Pooja</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-events/nungambakkam-trailer-launch/photos-c22-e66246-p874817.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/05/nungambakkam-trailer-launch_1526970118110.jpg" alt="Nungambakkam Trailer Launch" title="Nungambakkam Trailer Launch" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-events/nungambakkam-trailer-launch/photos-c22-e66246-p874817.html">Nungambakkam Trailer Launch</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-movies/nungambakkam/photos-c5-e66245-p874770.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/05/nungambakkam_1526969409210.jpg" alt="Nungambakkam" title="Nungambakkam" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-movies/nungambakkam/photos-c5-e66245-p874770.html">Nungambakkam</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com/tamil/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/list-of-all-celebrities-movies-and-scenes-that-are-trolled-in-tamizh-padam-2-0-27837.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/06/3738618011.jpg" alt="அகில உலகையும் கலாய்த்த அகில உலக சூப்பர் ஸ்டார்!-வீடியோ" title="அகில உலகையும் கலாய்த்த அகில உலக சூப்பர் ஸ்டார்!-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/list-of-all-celebrities-movies-and-scenes-that-are-trolled-in-tamizh-padam-2-0-27837.html">அகில உலகையும் கலாய்த்த அகில உலக சூப்பர் ஸ்டார்!-வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/kaala-promo-secrets-revealed-27831.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/06/1598144496.jpg" alt="அடுத்த வாரம் காலா ரீலிஸ் உறுதி- வீடியோ" title="அடுத்த வாரம் காலா ரீலிஸ் உறுதி- வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/kaala-promo-secrets-revealed-27831.html">அடுத்த வாரம் காலா ரீலிஸ் உறுதி- வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/vairamuthu-exclusive-about-karunanidhi-27827.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/06/3926848457-....jpg" alt="சீக்கிரம் எழு  சிறகு விரி...கருணாநிதி பிறந்தநாள்- வீடியோ" title="சீக்கிரம் எழு  சிறகு விரி...கருணாநிதி பிறந்தநாள்- வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/vairamuthu-exclusive-about-karunanidhi-27827.html">சீக்கிரம் எழு  சிறகு விரி...கருணாநிதி பிறந்தநாள்- வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/santhosh-explains-why-he-ashed-that-who-are-you-question-to-rajinikanth-27820.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/06/4648438866.jpg" alt="ரஜினியிடம்  நீங்க யாருங்க  என்று ஏன் கேட்டேன்: சந்தோஷ்  வைரல்-வீடியோ" title="ரஜினியிடம்  நீங்க யாருங்க  என்று ஏன் கேட்டேன்: சந்தோஷ்  வைரல்-வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/santhosh-explains-why-he-ashed-that-who-are-you-question-to-rajinikanth-27820.html">ரஜினியிடம்  நீங்க யாருங்க  என்று ஏன் கேட்டேன்: சந்தோஷ்  வைரல்-வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/kamal-haasans-daughter-get-her-fathers-bigg-boss-eyes-as-tattoo-27816.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/06/185633785.jpg" alt="கமல் பிக் பாஸ் கண்ணை பச்சை குத்திய அவரது மகள்- வைரல் வீடியோ" title="கமல் பிக் பாஸ் கண்ணை பச்சை குத்திய அவரது மகள்- வைரல் வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/kamal-haasans-daughter-get-her-fathers-bigg-boss-eyes-as-tattoo-27816.html">கமல் பிக் பாஸ் கண்ணை பச்சை குத்திய அவரது மகள்- வைரல் வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/rajini-fans-blasts-siddhart-for-his-rajinikanth-tweets-27809.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/06/1807616245.jpg" alt="ரஜினியை பத்தி பேசிய சித்தார்த்தை விளாசிய நெட்டிசன்ஸ்- வீடியோ" title="ரஜினியை பத்தி பேசிய சித்தார்த்தை விளாசிய நெட்டிசன்ஸ்- வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/rajini-fans-blasts-siddhart-for-his-rajinikanth-tweets-27809.html">ரஜினியை பத்தி பேசிய சித்தார்த்தை விளாசிய நெட்டிசன்ஸ்- வீடியோ</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://tamil.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/velan-ettuthikkum/wallpapers-c5-e43166-p51385.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/velan-ettuthikkum_152707001260.jpg" alt="Velan Ettuthikkum" title="Velan Ettuthikkum"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/velan-ettuthikkum/wallpapers-c5-e43166-p51385.html">Velan Ettuthikkum</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/malavika-sharma//wallpapers-c14-e43165-p51168.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/-wallpaper_152636079016.jpg" alt="Malavika Sharma" title="Malavika Sharma"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/malavika-sharma//wallpapers-c14-e43165-p51168.html">Malavika Sharma</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/haripriya/wallpapers-c14-e41400-p50945.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/haripriya_152541078740.jpg" alt="Haripriya" title="Haripriya"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/haripriya/wallpapers-c14-e41400-p50945.html">Haripriya</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/sri-reddy/wallpapers-c14-e43163-p50933.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/05/sri-reddy_1525330814240.jpg" alt="Sri Reddy" title="Sri Reddy"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/sri-reddy/wallpapers-c14-e43163-p50933.html">Sri Reddy</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/wallpapers-c5-e43142-p50335.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/seyal_151988734200.jpg" alt="Seyal" title="Seyal"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/wallpapers-c5-e43142-p50335.html">Seyal</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/priya-prakash-varrier/wallpapers-c16-e43132-p50356.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/03/priya-prakash-varrier_151998484810.jpg" alt="Priya Prakash Varrier" title="Priya Prakash Varrier"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/priya-prakash-varrier/wallpapers-c16-e43132-p50356.html">Priya Prakash Varrier</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/tamil/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Tamil Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeat line pop"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="94" id="newsletterId_pop" class="newsletter-checkbox" /> <!-- <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Distrub</a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_tamil-filmibeat"></div></div> </div> <div class="right-column-block"> </div> <div id="gallery_photos_container"></div> <div id="div_24550486768810" style="padding-top: 15px;"></div> <div class="clear"></div> </div> </div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=2" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">டிவி </span></a></li> <li><a href="/heroes/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோ </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">வீடியோ </span></a></li> <li><a href="/heroines/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோயின்</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைத் துளி</span></a></li> <li><a href="/specials/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஸ்பெஷல்ஸ் </span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">கிசு கிசு கார்னர்</span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைவிமர்சனம் </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">டிக்கெட் வாங்க  </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://tamil.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://tamil.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://tamil.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://tamil.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://tamil.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://tamil.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TamilFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/FilmibeatTa" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/108273832803945111203" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC1Bb-sdTli32QtPyjEXz6KA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-10'></div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
   var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy);
  if(chkcookiepolicy !=0){
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=9"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>சினிமா செய்திகள், விமர்சனங்களை உடனுக்குடன் தெரிந்து கொள்கಿ - Filmibeat Tamil</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> <div class="bd-video-overlay" style="display: none;"></div> <div class="bd-video-popup" style="display: none;"> <div class="bd-main-video-wrap"> <div class="bd-mainvd-title" id="PlayerTitle"></div> <a href="javascript:void(0);" class="bd-video-close">X</a> <div class="bd-mainvd-img"><div id="dmPopPlayer" style="height: 100%;"></div></div> </div> <div class="bd-popup-related-video-container"> <ul id="PopSlider"> </ul> </div> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
			(function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script type="text/javascript">
            [
                '/common/app/lib/require-latest.js',
                '/common/build/js/oiframework-desk-app.min.js?v=1.0.17'
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
function eventTracker(category,action,label )
{
    console.log('invoked for '+category);
    ga('filmibeatta.send', 'event', category, action, label);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
} 
function trackEventsforExtension(){
  ga('filmibeatta.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;
setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);
</script> <iframe id="multisync-iframe" height="0" width="0" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="https://secure-assets.rubiconproject.com/utils/xapi/multi-sync.html?p=dfp&endpoint=apac" style="border: 0px; display: none;"></iframe> <script>
  if(document.getElementById("containerMain")) {
    var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
    if(pageType == 'article'){
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(pageType == 'homepage'){
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTA';
    var lang = 'ta';
     var randomh=Math.random();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+randomh+"";
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();
}
 </script> <style>
  .bottom-disclaimer {background: rgb(56,59,117);padding: 10px;position: fixed;bottom: -100px;width: 100%;box-sizing: border-box;height: 85px;left: 0;z-index: 10000000000;font-family: Arial, Helvetica,sans-serif;}
  .bottom-active{bottom: 0;}
  .bottom-disclaimer-text {font-size: 14px;color: #fff;float: left;vertical-align: middle;width: 75%;line-height: 18px;}
  .bottom-disclaimer-text a {color: #0089e5;text-decoration: underline;}
  .bottom-disclaimer-links {float: right;margin-top: 10px;}
  .bottom-disclaimer-links a.decline-link {font-size: 14px;color: #fff;display: inline-block;text-decoration: none;}
  .bottom-disclaimer-links a.btn-gotit {font-size: 14px;color: #000;background: rgb(241,214,0);padding: 10px;display: inline-block;margin-left: 10px;min-width: 140px;text-align: center;text-decoration: none;}
</style> <div class="bottom-disclaimer" id="cookiePrompt"> <div class="bottom-disclaimer-text">We use cookies to ensure that we give you the best experience on our website. This includes cookies from third party social media websites and ad networks. Such third party cookies may track your use on Filmibeat sites for better rendering. Our partners use cookies to ensure we show you advertising that is relevant to you. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on Filmibeat website. However, you can change your cookie settings at any time. <a href="/common/cookies/oneindia-use-cookie.html" target="_blank" class="learn-link">Learn more</a></div> <div class="bottom-disclaimer-links"> <a href="/common/cookies/change-cookie-settings.html" class="decline-link" target="_blank">Change Settings</a> <a href="javascript:void(0);" class="btn-gotit">Continue</a> </div> </div> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
//window.addEventListener("load", function(){
var chkcookiepolicy = getUserCookie('cookiePolicy');
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
fetch("https://gapi.oneindia.com/gapi",{
      method: "post"
      }).then(function(e) {
        e.text().then(function(data){
          var jdata = data;
             jdata = JSON.parse(jdata);
             var continent_name = jdata.continent;
          continent_name = continent_name.toLowerCase();
          console.log("Continent Name : "+continent_name);
          if(continent_name==='europe' || continent_name==''){
document.querySelector('.bottom-disclaimer').classList.add("bottom-active");
          }
             setUserCookie('cookiePolicy',1,'', '/', '', '');
        });
      })["catch"](function(e) {
        console.log("Fetch Error :-S", e)
    });
}
//});
var chkcookiepolicy = getUserCookie('cookiePolicy');
  console.log(chkcookiepolicy+" : Country Found");
  if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
      //setUserCookie('cookiePolicy',1,'', '/', '', '');
  }else if(chkcookiepolicy==0){
    setTimeout(function(){
      console.log(chkcookiepolicy+" : Country chkcookiepolicy");
        removeCookies();
        setUserCookie('cookiePolicy',0,'', '/', '', '');
    },5000);
  }
function removeElement(){
    document.querySelector('.bottom-disclaimer').classList.remove("bottom-active");
    setUserCookie('cookiePolicy',1,'', '/', '', '');
}
var continueClick = document.querySelector(".btn-gotit");
continueClick.onclick=removeElement;
var declinelinkClick = document.querySelector(".decline-link");
declinelinkClick.onclick=removeElement;
var learnlinkClick = document.querySelector(".learn-link");
learnlinkClick.onclick=removeElement;
</script> </body> </html>