<!DOCTYPE html> <html lang="ta"> <head data-category_name="news" data-content_type="Photo Feature Article" data-original_story="no"> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Thu, 01 Jan 1970 00:00:00 GMT">--> <meta name="Generator" content="Greynium CMS"/> <title>'கோப்ரா' எதிர்ப்பார்ப்பை நிறைவேற்றாதது ஏன்?..இதுதான் காரணம்.. லிஸ்ட் போட்டு சொன்ன ரசிகர்கள்! | Netizens listed the Mistakes and Failure Reasons of Actor Vikram's Cobra Movie - Tamil Filmibeat</title> <meta name="description" content="Cobra Movie Mistakes and Failure Reasons: More Negative Reviews and Comments Passing on Social Media Related to Cobra Movie, as there are few mistakes and cast confusions."/> <meta name="news_keywords" content="Vikram, Actor vikram, Srinidhi Shetty, Irfan Pathan, Mrinalini Ravi, Roshan Mathew, Robo Shankar, AR Rahman,  director Ajay Gnanamuthu, Cobra Bigg mistakes, Cobra Mistakes,  விக்ரம், நடிகர் விக்ரம், ஸ்ரீநிதி ஷெட்டி, இர்பான் பதான், மிருணாளினி ரவி, ரோஷன் மேத்யூ, ரோபோ சங்கர், ஏ.ஆர்.ரஹ்மான், இயக்குனர் அஜய் ஞானமுத்து, கோப்ரா படம் ஆன்லைனில் கசிந்தது, கோப்ரா படத்தில் உள்ள தவறு, இதுதான் தோல்விக்கு காரணம்"/> <meta property="og:site_name" content="https://tamil.filmibeat.com" /> <meta property="og:type" content="article"/> <meta name="google" content="notranslate"/> <meta property="og:title" content="&#039;கோப்ரா&#039; எதிர்ப்பார்ப்பை நிறைவேற்றாதது ஏன்?..இதுதான் காரணம்.. லிஸ்ட் போட்டு சொன்ன ரசிகர்கள்!" /> <meta property="og:description" content="Cobra Movie Mistakes and Failure Reasons: More Negative Reviews and Comments Passing on Social Media Related to Cobra Movie, as there are few mistakes and cast confusions." /> <meta property="og:url" content="https://tamil.filmibeat.com/news/netizens-listed-the-mistakes-and-failure-reasons-of-actor-vikram-s-cobra-movie-099920.html" /> <link rel="image_src" href="https://tamil.filmibeat.com/img/2022/09/cobra-review-310822-tile-1662120503.jpg"/> <meta property="og:image" content="https://tamil.filmibeat.com/img/2022/09/cobra-review-310822-tile-1662120503.jpg" /> <meta name="robots" content="max-image-preview:large" /> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="287602581423327" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Tamil-Filmibeat/287602581423327" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@FilmibeatTa"/> <meta name="twitter:image" content="https://tamil.filmibeat.com/img/2022/09/cobra-review-310822-tile-1662120503.jpg?02092022174059" /> <meta name="twitter:title" content="'கோப்ரா' எதிர்ப்பார்ப்பை நிறைவேற்றாதது ஏன்?..இதுதான் காரணம்.. லிஸ்ட் போட்டு சொன்ன ரசிகர்கள்!" /> <meta name="twitter:url" content="https://tamil.filmibeat.com/news/netizens-listed-the-mistakes-and-failure-reasons-of-actor-vikram-s-cobra-movie-099920.html?02092022174059" /> <meta name="robots" content="index, follow"/> <meta name="twitter:description" content="Cobra Movie Mistakes and Failure Reasons: More Negative Reviews and Comments Passing on Social Media Related to Cobra Movie, as there are few mistakes and cast confusions." /> <meta name="twitter:creator" content="FilmibeatTa" /> <meta name="twitter:domain" content="https://tamil.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2022-09-02T17:38:42+05:30"/> <meta property="article:author" content="Jaya Devi" data-author="oi-Jaya Devi" data-match-video="false" /> <!--<meta itemprop="dateModified" content="Array"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://tamil.filmibeat.com/news/netizens-listed-the-mistakes-and-failure-reasons-of-actor-vikram-s-cobra-movie-099920.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2022-09-02T17:38:42+05:30" data-published_date="2022-09-02" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://tamil.filmibeat.com/news/netizens-listed-the-mistakes-and-failure-reasons-of-actor-vikram-s-cobra-movie-099920.html"/> <link rel="amphtml" href="https://tamil.filmibeat.com/amphtml/news/netizens-listed-the-mistakes-and-failure-reasons-of-actor-vikram-s-cobra-movie-099920.html"/> <script type="application/ld+json">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</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Cobra Movie Mistakes and Failure Reasons: More Negative Reviews and Comments Passing on Social Media Related to Cobra Movie, as there are few mistakes and cast confusions." ,
         "url":"https://tamil.filmibeat.com/news/netizens-listed-the-mistakes-and-failure-reasons-of-actor-vikram-s-cobra-movie-099920.html",
        "name": "'கோப்ரா' எதிர்ப்பார்ப்பை நிறைவேற்றாதது ஏன்?..இதுதான் காரணம்.. லிஸ்ட் போட்டு சொன்ன ரசிகர்கள்!"
} 
</script> <script type="application/ld+json">
   {"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https:\/\/tamil.filmibeat.com"},{"@type":"ListItem","position":2,"name":"news","item":"https:\/\/tamil.filmibeat.com\/news\/"}]}
</script> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/header-footer-style-2019.css?v=6" /> <link type="text/css" rel="stylesheet" href="/common/adaptive/css/common-article.css?v=1.0.12"/> <style>
.instagram-media {
    width: 100%!important;
}
#fwn_videos {
    padding-top: 15px;
    padding-bottom: 10px;
}
.adg_native_nano img {
    float: left;
    padding-right: 6px;
    height: 60px;
    width: 120px;
}
div#cmscontent-article1 {
    float: left;
    padding: 0 20px 10px 0;
}
.movies-photos-connector-wrapper {
    padding: 0!important;
}
#top-listing-article {
padding-top: 12px;
}
.movies-photos-conn-slider ul li {
    float: left;
    width: 105px!important;
}
.filmi-toplisting-wrapper.content-toplisting ul li {
    width: 130px!important;
 }

.oi-bottom-similar-news-block {
    width: 1280px;
    margin: 0 auto;
}
div#footerMain {
    width: 1280px!important;
}
.filmibeat-trending-photos ul .cols2 {
    display: none;
}
.cmscontent-left-article {
    min-height: 250px;
}


.filmi-kan-header-ad {
    min-height: 90px;
}

.cmscontent-right1 {
    min-height: 250px;
}
div#endofcontent {
    font-size: 14px;
    line-height: 25px;
}
.oi-article-lt iframe {
width:100%;
margin-top: 10px;
}
.listicalSliderContent {
    display: block!important;
}
    font-size: 15px;
    line-height: 25px;
    margin-top: 10px;
    font-weight: 600;
}
.engTxt {
    font-family: Arial, Helvetica, sans-serif;
}
.assignVdoHead {
    font-size: 16px!important;
}
</style> <link type="text/css" rel="stylesheet" data-pagespeed-no-defer href="/common/min/?b=common/adaptive/css&f=article-listicle.css&v=4" /> <link type="text/css" rel="stylesheet" data-pagespeed-no-defer href="/common/min/?b=common/adaptive/css&f=se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,book_ticket_ajax.css&v=53" /> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/" /> <link rel="dns-prefetch" crossorigin href="https://securepubads.g.doubleclick.net/" /> <script data-pagespeed-no-defer>
function fetchConsSts(){window.googlefc=window.googlefc||{};window.googlefc.callbackQueue=window.googlefc.callbackQueue||[];return new Promise(resolve=>{googlefc.callbackQueue.push({'CONSENT_DATA_READY':function(){resolve(googlefc.getAllowAdsStatus());}});});}
</script> <script data-pagespeed-no-defer>
var backupAdFlag=0; //0-No Backup,1-Softonic,2-Adgebra,3-Jio,4-Amazon
var videoFlag=2;//1 for Dm,2 for YT,3 for PV
var videoEnableDisableFlag=1; //0-No video ad after 3 para
var utmParam1 = window.location.search;
var utmParamVal = utmParam1.toLowerCase();
var icrflagad = false;
var host1 = window.location.hostname;
if(host1!='' && host1!=undefined){
    var domainParts1 = host1.split('.');
    var domainmiddle = domainParts1[1];
}else{
    var domainmiddle = 'oneindia';
}
var icrflag = 1; // Ad will display if 1 or type 0 for not display
var jioAdsenabled = 0; // Jio Ads will display if value is 1


if(host1=='hindi.oneindia.com'){
	['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}

if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123') || utmParamVal.includes('utm_medium=prodigital_1') || utmParamVal.includes('utm_medium=apex') || utmParamVal.includes('utm_medium=va') || utmParamVal.includes('utm_medium=proformics')){
icrflagad = true; 

var jioDomainArr=['oneindia','filmibeat'];
if (jioDomainArr.indexOf(domainmiddle) > '-1') {
jioAdsenabled = 1;
['https://mercury.akamaized.net/jioads/websdk/default/stable/jioAds.js'].forEach(function(src){
        var script=document.createElement('script');
        script.src=src;
        script.async='true';
        document.head.appendChild(script);
    });
}


var domainArr1=['boldsky','filmibeat','drivespark','mykhel', 'oneindia', 'goodreturns'];
if (domainArr1.indexOf(domainmiddle) > '-1') {
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
}

if(utmParamVal != '' && utmParamVal.includes('utm_medium=camp123')){
icrflagad = true; 
var domainArr2=['filmibeat','goodreturns'];
if (domainArr2.indexOf(domainmiddle) > '-1') {
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
}

if(utmParamVal != '' && utmParamVal.includes('utm_medium=apex')){
icrflagad = true; 
if(host1=='www.boldsky.com'){
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
var domainArr3=['drivespark'];
if (domainArr3.indexOf(domainmiddle) > '-1') {
    var icrflag = 0; // Ad will display if 1 or type 0 for not display
}
}


console.log(icrflag + ' : ICR Flag');
var adTimeInterval = 30;
var adTimeIntervalMobi=30;
var refreshTimeOutTimer=30000;
var globalTimerVal=30;
var refreshFlag=0;
var idleFlag=1;
var oiadFlag=0;

var addRefreshTime=['oneindia'];
if (addRefreshTime.indexOf(domainmiddle) > '-1') {
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}else{
var refreshTimeOut = 30000; // 30 seconds
var refreshTimeout = 30000; // 30 seconds
}
if(host1=='hindi.oneindia.com'){
var icrflag = 1;
}


var domainArr4=['oneindia'];
if (domainArr4.indexOf(domainmiddle) > '-1') {
var backupAdFlag=1;
}

console.log("Back Up Ad Flag :"+backupAdFlag);


if(host1=='tamil.oneindia.com'){
var adTimeInterval = 15;
var adTimeIntervalMobi=15;
}
console.log(adTimeInterval + "Ad Time Interval");
</script> <style>
.oi-footer-bottom-ad-btns {
    z-index: 999999999;
}
#cubeIframe{
	z-index: 999999!important;
	bottom: 70px!important;
}
#rv_slb {
    z-index: 9999999999!important;
}
.listical-ad-left{
	height: auto!important;
    min-height: 250px;
}
.assigned_video:after {
  display:none!important;
}
</style> <link rel="manifest" href="/browser.json?v=1.0.3" pagespeed_no_defer=""> <link rel="preconnect" crossorigin href="https://www.google-analytics.com/"/> <link rel="preconnect" crossorigin href="https://sb.scorecardresearch.com/"/> <link rel="preconnect" crossorigin href="https://www.googletagservices.com/"/> <link rel="preconnect" crossorigin href="https://securepubads.g.doubleclick.net/"/> <link rel="preconnect" crossorigin href="https://pagead2.googlesyndication.com/"/> <link rel="preconnect" crossorigin href="https://adgebra.co.in"/> <link rel="preconnect" crossorigin href="https://vuukle.com/"/> <link rel="preload" href="/images/filmibeat-logo-tamil.svg" as="image"> <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <link rel="preconnect" href="https://www.taboola.com/" crossorigin> <link rel="dns-prefetch" href="https://www.taboola.com/"> <meta property="taboola-category" content="tamil"/> <link rel="preload" as="script" href="https://cdn.taboola.com/libtrc/oneindiadigital-filmibeat/loader.js"> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var urlvideo=document.location.href;
var videoResult=urlvideo.indexOf("/videos/");
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var slot = [];
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "FilmibeatTa";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
var slider_product = {};
var current_url = location.href;
var pubFlag = 0;
var gaStopCounter = 10;//PV count for Slider
var adPerSeen = 50;
var adPerSeenMobi=50;
var bottomStickySlot;
var PREBID_TIMEOUT_DESK = 1200;
var PREBID_TIMEOUT_MOBI = 1200;

if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('data-author').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}

if(document.querySelector('link[rel="canonical"]')){
        var canonical_url=document.querySelector('link[rel="canonical"]').getAttribute('href').trim();
}

var data_match_vdo = false;
if(document.querySelector('meta[property="article:author"]')){
    data_match_vdo = document.querySelector('meta[property="article:author"]').getAttribute('data-match-video').trim();
}
var direct_ad_refresh = localStorage.getItem("direct_ad");
if(direct_ad_refresh=="" || direct_ad_refresh=="undefined" || direct_ad_refresh==null){
direct_ad_refresh = "";
}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://tamil.boldsky.com/health/wellness/2018/5-common-health-issues-you-should-not-neglect-020552.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
var analytics_page_type={
            "homepage":"index",
            "article": "article",
            "photo feature article": "article-pf",
            "live blog article": "article",
            "photos": "photos",
            "videos": "videos",
            "database": "database"
            }
var ga_page_type='index';
if((document.querySelector('head'))&&(document.querySelector('head').hasAttribute('data-content_type'))){
ga_page_type=document.querySelector('head').getAttribute('data-content_type');
     ga_page_type = ga_page_type.toLowerCase();
     ga_page_type=analytics_page_type[ga_page_type];
if(ga_page_type==undefined||ga_page_type==''||ga_page_type==null){
        ga_page_type='index';
    }
}
console.log(ga_page_type);
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script data-pagespeed-no-defer>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


var utmParam = window.location.search.toLowerCase();

           if(utmParam.search(/\butm_medium=sigma\b/) >= 0) {
               ga('create', 'UA-101160631-15', 'auto', {'name': 'filmibeatta'});
          ga('create', 'UA-101160631-14', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat tracker..
}
else{
              ga('create', 'UA-110466-110', 'auto', {'name': 'filmibeatta'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat tracker..
}	

	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatta.set','dimension1',ga_author_name);
	  }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatta.set','dimension3',ga_published_date);
          }

	if(canonical_url.length > 0){
     		ga('filmibeatta.set','dimension4',canonical_url);
	}



var orgstory_value='';
if((document.querySelector('head')) && (document.querySelector('head').hasAttribute('data-original_story'))){
        orgstory_value = document.querySelector('head').getAttribute('data-original_story');

        if(orgstory_value === 'yes' && canonical_url.length > 0){

           ga('filmibeatta.set','dimension6',canonical_url);
        }
}
	var oi_content_type='';
if((document.querySelector('head')) && (document.querySelector('head').getAttribute('data-content_type'))){
  oi_content_type=document.querySelector('head').getAttribute('data-content_type');
}
var dimensionPageType = ga_page_type;
ga('filmibeatta.set', 'dimension8', dimensionPageType);

          ga('filmibeatta.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Filmibeat.
		ga('create', 'UA-18423815-11', 'auto', {
    'name': 'dhglobal',
    'allowLinker': true
});
ga('dhglobal.require', 'linker');
ga('dhglobal.linker:autoLink', ['tamil.oneindia.com, tamil.filmibeat.com, tamil.boldsky.com, tamil.gizbot.com, tamil.goodreturns.in, tamil.drivespark.com, tamil.mykhel.com, tamil.careerindia.com, tamil.nativeplanet.com'], false, true);
ga('dhglobal.send', 'pageview');


</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://tamil.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Tamil",
  "url" : "https://tamil.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://tamil.filmibeat.com/images/amp-filmibeat-logo.png",
      "width": 225,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/TamilFilmibeat",
    "https://twitter.com/FilmibeatTa"]
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}

function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
  var utmFlag = 1;
  var utmCamp='';
  var utmSrc='';
  var utmMdm='';
  var utmParam = window.location.search;
  var utmArr=[];
  if(utmParam!=''){
    if(utmParam.includes("utm_campaign=desipearl")){
      utmArr = utmParam.split('&');
      if(utmArr[0]!=undefined){
        utmSrc = utmArr[0].split('=')[1];
      }
      if(utmArr[1]!=undefined){
        utmCamp = utmArr[1].split('=')[1];
      }
      if(utmArr[2]!=undefined){
        utmMdm = utmArr[2].split('=')[1];
      }
      if(utmArr[3]!=undefined){
        utmFlag = utmArr[3].split('=')[1];
      }
    }
  }
  console.log(utmSrc+"A"+utmCamp+"B"+utmMdm+"C"+utmFlag);
</script> <script type="text/javascript" data-pagespeed-no-defer>
var utmParam = window.location.search;
var no_ad_flag = false;
if(utmParam!=''){
    if (icrflag==0 || utmParam.includes("utm_medium=prodigital_1")) { 
        no_ad_flag = true;
    }
}
</script> <script type="text/javascript" data-pagespeed-no-defer>
 //Line Item New Code - Starts
var lineItemArr = [];
var sub_array = [];
var sub_array_refresh = [];
  var curHost = window.location.hostname;
  var today = new Date();
  var urlBurstP = today.getHours();
var headers = new Headers();
    headers.append('Content-Type', 'application/json');
    headers.append('cache-control', 'max-age=0, no-cache, no-store, no-transform');
var options = {
    headers: headers
};
var refreshhost = window.location.hostname;
if(refreshhost!='' && refreshhost!=undefined){
  var domainPartsrefresh = refreshhost.split('.');
  var domainmiddlerefresh = domainPartsrefresh[1];
}
var lineItemRefreshVal = '';
var interstitialflag=0;//New Changes Softtonic
var dmflag=0;//New Changes For Video Flag 
	var apiUrl = 'https://rss.oneindia.com/common/oi-line-item-temp.json';
    fetch(apiUrl)
    .then(response => {
      return response.json()
    })
    .then(data => {
        if(data != undefined && data !='' && data != null){
	 //New Changes Softtonic
    if(data['interstritial'].hasOwnProperty('all')){
    			interstitialflag=data['interstritial']['all'];
		}else{
    			interstitialflag=data['interstritial'][refreshhost];
		}
  		console.log("interstritial Promo Host:"+interstitialflag);
      //New Changes Softtonic
//New Changes For Video Flag
    if(data['daily_motion'].hasOwnProperty('all')){
    dmflag=data['daily_motion']['all'];
    }else{
    dmflag=data['daily_motion'][refreshhost];
    }
    console.log("Dm Video Flag:"+dmflag);
//New Changes For Video Flag

              var jsondata =Object.values(data['line_items']);
              console.log(jsondata);
              var jsonLen = jsondata.length;
              for(j=0;j<jsonLen;j++){
                var webArr = jsondata[j]['websites'];
                if(webArr.includes(curHost) || webArr=='all'){
                  if(webArr=='all'){
                    lineItemRefreshVal = jsondata[j]['refresh']['all'];
                  }else{
                    lineItemRefreshVal = jsondata[j]['refresh'][domainmiddlerefresh];
                  }
                  sub_array.push({'lineitem':jsondata[j]['line_item'],'refreshval':lineItemRefreshVal});
                }
              }
              lineItemArr.push(sub_array);
             console.log(lineItemArr); 
        }
    })
    .catch(err => {
      // Do something for an error here
    })
    //Line Item New Code - Ends

</script> <script type="text/javascript">
	if(window.location.search.indexOf('stoprefresh=1')>-1){
	var ref_logic={"refresh_all":false,"refresh_infinite":false,"idle_refresh_count":3};
	}else{
	var ref_logic={"refresh_all":true,"refresh_infinite":false,"idle_refresh_count":3};
	}
	console.log(ref_logic);
	var cnt = 0;
	var comscoreFlag = 0;
	var triggerComscrore;
	function startInterVal(){
		triggerComscrore = setInterval(function(){
                cnt++;
                if(cnt>=4){
                   comscoreFlag=1; 
                }
            },1000);
	}
	function killInterval(){
		clearInterval(triggerComscrore);
	}
	var pageStats = {
	  startInterVal() {
	    triggerComscrore = setInterval(function(){
	                cnt++;
	                if(cnt>=4){
	                   comscoreFlag=1; 
	                }
	            },1000);
	  },
	  killInterval() {
	    clearInterval(triggerComscrore);
	  }
	};
</script> <style>
#story .refreshInarticleAd iframe {
    width: auto;
    margin-top:0;
}

#story .oiad iframe {
    width: auto;
    margin-top:0;
}
#story .inarticlead iframe {
    width: auto;
    margin-top: 0;
}
iframe#perIframe {
    background: none!important;
    width: 100%;
    margin: 0 auto;
}
.oi-article-lt iframe {
    margin-top: 0px!important;
}
	#div-insticator-ad-1 {
    width: 300px!important;
    overflow-x: hidden;
	}

</style> <script pagespeed_no_defer="">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</script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-content_id="99920" data-video-flag="false"> <div id="containerMain" data-content_id="99920" data-deeplink_flag="0" data-page_type="article" data-video-info="" data-video-position="" data-adcont_identity="false" data-comments="yes"></div> <!-- Header Starts here --> <header> <div class="filmi-kan-header clearfix"> <div class="filmi-kan-header-bottom clearfix"> <div class="filmi-kan-logo-wrap"> <div class="filmi-kan-logo"> <a href="/"><img src="/images/filmibeat-logo-head.svg" alt="Filmibeat Tamil" /></a> </div> <div class="filmi-kan-lang"> <a href="javascript:void(0);" class="filmi-kan-lang-sel"><span>தமிழ்</span> <i class="fa fa-sort-desc" aria-hidden="true"></i></a> <div class="filmi-kan-lang-block"> <ul> <li> <a href="https://www.filmibeat.com/" target="_blank" class="lang-eng">English</a> </li> <li> <a href="https://hindi.filmibeat.com/" target="_blank" class="lang-hindi">हिन्दी</a> </li> <li> <a href="https://malayalam.filmibeat.com/" target="_blank" class="lang-malayalam">മലയാളം</a> </li> <li> <a href="https://kannada.filmibeat.com/" target="_blank" class="lang-tamil">ಕನ್ನಡ</a> </li> <li> <a href="https://telugu.filmibeat.com/" target="_blank" class="lang-telugu">తెలుగు</a> </li> </ul> </div> </div> </div> <div class="filmi-kan-nav"> <ul class="topMenu"> <li> <a href="/news/" itemprop="url"><span itemprop="name">திரைத் துளி</span></a> </li> <li> <a href="/heroines/" itemprop="url"><span itemprop="name">ஹீரோயின்</span></a> </li> <li> <a href="/movies.html" itemprop="url"><span itemprop="name">திரைப்படங்கள்</span></a> </li> <li> <a href="/videos/" itemprop="url"><span itemprop="name">வீடியோக்கள்</span></a> </li> <li> <a href="/gossips/" itemprop="url"><span itemprop="name">கிசு கிசு கார்னர் </span></a> </li> <li> <a href="/interview/" itemprop="url"><span itemprop="name">பேட்டியில்</span></a> </li> <li class="more-links"> <a href="javascript:void(0;)" class="more"><i></i></a> <div class="filmi-kan-subnav"> <ul> <li> <a href="https://www.filmibeat.com/photos/tamil.html" target="_blank" itemprop="url"><span itemprop="name">புகைப்படங்கள் </span></a> </li> <li> <a href="/reviews/" itemprop="url"><span itemprop="name">திரைவிமர்சனம்</span></a> </li> <li> <a href="/awards/" itemprop="url"><span itemprop="name">விருதுகள்</span></a> </li> <li> <a href="/top-listing/" itemprop="url"><span itemprop="name">சினி தரவரிசை</span></a> </li> <li> <a href="/celebs/" itemprop="url"><span itemprop="name">பிரபலங்கள்</span></a> </li> <li> <a href="/specials/" itemprop="url"><span itemprop="name">ஸ்பெஷல்ஸ்</span></a> </li> <li> <a href="/bollywood/" itemprop="url"><span itemprop="name">பாலிவுட்</span></a> </li> <li> <a href="/hollywood/" itemprop="url"><span itemprop="name">ஹாலிவுட்</span></a> </li> <li> <a href="/heroes/" itemprop="url"><span itemprop="name">ஹீரோ</span></a> </li> <li> <a href="/shooting-spot/" itemprop="url"><span itemprop="name">சூட்டிங் ஸ்பாட்</span></a> </li> <li> <a href="/television/" itemprop="url"><span itemprop="name">தொலைக்காட்சி</span></a> </li> <li> <a href="/music/" itemprop="url"><span itemprop="name">சந்திப்போமா</span></a> </li> <li> <a href="https://www.filmibeat.com/trending-videos/?ref=title" itemprop="url"><span itemprop="name">டிரெண்டிங் வீடியோஸ்</span></a> </li> </ul> </div> </li> </ul> </div> <div class="filmi-kan-header-top"> <div class="filmi-kan-headersearch"><a href="javascript:void(0);" class="filmi-kan-search"><i class="fa fa-search"></i></a></div> <div class="filmi-kan-header-search-box"> <input type="text" name="search" id="search" autocomplete="off" placeholder="Search" value="" class="filmi-kan-header-searchbox" /> <a href="javascript:void(0);" class="filmi-kan-search-close"><i class="fa fa-close"></i></a> </div> <div class="head-search-result"> <div class="head-search-rescontent"> <ul id="result"></ul> </div> </div> <!--<div class="extensionElem" style="display: none;"> <div class="get-extension" style="display: none;"><i class="arrow-up"></i> Get <span>Filmibeat</span> extention</div> <a class="browser_extension" href="" target="_blank" style="float: left;"><img src="/images/extension-icon.png" alt="Browser Extension" title="For latest news install this browser extension." data-pagespeed-no-defer/></a> </div>--> <div class="filmi-kan-header-notf"> <style type="text/css">
			.overlay {position: fixed;top: 0;right: 0;left: 0;bottom: 0;background: rgba(0,0,0,0.8);z-index: 100000;}
					.addr-bar {position: fixed;left: 0;top: 0;z-index: 1000000;}
					.arrow {position: fixed;left: 120px;top: 40px;z-index: 1000000;}
					.click-unblock {position: fixed;left: 250px;padding: 20px 10px;background: #0c8043;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 200px;border-radius: 5px;width: 320px;text-align: center;}
					.click-unblock img {vertical-align: middle;}
					.click-close {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000;top: 120px;border-radius: 5px;cursor: pointer;}
					.notf-sampletext {font-size: 16px;color: #fff;font-family: Arial, Helvetica, sans-serif;position: fixed;top: 110px;left: 250px;width: 320px;z-index: 1000000;line-height: 20px;}
					.site {margin: o auto;text-align: center;}
					.subscribe-box {text-align: center;position: fixed;left: 250px;top: 260px;width: 445px;height: 344px;margin: auto;z-index: 1000000;}
					.manage-notification-block-top img {margin: 0;}
		.manage-notification-block-firefox-content {
			width: 600px;
			position: fixed;
			top: 0;
			left: 0;
			right: 0;
			bottom: 0;
			margin: auto;
			padding: 20px;
			background: #fff;
			z-index: 1000000000;
			height: 320px;
			font-family: Arial;
		}
					.manage-notification-block-top-firefox ul {margin-left: 20px;}
					.manage-notification-block-top-firefox ul li {
			padding: 3px 0;
			font-size: 16px;
			color: #000;
			list-style-type: decimal;
		}
		.manage-notification-heading {font-weight: bold;}
		.click-close-firefox {position: fixed;right: 100px;padding: 15px 30px;background: #4c4c4c;border: 1px solid #fff;font-size: 14px;color: #fff;font-family: Arial, Helvetica, sans-serif;z-index: 1000000000;top: 120px;border-radius: 5px;cursor: pointer;}
		</style> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 11px 5px 0px!important; float: left;display: none;" id="notification_bell"> <span class="notification-num" style="display: none;"></span><img src="/images/bell1.svg" width="22" height="22"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin:11px 5px 0px!important; float: left;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="22" height="22"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
			Manage your notification subscription by clicking on the icon.
		</div> <div class="manage-notification-block-top" style="display: none;"> <div class="addr-bar"><img src="https://images.oneindia.com/notification/images/addr-bar.png?q=1" alt="" data-pagespeed-no-defer/></div> <div class="overlay" style=""></div> <div class="arrow"><img src="https://images.oneindia.com/notification/images/arrow1.png" alt="" data-pagespeed-no-defer/></div> <div class="notf-sampletext">To start receiving timely alerts, as shown below click on the Green “lock” icon next to the address bar</div> <div class="click-unblock"><img src="https://images.oneindia.com/notification/images/lock.png" alt="" data-pagespeed-no-defer/> Click it and Unblock the Notifications</div> <div class="click-close">Close X</div> <div class="subscribe-box"><img src="https://images.oneindia.com/notification/images/subscribe-box.png" alt="" data-pagespeed-no-defer/></div> </div> <div class="manage-notification-block-top-firefox" style="display: none;"> <div class="overlay" style=""></div> <div class="click-close-firefox">Close X</div> <div class="manage-notification-block-firefox-content"> <div class="manage-notification-heading">To Start receiving timely alerts please follow the below steps:</div> <ul> <li>Click on the Menu icon  of the browser, it opens up a list of options.</li> <li>Click on the “Options ”, it opens up the settings page,</li> <li>Here click on the “Privacy & Security” options listed on the left hand side of the page.</li> <li>Scroll down the page to the “Permission” section .</li> <li>Here click on the “Settings” tab of the Notification option.</li> <li>A pop up will open with all listed sites, select the option “ALLOW“, for the respective site under the status head to allow the notification.</li> <li>Once the changes is done, click on the “Save Changes” option to save the changes.</li> </ul> </div> </div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
				</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </div> <div class="filmi-kan-header-social"> <a href="https://www.facebook.com/TamilFilmibeat"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/FilmibeatTa"><i class="fa fa-twitter"></i></a> </div> </div> </div> </div> </header> <div class="cmscontent-top inhouse-content" style="display:block;" id="cmscontent-top" data-zoneId='{"backfill":"51","inhouse":"57"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="filmi-kan-header-ad-wrapper"> <div class="filmi-kan-header-ad" style="padding-bottom: 10px;"> <div id='div-gpt-ad-1408102262135-36' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408102262135-37' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-10' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> <div id='div-gpt-ad-1408340532030-15' class="oiad oi-axt" data-adval=0 data-elementid="0" data-exec=0></div> </div> </div> </div> <div id='div-gpt-ad-1571219971764-1'></div> <style>
.oiOverlay {

        border: 0px;
        vertical-align: bottom;
        position: fixed;
        bottom: 10px;
        right: 30px;
        z-index: 999999999;
        width: 100%;
        height: 100%;

}
.oiOverlay iframe {
 display: block;       / iframes are inline by default /

    border: none;         / Reset default border /
    height: 100vh;        / Viewport-relative units /
    width: 100vw;

}

</style> <!-- Header ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-con_line="/news/" data-category_id="19214" data-category_name="news" data-content_id="99920"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <section> <div id="story" class="filmibeat-fullcontent io-article-body"> <article > <div class="ecom-ad-content"> <div class="oiMiddleMain"> <div class="oi-article-rt"> <div id="giz-subscribe"> <div class="giz-subscribe"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                Subscribe Now
            <a href="javascript:void(0);" class="notification-bell" id="notification_bell_left"> <i class="bell-icon">&nbsp;</i> </a> </div> <div class="giz-view-sample"> <div class="giz-sample-article"> <div class="sample-image"> <a href="https://tamil.filmibeat.com/news/srilankan-girl-raises-complaint-against-actor-prashanth-099915.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/100x90x100/2022/09/92632086-1662117076.jpg" data-pagespeed-no-defer/> </a> </div> <div class="sample-text"> <a href="https://tamil.filmibeat.com/news/srilankan-girl-raises-complaint-against-actor-prashanth-099915.html" target="_blank">
                         நடிகர் பிரசாந்த் மீது இலங்கையை சேர்ந்த பெண் புகார் 
                        </a> </div> <div class="clearfix"></div> </div> <div class="gizbot-sample-link"> <a href="javascript:void(0);">View Sample</a> </div> </div> </div> </div> <div id="giz-unsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Quick Alerts
        </div> <div class="giz-subscribe-block">
                ALLOW NOTIFICATIONS
            <a href="javascript:void(0);" id="notification_bell_unsub" class="notification_bell_unsub"> <i class="bell-icon">&nbsp;</i> </a> </div> </div> </div> <div id="giz-emailsubscribe"> <div class="giz-subscribe block"> <div class="giz-subscribe-head">
            For Daily Alerts
        </div> <div class="giz-subscribe-block"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <input type="hidden" name="city" id="newsletter_city"> <input type="hidden" name="country" id="newsletter_country"> <input type="hidden" name="dbname1" value="b25laW5kaWE="> <input type="hidden" name="listname1" value="RmlsbWliZWF0"> <input type="hidden" name="action1" value="useradd"> <div class="giz-subscribe-textbox"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email"> </div> <div class="giz-subscribe-button"> <input type="submit" name="subscribe" value="Sign Up" onclick="return postformById('useradd',this.form);" class="sub-btn"> </div> </form> </div> </div> </div> <div class="cmscontent-left-article inhouse-content" id="cmscontent-left-article" data-zoneid='{"inhouse":59,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1430977531107-10" class="oiad inArticleRight oi-axt" data-exec=0  data-adval=0 data-elementid="3"></div> </div> <div id="article-video-block-new"> <div class="oi-left-heading"><a href="/videos/" target="_blank">Must Watch <i class="video-play-icon"></i></a></div> </div> <div id="div-gpt-ad-1576766522085-0"></div> <div class="oi-related bd-related-videos"> <h2 class="oi-left-heading">Don't Miss!</h2> <ul id="verticleLinks"> <li class="clearfix"> <a href="https://tamil.goodreturns.in"><span class="timestamp">Finance</span></a> <a href="https://tamil.goodreturns.in/news/ins-vikrant-a-floating-city-with-18-floors-16-bed-hospital-all-you-need-to-know-it-and-price-of-it-030938.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt="18 மாடி, 16 மருத்துவமனை, பிரம்மாண்ட சமையலறை.. ஐஎன்எஸ் விக்ராந்த் என்ன விலை தெரியுமா? " src="https://tamil.goodreturns.in/img/150x99/2022/09/fbpozjuaqaapaqu1-1662118563.jpg" /></a> <a href="https://tamil.goodreturns.in/news/ins-vikrant-a-floating-city-with-18-floors-16-bed-hospital-all-you-need-to-know-it-and-price-of-it-030938.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text">18 மாடி, 16 மருத்துவமனை, பிரம்மாண்ட சமையலறை.. ஐஎன்எஸ் விக்ராந்த் என்ன விலை தெரியுமா? </a> </li> <li class="clearfix"> <a href="https://tamil.mykhel.com"><span class="timestamp">Sports</span></a> <a href="https://tamil.mykhel.com/cricket/asia-cup-2022-hongkong-vs-pakistan-in-a-do-or-die-match-033605.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt="வாழ்வா சாவா கேட்டத்தில் பாகிஸ்தான்.. அதிர்ச்சி தருமா ஹாங்காங்.. உண்மையில் பாக்  Vs பாக் போட்டி இது?" src="https://tamil.mykhel.com/img/150x99/2022/09/hng-pak-1662118188.jpg" /></a> <a href="https://tamil.mykhel.com/cricket/asia-cup-2022-hongkong-vs-pakistan-in-a-do-or-die-match-033605.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text">வாழ்வா சாவா கேட்டத்தில் பாகிஸ்தான்.. அதிர்ச்சி தருமா ஹாங்காங்.. உண்மையில் பாக்  Vs பாக் போட்டி இது?</a> </li> <li class="clearfix"> <a href="https://tamil.boldsky.com"><span class="timestamp">Lifestyle</span></a> <a href="https://tamil.boldsky.com/health/food/why-ganesha-loves-durva-grass-and-what-are-its-benefits-in-tamil-035755.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt="தினமும் காலையில் அருகம்புல் சாறு குடிக்க சொல்வதற்கு பின்னால் இருக்கும் ரகசியம் என்ன தெரியுமா?" src="https://tamil.boldsky.com/img/150x99/2022/09/covdr-1662116919.jpg" /></a> <a href="https://tamil.boldsky.com/health/food/why-ganesha-loves-durva-grass-and-what-are-its-benefits-in-tamil-035755.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text">தினமும் காலையில் அருகம்புல் சாறு குடிக்க சொல்வதற்கு பின்னால் இருக்கும் ரகசியம் என்ன தெரியுமா?</a> </li> <li class="clearfix"> <a href="https://tamil.oneindia.com"><span class="timestamp">News</span></a> <a href="https://tamil.oneindia.com/news/theni/suspects-hurled-homemade-bombs-at-6-places-near-cumbum-473777.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt=" திருமணத்துக்கு பிளக்ஸ் வைப்பதில் மோதல்- கம்பம் அருகே 6 இடங்களில் நாட்டு வெடிகுண்டுகள் வீச்சு!" src="https://tamil.oneindia.com/img/150x99/2022/09/screenshot2333-1662117227.jpg" /></a> <a href="https://tamil.oneindia.com/news/theni/suspects-hurled-homemade-bombs-at-6-places-near-cumbum-473777.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text"> திருமணத்துக்கு பிளக்ஸ் வைப்பதில் மோதல்- கம்பம் அருகே 6 இடங்களில் நாட்டு வெடிகுண்டுகள் வீச்சு!</a> </li> <li class="clearfix"> <a href="https://tamil.gizbot.com"><span class="timestamp">Technology</span></a> <a href="https://tamil.gizbot.com/news/bad-news-for-bsnl-users-about-company-s-4g-service-launch-date-034427.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt="BSNL பயனர்களுக்கு ஒரு பேட் நியூஸ்; இருந்தது ஒன்னு.. இப்போ அதுவும் போச்சு!" src="https://tamil.gizbot.com/img/150x99x100/img/2022/09/bad-news-for-bsnl-users-regarding-4g-launch-1662116051.jpg" /></a> <a href="https://tamil.gizbot.com/news/bad-news-for-bsnl-users-about-company-s-4g-service-launch-date-034427.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text">BSNL பயனர்களுக்கு ஒரு பேட் நியூஸ்; இருந்தது ஒன்னு.. இப்போ அதுவும் போச்சு!</a> </li> <li class="clearfix"> <a href="https://tamil.drivespark.com"><span class="timestamp">Automobiles</span></a> <a href="https://tamil.drivespark.com/off-beat/kgf-actress-raveena-tandon-wants-to-buy-a-mahindra-thar-anand-mahindra-reacts-033138.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt="மஹிந்திரா தாரை வாங்க ஆர்வமாக இருக்கும் ‘கேஜிஎஃப்’ ஹீரோயின்!! "எங்களுக்கும் திருப்பி அடிக்க தெரியும்..."" src="https://tamil.drivespark.com/img/150x99/2022/09/raveena-tandon-1-1662115183.jpg" /></a> <a href="https://tamil.drivespark.com/off-beat/kgf-actress-raveena-tandon-wants-to-buy-a-mahindra-thar-anand-mahindra-reacts-033138.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text">மஹிந்திரா தாரை வாங்க ஆர்வமாக இருக்கும் ‘கேஜிஎஃப்’ ஹீரோயின்!! "எங்களுக்கும் திருப்பி அடிக்க தெரியும்..."</a> </li> <li class="clearfix"> <a href="https://tamil.nativeplanet.com"><span class="timestamp">Travel</span></a> <a href="https://tamil.nativeplanet.com/travel-guide/durga-puja-celebration-in-india-take-a-part-in-this-majestic-celebration-in-kolkata-take-a-tour-003553.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt="வண்ணமயமான துர்கா பூஜை கொண்டாட்டத்தில் கலந்துக் கொள்ள ஒரு அரிய வாய்ப்பு – நிச்சயம் தவறவிடாதீர்கள்!" src="https://tamil.nativeplanet.com/img/150x99/2022/09/durgapujaceleberationinkolkata20221-1662115072.jpg" /></a> <a href="https://tamil.nativeplanet.com/travel-guide/durga-puja-celebration-in-india-take-a-part-in-this-majestic-celebration-in-kolkata-take-a-tour-003553.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text">வண்ணமயமான துர்கா பூஜை கொண்டாட்டத்தில் கலந்துக் கொள்ள ஒரு அரிய வாய்ப்பு – நிச்சயம் தவறவிடாதீர்கள்!</a> </li> <li class="clearfix"> <a href="https://tamil.careerindia.com"><span class="timestamp">Education</span></a> <a href="https://tamil.careerindia.com/jobs/cmrl-recruitment-2022-application-invites-for-the-posts-of-general-manager-deputy-general-manager-008447.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="col-block"><img alt="ரூ.2.25 லட்சத்தில் சென்னையில் பணி வாய்ப்பு...!" src="https://tamil.careerindia.com/img/150x99/2022/09/cmrlrecruitment2021-1631779455-1662094756.jpg" /></a> <a href="https://tamil.careerindia.com/jobs/cmrl-recruitment-2022-application-invites-for-the-posts-of-general-manager-deputy-general-manager-008447.html?utm_medium=Desktop&utm_source=FB-TA&utm_campaign=Left_Include" class="os-short-text">ரூ.2.25 லட்சத்தில் சென்னையில் பணி வாய்ப்பு...!</a> </li> </ul> <ul id="bottomLeftVideo"></ul> </div> <div id="fwnNewWdg" style="padding:10px 0;"> <fw-embed-feed channel="filmibeat" playlist="oNNb3o" mode="row" open_in="default" max_videos="0" placement="middle" player_placement="bottom-right" ></fw-embed-feed> </div> </div> <div class="oi-article-lt"> <div class="filmibeat-breadcrumb clearfix"> <div> <a href="/"><span>&#2990;&#3009;&#2965;&#2986;&#3021;&#2986;&#3009;</span></a> </div> <span style="color:#CB6733;font-size:14px;font-family: Arial;" class="breadcrumb-nav"><img src="/images/red.jpg" alt="bredcrumb"></span> <div> <!--  <a href="/news/"><span>&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a>--> <a href="/news/" ><span>&#2970;&#3014;&#2991;&#3021;&#2980;&#3007;&#2965;&#2995;&#3021;</span></a> </div> <!--	--> </div> <header> <h1 class="filmibeat-article-heading">'கோப்ரா' எதிர்ப்பார்ப்பை நிறைவேற்றாதது ஏன்?..இதுதான் காரணம்.. லிஸ்ட் போட்டு சொன்ன ரசிகர்கள்!</h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">oi-Jaya Devi</div> <div data-author="Jaya Devi" class="date-time"><div class="author-profile written-by">By <a rel="author" href="/authors/jayadevi.html" title="Profile of Jaya Devi" target="_blank"><strong>Jaya Devi</strong></a></div> <span>|
                                                                                                                          <time datetime="2022-09-02T17:38:46+05:30" itemprop="datePublished">
                                                                Published: Friday, September  2, 2022, 17:38 [IST]
                                                              </time> </span> </div> </header> <div class="google-text-ad"> <div class="vuukle-powerbar" style="padding-top:5px;width:470px;float:left;"></div> <div id="youtube_promo" style="float:right;padding-top:19px;"> <div class="g-ytsubscribe" data-channelid="UC1Bb-sdTli32QtPyjEXz6KA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div class="double_google_text_ad_new_1_top_new" style="padding:10px 0 !important;"> <!--filmibeat-tamil-inarticle-468x60-ATF--> </div> <div id="d_social_media"></div> </div> <p>
சென்னை
:
விக்ரம்
நடிப்பில்
வெளியாகி
உள்ள
கோப்ரா
திரைப்படம்
கடுமையான
விமர்சனங்களை
பெற்று
எதிர்பார்த்த
வெற்றியை
பெறாது
ஏடன
என
கூறப்படுகிறது.
இப்படி
மோசமான
விமர்சனத்தை
பெற
இதுதான்
காரணம்
என
ரசிகர்கள்
லிஸ்ட்போட்டு
கூறியுள்ளனர்.</p> <div id="toptextpromo"> </div> <div class='cmscontent-article1 inhouse-content' id='cmscontent-article1' data-zoneid='{"backfill":"47","inhouse":"55"}' data-reviveid='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class='refreshInarticleAd listical-ad-left c1' data-slno='0' data-refreshed='1' data-status='false' data-adval="0"> <div id='div-gpt-ad-1469085950302-0'
class='oi-axt'
data-elementid='4'> </div> </div> </div> <p>
செவன்
ஸ்க்ரீன்
ஸ்டுடியோஸ்
தயாரித்துள்ள
கோப்ரா
படத்தில்
விக்ரமுக்கு
ஜோடியாக
கேஜிஎப்
புகழ்
ஸ்ரீநிதி
ஷெட்டி
நடித்துள்ளார்.</p> <div id="taboola-mid-article-thumbnails"> </div> <p>
மேலும்,
இயக்குனர்
கே.எஸ்.ரவிகுமார்,
குஜராத்தை
சேர்ந்த
இந்திய
கிரிக்கெட்
அணியின்
முன்னாள்
வீரர்
இர்ஃபான்
பதான்,
மியா
ஜார்ஜ்,
கனிகா,
மிருணாளினி,
ஜான்
விஜய்
ஆகியோர்
நடிக்கின்றனர்.
ஏஆர்
ரஹ்மான்
இசையமைத்துள்ளார்.</p> <div id="recommended_video" class="recommended_video"> </div> <div id="first_slide_info"> </div> <div id="slide_container"> <div class="c2"> </div> <div id="frame-fancybox-overlay" class="overlay-fixed c3"> </div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf293232-099920" data-gal-headline="கோப்ரா கதை" data-gal-desc="கணக்கு வாத்தியாரானா விக்ரம், கணித முறையில் வித்தியாசமான தொடர் கொலைகளை செய்கிறார். மர்மமாக நடக்கும் தொடர் கொலைகளை விசாரிக்கும் அதிகாரியாக ..." data-gal-src="tamil.filmibeat.com/img/600x100/2022/08/cobra-1609944790-1656347459-1660043246.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/08/cobra-1609944790-1656347459-1660043246.jpg" alt="கோப்ரா கதை" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
கோப்ரா
கதை</h2> <p>
கணக்கு
வாத்தியாரானா
விக்ரம்,
கணித
முறையில்
வித்தியாசமான
தொடர்
கொலைகளை
செய்கிறார்.
மர்மமாக
நடக்கும்
தொடர்
கொலைகளை
விசாரிக்கும்
அதிகாரியாக
இர்ஃபான்
பதான்
களமிறங்குகிறார்.
அப்போது
அவருக்கு
கொலைக்கான
காரணம்
குறித்து
பல
திடுக்கிடும்
தகவல்கள்
கிடைக்கின்றன.
இதில்
விக்ரம்
யார்,
அவர்
ஏன்
கொலை
செய்கிறார்
கொலைக்கான
காரணம்
என்பதுதான்
கோப்ரா
படத்தின்
கதை.</p> <div id="taboola-mid-article-thumbnails"> </div> <div id="deeplink_1" class="dynamic-deeplink c4"> </div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf293233-099920" data-gal-headline="கோப்ர பாயவில்லை" data-gal-desc="விநாயகர் சதுர்த்திக்கு வெளியான இத்திரைப்படம் முதல் நாளே பல மோசமான விமர்சனத்திற்குள்ளானதால், இரண்டாவது நாள் படத்தை பார்க்க யாருமே தியேட்டர..." data-gal-src="tamil.filmibeat.com/img/600x100/2022/09/cobra-1662106407.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <div id="oi-vox" data-hyb-ssp-in-image-overlay="60fac30b4d506e181c9ee91b"> <img src="/img/2022/09/cobra-1662106407.jpg" alt="கோப்ர பாயவில்லை" title="" class="sliderImg image_listical" /></div> </figure> </section> </div> <h2 class="para_head">
கோப்ர
பாயவில்லை</h2> <p>
விநாயகர்
சதுர்த்திக்கு
வெளியான
இத்திரைப்படம்
முதல்
நாளே
பல
மோசமான
விமர்சனத்திற்குள்ளானதால்,
இரண்டாவது
நாள்
படத்தை
பார்க்க
யாருமே
தியேட்டர்
பக்கம்
போகவில்லை.
கோப்ரா
படம்
எடுத்து
பாயாமல்
சியான்
விக்ரமின்
கோப்ரா
பம்மி
விட்டது
என
மீம்களை
நெட்டிசன்கள்
போட்டு
பயங்கரமாக
ட்ரோல்
செய்து
வருகின்றனர்.</p> <div id="deeplink_2" class="dynamic-deeplink c4"> </div> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf293234-099920" data-gal-headline="கோட்டைவிட்ட இயக்குநர்" data-gal-desc="படத்துக்கு மிகப்பெரிய மைனஸ் 3 மணி நேரமாக படம் இருப்பதுதான் என படம் பார்த்தவர்கள் என்றும், ஒரு கட்டத்திற்கு மேல் ரசிகர்கள் கடுப்பாகி போனது..." data-gal-src="tamil.filmibeat.com/img/600x100/2022/08/cobra-1660906914.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/08/cobra-1660906914.jpg" alt="கோட்டைவிட்ட இயக்குநர்" title="" class="sliderImg image_listical" /></figure> </section> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div class="oiad listical-ad-right oi-axt c5"
id='div-gpt-ad-1469085950302-1' data-exec="0" data-adval="0" data-elementid="5"> </div> </div> </div> <h2 class="para_head">
கோட்டைவிட்ட
இயக்குநர்</h2> <p>
படத்துக்கு
மிகப்பெரிய
மைனஸ்
3
மணி
நேரமாக
படம்
இருப்பதுதான்
என
படம்
பார்த்தவர்கள்
என்றும்,
ஒரு
கட்டத்திற்கு
மேல்
ரசிகர்கள்
கடுப்பாகி
போனது
தான்
காரணம்
என்றும்
கூறப்படுகிறது.
கணித
சம்மந்தப்பட்ட
படம்
என்பதால்
படம்
3
மணிநேரம்
3
நிமிடம்
3
செகண்ட்
ரன்னிங்
டைம்
என
பக்காவாக
பிளான்
போட்ட
இயக்குநர்
கதையை
கோட்டை
விட்டுவிட்டார்.</p> <div id="deeplink_3" class="dynamic-deeplink c4"> </div> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf293235-099920" data-gal-headline="மனதில் நிற்கவில்லை" data-gal-desc="விக்ரம் இந்த படத்தில் 8 கெட்டப்பில் வருவார் இந்த விதவிதமான கெட்டப்பை பார்க்க ரசிகர்கள் மிகவும் ஆர்வமாக இருந்தனர். ஆனால், பல கெட்டப்புகள் ..." data-gal-src="tamil.filmibeat.com/img/600x100/2022/09/fbeyneyacaakvdz1-1662003948.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/09/fbeyneyacaakvdz1-1662003948.jpg" alt="மனதில் நிற்கவில்லை" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
மனதில்
நிற்கவில்லை</h2> <p>
விக்ரம்
இந்த
படத்தில்
8
கெட்டப்பில்
வருவார்
இந்த
விதவிதமான
கெட்டப்பை
பார்க்க
ரசிகர்கள்
மிகவும்
ஆர்வமாக
இருந்தனர்.
ஆனால்,
பல
கெட்டப்புகள்
படத்தில்
3
நிமிஷத்திற்கு
மேல்
வரவில்லை.
இதனால்,
எந்த
கெட்டப்பும்
மனதில்
பதியவில்லை.
ஒரு
மிரட்டலான
நடிகரை
இயக்குநர்
சரியான
பயன்படுத்திக்
கொள்ளவில்லை
என்று
கூறப்படுகிறது.</p> <div id="slider4" class="listicalSliderContainer" data-slno="5" data-pagetype="0" data-url="articlecontent-pf293236-099920" data-gal-headline="ஒன்னும் புரியல" data-gal-desc="அதுமட்டுல் இல்லாமல் படத்தின் பல காட்சிகளில் என்ன நடக்கிறது, என்ன சொல்கிறார் என ஒன்னுமே புரியவில்லை. இந்த படத்தை ஒருமுறை அல்ல பலமுறை பார்த..." data-gal-src="tamil.filmibeat.com/img/600x100/2022/09/screenshot20628-1662008404.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/09/screenshot20628-1662008404.jpg" alt="ஒன்னும் புரியல" title="" class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
ஒன்னும்
புரியல</h2> <p>
அதுமட்டுல்
இல்லாமல்
படத்தின்
பல
காட்சிகளில்
என்ன
நடக்கிறது,
என்ன
சொல்கிறார்
என
ஒன்னுமே
புரியவில்லை.
இந்த
படத்தை
ஒருமுறை
அல்ல
பலமுறை
பார்த்தால்
தான்
புரியம்
போல.
அந்த
அளவுக்கு
பல
காட்சிகளில்
குழப்பமாக
இருந்தது.</p> <div id="slider5" class="listicalSliderContainer" data-slno="6" data-pagetype="0" data-url="articlecontent-pf293237-099920" data-gal-headline="ஒப்புக்கு சப்பாகவாக வந்த ஸ்ரீநிதி ஷெட்டி" data-gal-desc="கேஜிஎப் திரைப்படத்தில் நடித்த ஸ்ரீநிதி ஷெட்டி இந்த படத்தில் நடித்துள்ளதால், அவர் மீது நிறைய எதிர்பார்த்து இருந்தது. ஆனால், படத்திற்கு நிச..." data-gal-src="tamil.filmibeat.com/img/600x100/2022/09/89b87b79-369d-4414-892b-fb413f749bce-1593433166-1612002632-1662120121.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/09/89b87b79-369d-4414-892b-fb413f749bce-1593433166-1612002632-1662120121.jpg" alt="ஒப்புக்கு சப்பாகவாக வந்த ஸ்ரீநிதி ஷெட்டி" title="" class="sliderImg image_listical" /></figure> </section> <div id='adg-in-art'> </div> </div> <h2 class="para_head">
ஒப்புக்கு
சப்பாகவாக
வந்த
ஸ்ரீநிதி
ஷெட்டி</h2> <p>
கேஜிஎப்
திரைப்படத்தில்
நடித்த
ஸ்ரீநிதி
ஷெட்டி
இந்த
படத்தில்
நடித்துள்ளதால்,
அவர்
மீது
நிறைய
எதிர்பார்த்து
இருந்தது.
ஆனால்,
படத்திற்கு
நிச்சயம்
ஹீரோயின்
கதாபாத்திரம்
தேவை
என்பதற்காக
ஸ்ரீநிதி
ஷெட்டியை
படத்தில்
ஒப்புக்கு
சப்பாக
நடிக்க
வைத்துள்ளார்கள்.
நல்ல
நடிக்கக்கூடிய
நடிகைதானே
அவருக்கு
இன்னும்
அழுத்தமான
கதாபாத்திரம்
கொடுத்து
இருக்கலாம்
என்ற
பேச்சும்
அடிபடுகிறது.</p> <div id="slider6"
class="listicalSliderContainer"
data-slno="7"
data-pagetype="0"
data-url="articlecontent-pf293238-099920"
data-gal-headline="ஆதிரா...ஆதிரா"
data-gal-desc="கோப்ரா படத்தின் செகண்ட் ஹீரோவே ஏ.ஆர். ரஹ்மான் தான். ஆதிரா...ஆதிரா பாடலை கேட்க ஆர்வமாக இருந்த ரசிகர்களுக்கு ஏமாற்றமே மிஞ்சியது. படம் ஆரம்ப..."
data-gal-src="tamil.filmibeat.com/img/600x100/2022/09/cobra-preview03022021m1-1657440287-1662120148.jpg"> <!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure> <img src="/img/2022/09/cobra-preview03022021m1-1657440287-1662120148.jpg"
alt="ஆதிரா...ஆதிரா"
title=""
class="sliderImg image_listical" /></figure> </section> </div> <h2 class="para_head">
ஆதிரா...ஆதிரா</h2> <p>
கோப்ரா
படத்தின்
செகண்ட்
ஹீரோவே
ஏ.ஆர்.
ரஹ்மான்
தான்.
ஆதிரா...ஆதிரா
பாடலை
கேட்க
ஆர்வமாக
இருந்த
ரசிகர்களுக்கு
ஏமாற்றமே
மிஞ்சியது.
படம்
ஆரம்பிக்கும்
போது
பாடல்
வந்தது
அதன்
பிறகு
எந்த
இடத்திலும்
ஆதிரா...
பிஜிஎம்
கூட
வரல.
இதனால்,
ரசிகர்கள்
ரொம்ப
நொந்து
போனார்கள்.
குறைந்தபட்சம்
பிஜிஎம்மிலாவது
வைத்து
இருக்கலாம்
என்றும்,
படம்
ரசிகர்களின்
எதிர்பார்லப்பை
பூர்த்தி
செய்யவில்லை
என்றும்
அடுக்கடுக்கான
காரணத்தை
கூறி
வருகின்றனர்.</p> </div> </div> <div class="c2"> </div> </div> <div id='div-gpt-ad-1542174051741-0' class='viroolVideo oi-axt'></div> <div class="comments-wrap c6"> <span id="text_change"> <a class="vuuk_num"
id="vuuk_num"
data="vuukle-count"
href="#vuukle-comments"> </a> <a href="#vuukle-comments">
Comments</a> <i class="comments-icon"> </i></span></div> <div id="endofcontent"> </div> <div class="slider-article-list-wrap"> <div class="slider-widget-next"> <a href="/topic/cobra-movie/?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic"> <h2 class="widgetHeading">
MORE
<span>
COBRA
MOVIE</span>
NEWS
<i> </i></h2> </a></div> <div class="slider-article-lists clearfix"> <ul> <li> <div class="slider-article-thumbimg"> <a href="/news/what-happened-to-chiyaan-vikram-netizens-raising-questions-about-the-castings-in-cobra-movie-099913.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/09/g4r8kaypuvszwszs-1662112746.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/what-happened-to-chiyaan-vikram-netizens-raising-questions-about-the-castings-in-cobra-movie-099913.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
சியான்
விக்ரமுக்கு
என்னாச்சு..கதாபாத்திரங்கள்
தேர்வில்
குழப்பம்?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/actress-srinidhi-shetty-hails-vijay-and-his-thupakki-movie-in-her-recent-interview-099799.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/collage2-1661858941.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/actress-srinidhi-shetty-hails-vijay-and-his-thupakki-movie-in-her-recent-interview-099799.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
தளபதி
ஒரு
ஆர்ட்..
நெகிழ்ச்சியை
வெளிப்படுத்திய
கோப்ரா
நாயகி!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/actor-vikram-introduced-miya-george-daughter-as-cobra-child-099771.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/newproject-2022-08-29t235124-019-1661799152.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/actor-vikram-introduced-miya-george-daughter-as-cobra-child-099771.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
கோப்ரா
குழந்தை
என
அறிமுகப்படுத்திய
விக்ரம்...
ஹீரோயின்
சுவாரசிய
தகவல்</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/cobra-full-details-here-ticket-booking-running-time-and-censor-details-099683.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/06/fv8adsbuiaeijr11-1655997971.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/cobra-full-details-here-ticket-booking-running-time-and-censor-details-099683.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
இன்று
முதல்...விக்ரம்
ஃபேன்ஸ்
ரெடியா?...
கோப்ரா
முழு
அப்டேட்
இதோ</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/adheera-cobra-second-single-from-april-22nd-094631.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/04/vikramhome2-1650180196.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/adheera-cobra-second-single-from-april-22nd-094631.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
அரங்கம்
அதிர
வரும்
அதீரா...கோப்ரா
செகண்ட்
சிங்கிள்
எப்போ
வருது
தெரியுமா?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/cobra-movie-special-poster-released-for-this-reason-094620.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/04/screenshot34344-1650119150.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/cobra-movie-special-poster-released-for-this-reason-094620.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
மரண
மாஸாக
வெளியான
கோப்ரா
ஸ்பெஷல்
போஸ்டர்...
எதுக்கு
இந்த
போஸ்டர்ன்னு
தெரியுமா
?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/fans-disappointed-on-vikram-s-cobra-trailer-here-is-why-099608.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/vikram-1661514059.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/fans-disappointed-on-vikram-s-cobra-trailer-here-is-why-099608.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
தமிழ்
தான்
முக்கியம்
என்றால்
எங்களிடம்
ஏன்
வருகிறீர்கள்?..கோப்ரா
டிரைலரால்
கொந்தளிக்கும்
ரசிகர்கள்</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/cobra-trailer-review-here-s-fans-opinion-about-trailer-099551.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/screenshot48795-1661436002.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/cobra-trailer-review-here-s-fans-opinion-about-trailer-099551.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
விக்ரமின்
கோப்ரா
டிரைலர்
எப்படி
இருக்கு?...ரசிகர்கள்
கொடுத்த
ரெவ்யூ
என்ன?</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/actor-vikram-s-cobra-movie-trailer-released-099549.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/whatsappimage2022-08-25at5-41-12pm-1661433672.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/actor-vikram-s-cobra-movie-trailer-released-099549.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
உருமாறி
போகவும்
தெரியும்..
பதுங்கி
அடிக்கவும்
தெரியும்..
ஹி
ஈஸ்
கோப்ரா..
மிரட்டலான
ட்ரெயிலர்
இதோ!</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/police-latthicharge-against-vikram-fans-in-tricky-airport-099423.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/vikram-1661235494.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/police-latthicharge-against-vikram-fans-in-tricky-airport-099423.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
திருச்சியில்
விக்ரமை
காண
குவிந்த
ரசிகர்கள்...CISF
படையினர்
தடியடியால்
ஏற்பட்ட
பரபரப்பு</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/vikram-s-much-awaited-cobra-trailer-release-date-officially-announced-099373.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/cobra-movie-still-tile-1661147616.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/vikram-s-much-awaited-cobra-trailer-release-date-officially-announced-099373.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
கோப்ரா
டிரைலர்
ரிலீஸ்
தேதி
வந்தாச்சு...அசத்தல்
போஸ்டருடன்
வெளியிட்ட
படக்குழு</a></div> </li> <li> <div class="slider-article-thumbimg"> <a href="/news/vikram-s-cobra-censor-reports-and-running-time-out-099335.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider"> <img src="https://tamil.filmibeat.com/img/175x85x131/2022/08/cobra-2-tile-1650172278-1656400883-1661062437.jpg"
alt="" /></a></div> <div class="slider-article-title"> <a href="/news/vikram-s-cobra-censor-reports-and-running-time-out-099335.html?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Similar-Topic-Slider">
கோப்ரா
பட
சென்சார்,
ரன்னிங்
டைம்
விபரம்
வெளியானது</a></div> </li> </ul> </div> </div> <div data-host="www.filmibeat.com"
class="embed_photos_container"> </div> <div class="c7"> </div> <div class="entArticleLeftBlockNew"> </div> <div class="c7"> </div> <div id="moviesconnector"></div> <div id="top-listing-article"></div> <style type="text/css">
	.notifications-block {width: 300px;padding: 30px 0;margin: 0 auto;}
.allow-notifications {
    font-size: 16px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #000;
    color: #ffffff;
    text-transform: uppercase;
    text-align: center;
    padding-right: 50px;
    position: relative;
    cursor: pointer;
    display: none;
}
.allow-notifications i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.already-subscribed {
    font-size: 14px;
    height: 45px;
    line-height: 45px;
    padding: 0;
    background: #1b74e9;
    color: #ffffff;
    text-align: center;
    padding-right: 50px;
    position: relative;
    display: none;
}
.notification-settings-link {font-size: 14px;color: #0066cc;padding: 30px 0 0 0;font-weight: 600;text-align: center;display: none;}
.notification-settings-link a {color: #0066cc;}
.notification-settings-link a i {vertical-align: middle;}
.already-subscribed i {position: absolute;right: 5px;    top: 5px;width: 35px;height: 35px;color: #000;font-size: 32px;}
.notf-sub .already-subscribed, .notf-sub .notification-settings-link {display: block;}
.notf-sub .allow-notifications {display: none;}
.bell-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/bell-icon.svg) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.tick-icons {
    width: 40px;
    height: 36px;
    background: #fff url(/images/tick-icon.png) no-repeat center;
    background-size: 60%;
    display: block;
    position: absolute;
    right: 2px;
    top: 2px;
}
.notification-outerblock {
	background: #f2f2f2;
    padding: 10px;
    margin: 10px auto;
    float: left;
    width: 600px;
    box-sizing: border-box;
}
.breaking-newstext {font-size: 16px;text-align: center;text-transform: uppercase;float: left;margin: 15px 10px;width: 240px;}
.notifications-block {padding: 10px;float: left;clear: none;}
</style> <div class="notification-outerblock clearfix" id="notification-articleblock" style="display: none;"> <div class="breaking-newstext">
    கோலிவுட் தகவல்களை சுடச்சுட படிக்க
</div> <div class="notifications-block clearfix"> <div class="allow-notifications" id="allow-notifications">
        Allow Notifications <i class="bell-icons"></i> </div> <div class="already-subscribed" id="already-subscribed">
        You have already subscribed <i class="tick-icons"></i> </div> </div> </div> <div style="clear: both; padding-top: 10px;"> <div id="bottom-single-photo-block"> <div data-host="www.filmibeat.com" class="embed_photos_container"></div> <div id='photosconnector' class='movies-photos-connector-wrapper'></div> </div> <div id="bottom-single-video-block"></div> </div> <div class="tag-container" id="tag-container" data-tags="cobra movie, actor vikram, kollywood, tamil cinema, கோப்ரா திரைப்படம், நடிகர் விக்ரம், கோலிவுட், தமிழ் சினிமா" data-eng-tags="cobra movie, actor vikram, kollywood, tamil cinema"> <div style="clear: both; padding-top:5px;"></div> <span class="tags_head">Read more about: </span> <a title="cobra movie" href="/topic/cobra-movie">cobra movie</a> <a title="actor vikram" href="/topic/actor-vikram">actor vikram</a> <a title="kollywood" href="/topic/kollywood">kollywood</a> <a title="tamil cinema" href="/topic/tamil-cinema">tamil cinema</a> <a title="கோப்ரா திரைப்படம்" href="/topic/கோப்ரா-திரைப்படம்">கோப்ரா திரைப்படம்</a> <a title="நடிகர் விக்ரம்" href="/topic/நடிகர்-விக்ரம்">நடிகர் விக்ரம்</a> <a title="கோலிவுட்" href="/topic/கோலிவுட்">கோலிவுட்</a> <a title="தமிழ் சினிமா" href="/topic/தமிழ்-சினிமா">தமிழ் சினிமா</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Cobra Movie Mistakes and Failure Reasons: More Negative Reviews and Comments Passing on Social Media Related to 'Cobra Movie', as there are few mistakes and cast confusions.
					                                                </div> </div> <div class="article-published">Story first published: Friday, September  2, 2022, 17:38 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2022/09/02/">Sep  2, 2022</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </div> </div> </div> <div id='div_44912611232645'></div> <div id="belowContent" style="clear:both;width:97%"> <div id="oitaboola"></div> <div id="taboola-below-article-thumbnails"></div> </div> <div id="inread"></div> </article> <div id="oitaboolacontainer1"> <div id="vuukle-emote" style=""></div> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div class="cmscontent-bottom inhouse-content" id="cmscontent-bottom" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id="div-gpt-ad-1506054776114-0"  data-exec=0  data-adval=0 data-elementid="6" class="oiad oi-axt" style="padding-bottom:10px;clear:both;"></div> </div> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/natchathiram-nagargirathu-sneak-peak-out-now-099884.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/natchathiram-nagargirathu-sneak-peak-out-now-099884.html');"> <img src="https://tamil.filmibeat.com/img/2022/09/natchathiramnagargirathu-1662034727.jpg" alt="நாடக காதல்ன்னு அசிங்கப்படுத்தாதீங்க.. நட்சத்திரம் நகர்கிறது படத்தின் அந்த காட்சியே ரிலீஸ்! " class="cinelist-thumbimg" /> </a>--> <a href="/news/natchathiram-nagargirathu-sneak-peak-out-now-099884.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2022/09/natchathiramnagargirathu-1662034727.jpg" alt="நாடக காதல்ன்னு அசிங்கப்படுத்தாதீங்க.. நட்சத்திரம் நகர்கிறது படத்தின் அந்த காட்சியே ரிலீஸ்! " class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/natchathiram-nagargirathu-sneak-peak-out-now-099884.html" target="_blank">நாடக காதல்ன்னு அசிங்கப்படுத்தாதீங்க.. நட்சத்திரம் நகர்கிறது படத்தின் அந்த காட்சியே ரிலீஸ்! </a></h5> <div class="clear"></div> </li> <li> <!--<a href="/specials/32-times-for-you-and-50-times-for-me-i-will-increase-the-account-jackie-chan-told-kamal-haasan-099883.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/specials/32-times-for-you-and-50-times-for-me-i-will-increase-the-account-jackie-chan-told-kamal-haasan-099883.html');"> <img src="https://tamil.filmibeat.com/img/2022/09/jackiechan-kamal-1662033038.jpg" alt="உங்களுக்கு 32 முறையா, எனக்கு 50 முறை. கணக்கை அதிகரிக்கிறேன்... கமலிடம் சொன்ன ஜாக்கி சான்" class="cinelist-thumbimg" /> </a>--> <a href="/specials/32-times-for-you-and-50-times-for-me-i-will-increase-the-account-jackie-chan-told-kamal-haasan-099883.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2022/09/jackiechan-kamal-1662033038.jpg" alt="உங்களுக்கு 32 முறையா, எனக்கு 50 முறை. கணக்கை அதிகரிக்கிறேன்... கமலிடம் சொன்ன ஜாக்கி சான்" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/specials/32-times-for-you-and-50-times-for-me-i-will-increase-the-account-jackie-chan-told-kamal-haasan-099883.html" target="_blank">உங்களுக்கு 32 முறையா, எனக்கு 50 முறை. கணக்கை அதிகரிக்கிறேன்... கமலிடம் சொன்ன ஜாக்கி சான்</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/specials/karthik-shocked-after-aamir-sent-priyamani-out-and-gave-advice-to-him-099881.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/specials/karthik-shocked-after-aamir-sent-priyamani-out-and-gave-advice-to-him-099881.html');"> <img src="https://tamil.filmibeat.com/img/2022/09/amir-1662032510.jpg" alt=" பிரியாமணியை வெளியே அனுப்பிவிட்டு அறிவுரை கூறிய அமீர்... மிரண்டு போன கார்த்தி" class="cinelist-thumbimg" /> </a>--> <a href="/specials/karthik-shocked-after-aamir-sent-priyamani-out-and-gave-advice-to-him-099881.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2022/09/amir-1662032510.jpg" alt=" பிரியாமணியை வெளியே அனுப்பிவிட்டு அறிவுரை கூறிய அமீர்... மிரண்டு போன கார்த்தி" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/specials/karthik-shocked-after-aamir-sent-priyamani-out-and-gave-advice-to-him-099881.html" target="_blank"> பிரியாமணியை வெளியே அனுப்பிவிட்டு அறிவுரை கூறிய அமீர்... மிரண்டு போன கார்த்தி</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> <!--End vuukle Embed Code --> </div> </div> </section> <!-- Right Content Starts here --> </div> <div class="filmibeat-rightpanelcontent"> <!--filmibeat-300x250-tamil-inside--> <div class="cmscontent-right1 inhouse-content" style="display:block;" id="cmscontent-right1" data-zoneId='{"backfill":"47","inhouse":"55"}' data-reviveId='{"backfill":"9de4f035bc8106094a8824fc0cfb6de3","inhouse":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408102262135-19' data-exec=0  data-adval=0 data-elementid="1" class="oiad oi-axt"></div> </div> <div class="newsletter_form oi-dailyalerts"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder=" Enter Email Id For Daily Updates" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image" src="/images/subscribe.jpg" alt="subscribe" onclick="return postformById('useradd',this.form);" class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <style>
.sixtysec-rightblock ul {
    padding: 0;
    margin: 0;
}
.sixtysec-left {
    width: 100px;
    height: 75px;
    float: left;
}
.sixtysec-rightblock {
    width: 297px;
    border: 1px solid #7b7b7b;
    border-bottom: none;
    margin: 10px 0;
}
.sixtysec-rightblock ul li {
    list-style-type: none;
    padding: 8px;
    border-bottom: 1px solid #7b7b7b;
    padding-bottom: 8px;
    position: relative;
}
.sixtysec-rightblock ul li a {
    text-decoration: none !important;
}
.sixtysec-right {
    margin-left: 112px;
    font-size: 14px;
    color: #000;
    line-height: 19px;
    text-decoration: none;
}
</style> <div class="sixtysec-rightblock" style="margin-bottom: 10px;"> <ul id="right-native-ad"> </ul> </div> <div class="rightpanel-popular-tab-block"> <div id="artRight"></div> <div class="cmscontent-right2 inhouse-content" id="cmscontent-right2" data-zoneid='{"inhouse":55,"backfill":47}' data-reviveid='{"inhouse":"9de4f035bc8106094a8824fc0cfb6de3","backfill":"9de4f035bc8106094a8824fc0cfb6de3"}'> <div id='div-gpt-ad-1408340532030-19' data-exec=0  data-adval=0 data-elementid="2" class="oiad oi-axt" style="padding-bottom:9px;"></div> </div> <div id="oneindia_polls_container"></div> </div> <div class="rightGap"> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-movies/dhanusu-raasi-neyargale-70530.html"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/12/dhanusu-raasi-neyargale_157535302680.jpg" alt="Dhanusu Raasi Neyargale" title="Dhanusu Raasi Neyargale" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-movies/dhanusu-raasi-neyargale-70530.html">Dhanusu Raasi Neyargale</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/mamangam-press-meet-70529.html"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/12/mamangam-press-meet_157535182690.jpg" alt="Mamangam Press Meet" title="Mamangam Press Meet" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-events/mamangam-press-meet-70529.html">Mamangam Press Meet</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/aishwarya-rajesh-54741.html"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/12/aishwarya-rajesh_157535160050.jpg" alt="Aishwarya Rajesh" title="Aishwarya Rajesh" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/aishwarya-rajesh-54741.html">Aishwarya Rajesh</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/tamil-movies/danny-70525.html"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/12/danny_157534898110.jpg" alt="Danny" title="Danny" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/tamil-movies/danny-70525.html">Danny</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/aathmika-64711.html"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/12/aathmika_1575263218130.jpg" alt="Aathmika" title="Aathmika" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/aathmika-64711.html">Aathmika</a></h3> </li><li> <a target="_blank" href="https://www.filmibeat.com/photos/pooja-hegde-36375.html"><img src="https://www.filmibeat.com//imgm/300x209x50/2019/12/pooja-hegde_1575262122110.jpg" alt="Pooja Hegde" title="Pooja Hegde" /></a> <h3><a target="_blank" href="https://www.filmibeat.com/photos/pooja-hegde-36375.html">Pooja Hegde</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://www.filmibeat.com/photos/tamil.html" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/champion-audio-launch-minister-vijaybaskar-speech-suseenthiran-96002.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2019/12/894731697-champion-audio-launch-minister-vijaybaskar-speech-suseenthiran.jpg" alt="வெளியே மழை ! உள்ளே இடி மின்னல் !" title="வெளியே மழை ! உள்ளே இடி மின்னல் !" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/champion-audio-launch-minister-vijaybaskar-speech-suseenthiran-96002.html">வெளியே மழை ! உள்ளே இடி மின்னல் !</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/top-5-beat-local-kai-p-k-update-on-tamil-movies-96004.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2019/12/1813144777-5.jpg" alt="சூர்யாவின் அடுத்த பட இயக்குனர் யாருனு தெரியுமா? | டாப் 5 பீட் -யில்" title="சூர்யாவின் அடுத்த பட இயக்குனர் யாருனு தெரியுமா? | டாப் 5 பீட் -யில்" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/top-5-beat-local-kai-p-k-update-on-tamil-movies-96004.html">சூர்யாவின் அடுத்த பட இயக்குனர் யாருனு தெரியுமா? | டாப் 5 பீட் -யில்</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/ik-tok-mirnalini-champion-audio-launch-suseenthiran-95986.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2019/12/3743743007-tik-tok-mirnalini-champion-audio-launch-suseenthiran.jpg" alt="சுசீந்திரன் இயக்கத்தில் உருவாகி இருக்கும் சாம்பியன் படத்தின் இசை வெளியிட்டு விழா" title="சுசீந்திரன் இயக்கத்தில் உருவாகி இருக்கும் சாம்பியன் படத்தின் இசை வெளியிட்டு விழா" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/ik-tok-mirnalini-champion-audio-launch-suseenthiran-95986.html">சுசீந்திரன் இயக்கத்தில் உருவாகி இருக்கும் சாம்பியன் படத்தின் இசை வெளியிட்டு விழா</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/mamangam-press-meet-mammootty-speech-95970.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2019/12/1699917690-mamangam-press-meet-mammootty-speech.jpg" alt="தமிழ் நாட்டு மேடையில் பேசவே பயமா இருக்கு மாமாங்கம் பத்திரிகையாளர் சந்திப்பில் மம்மூட்டி பதற்றம்" title="தமிழ் நாட்டு மேடையில் பேசவே பயமா இருக்கு மாமாங்கம் பத்திரிகையாளர் சந்திப்பில் மம்மூட்டி பதற்றம்" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/mamangam-press-meet-mammootty-speech-95970.html">தமிழ் நாட்டு மேடையில் பேசவே பயமா இருக்கு மாமாங்கம் பத்திரிகையாளர் சந்திப்பில் மம்மூட்டி பதற்றம்</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/champion-audio-launch-director-bharathiraja-speech-suseenthiran-95972.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2019/12/4513118918-champion-audio-launch-director-bharathiraja-speech-suseenthiran.jpg" alt="எனக்கு பிடிக்கவே  இல்ல" title="எனக்கு பிடிக்கவே  இல்ல" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/champion-audio-launch-director-bharathiraja-speech-suseenthiran-95972.html">எனக்கு பிடிக்கவே  இல்ல</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/rajinikanth-meets-handicapped-pranav-in-poes-garden-95938.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2019/12/4309526246-rajinikanth-meets-handicapped-pranav-in-poes-garden.jpg" alt="சமீபத்தில் கேரளா முதல்வரை சந்தித்த பிரணவ் ரஜினியையும் சச்சினையும் சந்தித்துள்ளார்" title="சமீபத்தில் கேரளா முதல்வரை சந்தித்த பிரணவ் ரஜினியையும் சச்சினையும் சந்தித்துள்ளார்" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/rajinikanth-meets-handicapped-pranav-in-poes-garden-95938.html">சமீபத்தில் கேரளா முதல்வரை சந்தித்த பிரணவ் ரஜினியையும் சச்சினையும் சந்தித்துள்ளார்</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://tamil.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/gurkha/gurkha/wallpapers-c5-e43370-p61208.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/gurkha_1562737070160.jpg" alt="Gurkha" title="Gurkha"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/gurkha/gurkha/wallpapers-c5-e43370-p61208.html">Gurkha</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/mahima-nambiar/mahima-nambiar/wallpapers-c14-e43369-p61144.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/mahima-nambiar_156257608440.jpg" alt="Mahima Nambiar" title="Mahima Nambiar"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/mahima-nambiar/mahima-nambiar/wallpapers-c14-e43369-p61144.html">Mahima Nambiar</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/kaappaan/kaappaan/wallpapers-c5-e43367-p61293.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/kaappaan_156378570140.jpg" alt="Kaappaan" title="Kaappaan"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/kaappaan/kaappaan/wallpapers-c5-e43367-p61293.html">Kaappaan</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/nerkonda-paarvai/nerkonda-paarvai/wallpapers-c5-e43366-p61082.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/nerkonda-paarvai_1562217330150.jpg" alt="Nerkonda Paarvai" title="Nerkonda Paarvai"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/nerkonda-paarvai/nerkonda-paarvai/wallpapers-c5-e43366-p61082.html">Nerkonda Paarvai</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/kadaram-kondan/kadaram-kondan/wallpapers-c5-e43365-p61064.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/07/kadaram-kondan_1562215941210.jpg" alt="Kadaram Kondan" title="Kadaram Kondan"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/kadaram-kondan/kadaram-kondan/wallpapers-c5-e43365-p61064.html">Kadaram Kondan</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/anita-hassanandani/anita-hassanandani/wallpapers-c14-e43363-p60976.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2019/06/anita-hassanandani_156170538670.jpg" alt="Anita Hassanandani" title="Anita Hassanandani"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/anita-hassanandani/anita-hassanandani/wallpapers-c14-e43363-p60976.html">Anita Hassanandani</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/tamil/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Tamil Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeat line pop"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="94" id="newsletterId_pop" class="newsletter-checkbox" /> <!-- <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Distrub</a></div> </div> </div> </section> <div id="insticator-container" style="height:600px;"> <div id="div-insticator-ad-1"></div> <div id="insticator-embed"></div> <div id="div-insticator-ad-2"></div> </div> </div> <div class="right-column-block"> </div> <div id="gallery_photos_container"></div> <div class="clear"></div> <div id="rightSticky" style="clear: both;"> <div id="div-gpt-ad-1408340532030-20" data-exec=0  data-adval=0 data-elementid="7" class="oiad oi-axt" style="clear: both;min-height:600px;"></div> </div> </div> </div> <style>
#footerMain.stickyfooter {
    position: fixed;
    bottom: 0;
    z-index: 999999999;
    height: 440px;
    background: #fff;
    width: 1280px;
}
	.oi-footer-bottom-ad-btns {
    margin: 0 auto;
    text-align: center;
    position: fixed;
    right: 150px;
    bottom: 75px;
    display: none;
}
.oi-footer-bottom-ad-btns a {
    width: 34px;
    height: 34px;
    border-radius: 50%;
    margin: 0 5px;
    box-shadow: 0 3px 4px #a2a2a2;
    display: block;
    margin-bottom: 5px;
}
		.oi-footer-bottom-icon {background: url(/images/footer-bottom-arrow.svg?v=1) no-repeat 0 0;}
		.oi-footer-top-icon {background: url(/images/footer-top-arrow.svg?v=1) no-repeat 0 0;}
.oi-footer-close {
    background: url(/images/close-btn.svg) no-repeat center center;
    width: 30px;
    height: 30px;
    display: block;
    margin: 10px 0px 5px 5px;
    position: absolute;
    right: 0px;
    bottom: 435px;
    cursor: pointer;
    z-index: 99999999999;
    display: none;
}

#footerMain.hidestickyfooter {
    position: fixed;
    bottom: 0;
    height: 0;
}
#footerMain{
	  moz-transition: all 0.27s ease-in;
    -o-transition: all 0.27s ease-in;
    -webkit-transition: all 0.27s ease-in;
    transition: all 0.27s ease-in;
}
.oi-footer-comment-icon {
    background: url(/images/cmtnewicon.svg) no-repeat 0 0;
    position: relative;
    z-index: 99999;
}
span.commentsToolTip {
    background: #FF4423;
    font-family: arial;
    color: #fff;
    float: left;
    width: 123px;
    padding: 3px 2px;
    border-radius: 14px;
    font-size: 13px;
    position: absolute;
    right: -300px;
    top: 6px;
    line-height: 16px;
    z-index: 99;
      webkit-transform: translateX(0);
    -moz-transform: translateX(0);
    -ms-transform: translateX(0);
    transform: translateX(0);
    -webkit-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -moz-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    -ms-transition: all .4s cubic-bezier(.37, .15, .32, .94);
    transition: all .4s cubic-bezier(.37, .15, .32, .94);
    z-index: 99;
}


.displaytooltip {
    
    right: 32px!important;
  
}


span#text_change {
    background: #FF4423;
    border: 1px solid #FF4423;
    border-radius: 15px;
}
#text_change a {
    color: #fff;
}
.comments-icon {
    display: inline-block;
    margin-left: 5px;
    margin-top: 5px;
    background: url(/images/comment-new.svg) no-repeat 0 0;
    width: 16px;
    height: 20px;
    vertical-align: middle;
    margin-right: 8px;
}
span#text_change {
    width: 240px;
    margin-bottom: 10px;
}
#cmscontent-article1 {
    min-width: 300px;

}
.viroolVideo {
    clear: both;
}
</style> <div class="oi-footer-bottom-ad-btns"> <a href="#vuukle-comments" class="oi-footer-comment-icon"></a> <span class="commentsToolTip">Click to comments</span> <a href="javascript:void(0);" class="oi-footer-top-icon"></a> <a href="javascript:void(0);" class="oi-footer-bottom-icon"></a> </div> <div class="ds-overlay"></div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=3" /> <footer> <div id="footerMain" class="io-article-footer"> <span class="oi-footer-close"></span> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">டிவி </span></a></li> <li><a href="/heroes/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோ </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">வீடியோ </span></a></li> <li><a href="/heroines/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோயின்</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைத் துளி</span></a></li> <li><a href="/specials/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஸ்பெஷல்ஸ் </span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">கிசு கிசு கார்னர்</span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைவிமர்சனம் </span></a></li> <li><a href="/movies.html" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைப்படங்கள் </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://tamil.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://tamil.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://tamil.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://tamil.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://tamil.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://tamil.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TamilFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/FilmibeatTa" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://www.youtube.com/channel/UC1Bb-sdTli32QtPyjEXz6KA" rel="nofollow" class="yt-icon"> </a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="RmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.filmibeat.com/aboutus.html">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.filmibeat.com/contact.html">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Feedback</a> | <a href="/sitemap/">Sitemap</a> | <a href="https://www.filmibeat.com/common/cookies/change-cookie-settings.html" target="_blank" rel="nofollow">Cookie Policy</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
  if(typeof fetchConsSts !== 'undefined'){
    fetchConsSts().then(function (promVal) {
    if(promVal==1 || promVal ==5){
      var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
    }
  });
}
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=12"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
	clear:both;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="instant-updates-bottom" id="oiNotification"> <div class="instant-updates-mid"> <div class="instant-updates-left" id="enable-btn"> <div class="instant-updates-content"> <div class="instant-updates-bellicon"> <i class="updates-bellicon"></i> </div> <span>உடனடி நியூஸ் அப்டேட்டுகள்</span> </div> <div class="instant-updates-arrow">Enable</div> </div> <span class="instant-updates-close">x</span> </div> </div> <div class="article-overlay"></div> <div class="notification-settings-popup"> <a href="javascript:void(0);" class="notification-settings notfset"><i class="fa fa-arrow-left"></i> Notification Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow"> <div class="notification-settings-content"> <div class="notification-settings-heading">Time Settings</div> <div class="notification-settings-details clearfix"> <ul> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="0" type="radio" checked="checked"> <i for="squaredradio"></i> </div> <span class="name">Don't Block</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="8" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 8 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="12" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 12 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="24" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Block for 24 hours</span> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="1" type="radio"> <i for="squaredradio"></i> </div> <div class="name">
                                        Dont send alerts during
                                        <select class="alerts-time-selbox" id="block-from" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select>
                                        to
                                        <select class="alerts-time-selbox" id="block-to" name="" disabled="disabled"> <option value="1">1 am</option> <option value="2">2 am</option> <option value="3">3 am</option> <option value="4">4 am</option> <option value="5">5 am</option> <option value="6">6 am</option> <option value="7">7 am</option> <option value="8">8 am</option> <option value="9">9 am</option> <option value="10">10 am</option> <option value="11">11 am</option> <option value="12">12 pm</option> <option value="13">1 pm</option> <option value="14">2 pm</option> <option value="15">3 pm</option> <option value="16">4 pm</option> <option value="17">5 pm</option> <option value="18">6 pm</option> <option value="19">7 pm</option> <option value="20">8 pm</option> <option value="21">9 pm</option> <option value="22">10 pm</option> <option value="23">11 pm</option> <option value="24">12 am</option> </select> </div> </label> </div> </li> <li><div class="compare-radio"> <label> <div class="squaredradio"> <input class="filter_by" name="block-radio" value="9999" type="radio"> <i for="squaredradio"></i> </div> <span class="name">Switch Off</span> </label> </div> </li> </ul> </div> <span id="error_msg"></span> </div> <div class="notification-settings-bottomcontent"> <div class="notification-settings-clear"> <div class="notification-settings-heading" id="clear-inbox" style="display: none;">Clear My  <a href="javascript:void(0);">notification inbox</a></div> </div> </div> <div class="notification-settings-btn">
                    Done
                </div> </div> </div> <div class="notification-settings-clearbox"> <a href="javascript:void(0);" class="notification-settings clearnotf"><i class="fa fa-arrow-left"></i> Clear Notification</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="notification-overflow-clearbox"> <div class="notification-settings-heading">Do you want to clear all the notifications from your inbox?</div> </div> <div class="notification-settings-btn"> <a href="javascript:void(0);" class="yes">Yes</a> <a href="javascript:void(0);" class="no">No</a> </div> </div> <div class="article-slider-wrapper"> <a href="javascript:void(0);" class="article-popup-settings">Settings</a> <a href="javascript:void(0);" class="article-popup-close">X</a> <div class="article-slider"> <ul id="notification-content"> </ul> </div> <div class="article-slider-container" style="display: none;"> <div class="no-notification-wrapper"> <div class="no-notif-content"> <span>0</span> </div> <div class="no-notif-text">No New Notifications</div> </div> </div> </div> <div class="lightbox-videos-overlay"></div> <div class="lightbox-popup-videos-wrapper"> <div class="lightbox-popup-videos-close"><a href="javascript:void(0);">Close <i class="fa fa-times"></i></a></div> <div class="lightbox-popup-videos-container-parent"> <div class="lightbox-popup-videos-container"> <div class="lightbox-popup-videos-left"> <div class="lightbox-popup-video" id="lightbox-popup-video"> </div> <div class="lightbox-popup-video-heading"> <span id="lightbox-popup-video-heading"></span> <div class="lightbox-popup-videos-socialinks" id="lightbox-videos-share-links" data-share-url="" data-share-title="" data-share-image=""> <a href="#" class="social-icons facebook light-share-fb"><i class="fa fa-facebook"></i></a> <a href="#" class="social-icons twitter light-share-twitter"><i class="fa fa-twitter"></i></a> </div> </div> </div> <div class="lightbox-popup-videos-right"> <div class="lightbox-popup-ad" id="lightbox-popup-ad"></div> </div> <div class="lightbox-popup-clear"></div> </div> </div> <div class="lightbox-popup-morevideos" id="lightbox-popup-morevideos"> <ul class="filmibeat-fl-videos"></ul> </div> </div> </div> </div> <div data-id="3" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <!-- Wrapper Ends here --> <script type="text/javascript">
    var d = new Date();
    var n = d.getMilliseconds();
    var urlburst = 'v='+n;
    if(window.location.search==='?staging'){
        var conFile = '/common/oijs/oiframework-desk-app-stag.js?'+urlburst;
    }else{
        var conFile = '/common/build/js/oiframework-desk-app.min.js?v=1.0.248';
    }


    [
                '/common/app/lib/require-latest.js',
		conFile
            ].forEach(function(src) {
                var script = document.createElement('script')
                script.src = src;
                script.async = false;
                document.head.appendChild(script);
            });
            
</script> <div data-id="3" data-step="1" class="oneindia_widget_container" id="oneindia_widget_container_1328"></div> <script type="text/javascript">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</script> <script>
    function getTaboolaWidget(mode,container,placement,target_type){
            window._taboola = window._taboola || [];
              _taboola.push({
                mode: mode,
                container: container,
                placement: placement,
                category:'tamil',
                target_type: target_type
              });
        }
        if (document.getElementById("taboola-below-article-thumbnails")) {
            var mode = 'thumbs-feed-01-a';
            var container = 'taboola-below-article-thumbnails';
            var placement = 'Below Article Thumbnails';
            var target_type = 'mix';
            getTaboolaWidget(mode,container,placement,target_type);
          }

   if (document.getElementById("taboola-mid-article-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-article-thumbnails';
            var placement = 'Mid Article Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
   if (document.getElementById("taboola-right-rail-thumbnails")) {
            var mode = 'thumbnails-rr';
            var container = 'taboola-right-rail-thumbnails';
            var placement = 'Right Rail Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
 if (document.getElementById("taboola-below-category-thumbnails")) {
            var mode = 'thumbnails-a-section';
            var container = 'taboola-below-category-thumbnails';
            var placement = 'Below Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          } 

  if (document.getElementById("taboola-below-homepage-thumbnails")) {
            var mode = 'thumbnails-a-hp';
            var container = 'taboola-below-homepage-thumbnails';
            var placement = 'Below Homepage Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
          }
         
if (document.getElementById("taboola-mid-home-stream-1")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-1';
            var placement = 'Mid Home Stream 1';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
} 

if (document.getElementById("taboola-mid-home-stream-2")) {
            var mode = 'thumbs-feed-01-stream';
            var container = 'taboola-mid-home-stream-2';
            var placement = 'Mid Home Stream 2';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-mid-category-thumbnails")) {
            var mode = 'thumbnails-a-mid';
            var container = 'taboola-mid-category-thumbnails';
            var placement = 'Mid Category Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);
}
if (document.getElementById("taboola-below-home-thumbnails")) {
            var mode = 'alternating-thumbnails-a';
            var container = 'taboola-below-home-thumbnails';
            var placement = 'Below Home Thumbnails';
            var target_type = 'mix';
           getTaboolaWidget(mode,container,placement,target_type);

          }
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> <script>
        if(no_ad_flag == true){
  if(document.querySelector('.cms-videos-wrapper')){
          document.querySelector('.cms-videos-wrapper').style.display='none';
        }
        if(document.querySelector('.assigned_video_heading')){
          document.querySelector('.assigned_video_heading').style.display='none';
        }
      if(document.querySelector('.filmi-kan-header-ad')){
//document.querySelector('.filmi-kan-header-ad').style.minHeight=0;
}

if(document.querySelector('.cmscontent-right1')){
//document.querySelector('.cmscontent-right1').style.minHeight=0;
}


if(document.querySelector('.cmscontent-left-article')){
//document.querySelector('.cmscontent-left-article').style.minHeight=0;
}
}
</script> <script>
if(window.location.search.indexOf('oirev_analyse')>-1){
var today = new Date();
var y = today.getFullYear();
var m = today.getMonth() + 1;
var d = today.getDate();
var hr = today.getHours();
var min = today.getMinutes();
var urlBurstParam1 = y+''+m+''+d+''+hr+''+min;
var tag1 = document.createElement('script');
tag1.src = 'https://rss.oneindia.com/common/oi-debug.js?v='+urlBurstParam1;
tag1.async = true;
tag1.id = 'oiscripts1';
var firstScriptTag1 = document.getElementsByTagName('script')[0];
firstScriptTag1.parentNode.insertBefore(tag1, firstScriptTag1);
}

</script> <!---<script type="text/javascript" data-pagespeed-no-defer>
var qParam = document.referrer;
var currentHost = document.location.hostname;
 if(qParam != '' && qParam.indexOf(currentHost)==-1){
        (function(window, location) {
          var referrer = document.referrer;
          if(typeof history != 'undefined' && referrer && history.length > 1) {
              var stateObj = {}; //Just want to change the current history
              var goToHomeURL = location.origin+'?ref_medium=Desktop&ref_source=FB-TA&ref_campaign=Back-Home';
              //history.replaceState(stateObj, document.title, location.href + hash);
              history.pushState(stateObj, document.title, location.href);

              window.addEventListener("popstate", function() {
                  var referrer = document.referrer ? document.referrer : 'Blank';
                  location.replace(goToHomeURL);
              }, false);
          }
      }(window, location));
    }
</script>--> <script>
 var ga_ad_block = "ad block";
var hostname = window.location.hostname;
var oiab_done = false;
function loadScript(path, callback) {
  var scr = document.createElement('script');
  scr.onerror = handleError;
  scr.async = true;
  scr.src = path;
  document.body.appendChild(scr);
  function handleError() {
    console.log('handleError');
    if (!oiab_done) {
      oiab_done = true;
      loadwhenAB();
    }
  }
}
loadScript("https://"+hostname+"/common/js/ads.js");
function loadwhenAB() {
  console.log('inside AB function');
  if (document.getElementById('zQyHLKpYGvgh')) {
        console.log('Without Ad Blocker');
  } else {
       ga('filmibeatta.set','dimension5',ga_ad_block);
        (function(){
            var today = new Date();
            var urlBurstParam = today.getHours();
            var commontag = document.createElement('script');
            commontag.src = 'https://rss.oneindia.com/common/oi-inhouse-scripts.js?lang=ta&domain='+hostname+'&v='+urlBurstParam;
            commontag.async = true;
            commontag.id = 'oiinhousescripts';
            var firstcommonScriptTag = document.getElementsByTagName('script')[0];
            firstcommonScriptTag.parentNode.insertBefore(commontag, firstcommonScriptTag);
        }());
}
}
</script> <script type="text/javascript">
// for non html 5 browser
for(var e,l='article aside figcaption figure footer header hgroup nav section time'.split(' ');e=l.pop();document.createElement(e));
</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> </div> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
function eventTracker(category,action,label )
{
    console.log('invoked for '+category);
    ga('filmibeatta.send', 'event', category, action, label);
}
</script> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=422563459298864&ev=PageView&noscript=1" alt="facebookview"/></noscript> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script type="text/javascript">
  function getBrowserName() {
          var name = "";
          if ((/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UCBrowser") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("Edge") < 0) && (/(chrome\/)(\d+\.\d+)/i.test(navigator.userAgent) && navigator.userAgent.search("UBrowser") < 0)){
              name = "Chrome";
          }else if (navigator.userAgent.indexOf("MSIE") != -1) {
              name = "MSIE";
          } else if (navigator.userAgent.indexOf("Firefox") != -1) {
              name = "Firefox";
          } else if (navigator.userAgent.indexOf("Opera") != -1) {
              name = "Opera";
          } else if (navigator.userAgent.indexOf("Safari") != -1) {
              name = "Safari";
          }
          return name;
}
function trackEventsforExtension(){
  ga('filmibeatta.send','event','cms-plugins','extn-addon',label);
}
var browserCheck = getBrowserName();
var label;
/*if(browserCheck === 'Chrome'){
    var current_link = 'https://chrome.google.com/webstore/detail/oneindia-news/koechefapcepkbkbbjcfdaeppoiophnd?hl=en';
    document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'chrome';
    document.querySelector(".extensionElem").style.display='block';
}else if(browserCheck === 'Firefox'){
    var current_link = 'https://addons.mozilla.org/en-GB/firefox/addon/oneindia-news/';
   document.querySelector(".browser_extension").setAttribute('href',current_link);
    label = 'firefox';
    document.querySelector(".extensionElem").style.display='block';
}
var clickObj = document.querySelector(".browser_extension");
clickObj.onclick=trackEventsforExtension;*/
/*setTimeout(function(){
     document.querySelector(".get-extension").style.display='block';
      setTimeout(function(){
            document.querySelector(".get-extension").style.display='none';
      },5000);
},1000);*/
</script> <script>
    if(document.getElementById("right-native-ad")) {
      var slotpos = 'rightInclude';
      var tcode = 'RB';
    }else if(document.getElementById("oiNativePromo1")) {
      var slotpos = 'homeInclude';
      var tcode = 'HP';
  }else{
      var slotpos = 'indexInclude';
      var tcode = 'IP';
    }
    (function(){
    var host = 'FBTA';
    var lang = 'ta';
     var randomh=Math.random();
var today = new Date();
            var urlBurstParam = today.getHours();
    var curl = window.location.href;
     var e = document.getElementsByTagName("script")[0];
     var d = document.createElement("script");
     //d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos="+slotpos+"&lang="+lang+"&host="+host+"&curl="+curl+"&trackcode="+tcode+"&v="+urlBurstParam;
     d.src = "https://rss.oneindia.com/common/render-native-ad.js?slotpos=" + slotpos + "&trackcode=" + tcode+'&v='+urlBurstParam;
     d.type = "text/javascript";
     d.async = true;
     d.id = "nativeadjs";
     e.parentNode.insertBefore(d,e);
 })();

 </script> <script>
  function createCookie(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
  }
  function eraseCookie(name) {
          createCookie(name,"",-1);
  }
  function removeCookies() {
      var cookies = document.cookie.split(";");
      for (var i = 0; i < cookies.length; i++){
        eraseCookie(cookies[i].split("=")[0]);
      }
  }
var chkcookiepolicy = getUserCookie('cookiePolicy');
console.log(chkcookiepolicy+" : Country Found");
if(typeof(chkcookiepolicy) == "undefined" || chkcookiepolicy == null){
  setUserCookie('cookiePolicy',1,'', '/', '', '');
}
</script> <script type="text/javascript">
  (function() {
  var hidden = "hidden";
  // Standards:
  if (hidden in document)
    document.addEventListener("visibilitychange", onchange);
  else if ((hidden = "mozHidden") in document)
    document.addEventListener("mozvisibilitychange", onchange);
  else if ((hidden = "webkitHidden") in document)
    document.addEventListener("webkitvisibilitychange", onchange);
  else if ((hidden = "msHidden") in document)
    document.addEventListener("msvisibilitychange", onchange);
  // IE 9 and lower:
  else if ("onfocusin" in document)
    document.onfocusin = document.onfocusout = onchange;
  // All others:
  else
    window.onpageshow = window.onpagehide
    = window.onfocus = window.onblur = onchange;

  function onchange (evt) {
    var v = "visible", h = "hidden",
        evtMap = {
          focus:v, focusin:v, pageshow:v, blur:h, focusout:h, pagehide:h
        };

    evt = evt || window.event;
    console.log(document.body);
    if (evt.type in evtMap)
      document.body.className = evtMap[evt.type];
    else
      document.body.className = this[hidden] ? "hidden" : "visible";
  }

  // set the initial state (but only if browser supports the Page Visibility API)
  if( document[hidden] !== undefined )
    onchange({type: document[hidden] ? "blur" : "focus"});
})();
</script> <!--For All DFP Name:ID into Global Array Push--> <script type="text/javascript">
    var adElem = [];
  var adObj = {};
    googletag.cmd.push(function() {
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
      var slotId = event.slot.getSlotElementId();
      var slotName = event.slot.getAdUnitPath();
        adObj[slotName] = slotId;
      });
      adElem.push(adObj);
  });
    console.log("DFP AD units: ");
    console.log(adElem);
</script> <!--For All DFP Name:ID into Global Array Push--> <style type="text/css">
#oiBottomAd1 {
    position: fixed;
    bottom: 10px;
    z-index: 10000000;
    width: 300px;
    height: 250px;
    margin: 0 auto;
    display: none;
  }
.close-ad {position: absolute;right: -10px;top: -20px;width: 20px;height: 20px;background: #000 ;z-index: 10000000;cursor: pointer;color: #fff;font-size: 14px;font-weight: bold;text-align: center;border-radius: 50%;font-family: Arial;line-height: 20px;display: none;}
</style> <div id="oiBottomAd1"> <span class="close-ad" onclick="hideAD1()">X</span> <div id='div-gpt-ad-1577952174933-0' style='width: 300px; height: 250px;'></div> </div> <script>
function hideAD1() {
  document.getElementById("oiBottomAd1").style.display='none';
}
</script> <script type="text/javascript">
  var breakInt;
  var chkadcookie = getUserCookie('ad_display_status');
  var sub_id = localStorage.getItem("fbtamil_subscription_id");
  if(chkadcookie==null || chkadcookie == undefined || chkadcookie==''){
    chkadcookie = '';
  }
  var chkadcookiemor = localStorage.getItem('ad_display_status_mor');
  if(chkadcookiemor==null || chkadcookiemor == undefined || chkadcookiemor==''){
    chkadcookiemor = '';
  }
  var chkadcookieeve = localStorage.getItem('ad_display_status_eve');
  if(chkadcookieeve==null || chkadcookieeve == undefined || chkadcookieeve==''){
    chkadcookieeve = '';
  }
  var camp_id = localStorage.getItem("ad_campiagn");
  if(camp_id==null || camp_id == undefined || camp_id==''){
    camp_id = '';
  }
  var displayFlag = 0;
  var dynamicNotification = {
    createAdCookie:function(name,value,days) {
      if (days) {
          var date = new Date();
          date.setTime(date.getTime()+(days*24*60*60*1000));
          var expires = "; expires="+date.toGMTString();
      }
      else var expires = "";
      document.cookie = name+"="+value+expires+"; path=/";
    },
    displayNotification:function(body, icon, title, link, duration,slotFlg,currentDay,adCamp){
      link = link || 0; // Link is optional
        duration = duration || 3000; // Default duration is 5 seconds
        icon = icon+'?url='+link;
        var options = {
          body: body,
          icon: icon
        };
        navigator.serviceWorker.ready.then(function(registration) {
           registration.showNotification(title, options);
           if(slotFlg==0){
              localStorage.setItem('ad_display_status_mor',currentDay);
           }else{
              localStorage.setItem('ad_display_status_eve',currentDay);
           }
           localStorage.setItem('ad_campiagn',adCamp);
        });
    },
    displayTime:function(){
         var displayHourMor=[8,13];
      var displayHourEve =[15,23];
      var theDate=new Date();
      var currentDay = Math.abs(theDate.getDate());
      var currentHour = Math.abs(theDate.getHours());
        /*if ((currentHour>=displayHourMor[0] && currentHour<=displayHourMor[1])  && (chkadcookiemor == '' || chkadcookiemor != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(0,currentDay);
        }*/
        if ((currentHour>=displayHourEve[0] && currentHour<=displayHourEve[1])  && (chkadcookieeve == '' || chkadcookieeve != currentDay)){
          clearInterval(breakInt);
          dynamicNotification.checkStatus(1,currentDay);
        }
    },
    trackImpression:function(impUrl){
      fetch(impUrl, {
          method: "post"
        }).catch(function(err){
          console.error('Inside Imp error:', err);
        });
    },
    fetchDynamicAd:function(sub_id,slotFlg,currentDay){
      var no_ads = 1;
      var device_type=1;
      fetch("/scripts/cms/controller.php?module=subscription&type=getBiddingAd&last_sub_id="+sub_id+"&device_type="+device_type+"&noAds="+no_ads+"&campid="+camp_id,{
        method: "post"
        }).then(function(e) {
            e.text().then(function(data){
          adgebraResponse = data;
          if(adgebraResponse !='' && adgebraResponse !=undefined){
          var adgRes = JSON.parse(adgebraResponse);
          if(adgRes[0] !='' && adgRes[0] != undefined && adgRes[0] != null){
              if(adgRes[0]['ad_provider']==='Veve'){
                var adgUrl = adgRes[0]['trackerUrl'];
                var impUrl = adgRes[0]['notificationImp'];
                var adgTitle = adgRes[0]['notificationMessage'];
                dynamicNotification.trackImpression(impUrl);
              }else{
                var adgUrl = decodeURIComponent(adgRes[0]['trackerUrl']).replace(/\+/g,' ');
                var adgTitle = decodeURIComponent(adgRes[0]['notificationMessage']).replace(/\+/g,' ');
              }
              var adgImg = adgRes[0]['notificationImage'];
              var adCamp = adgRes[0]['campId'];
              dynamicNotification.displayNotification(adgTitle,adgImg,adgTitle,adgUrl,3000,slotFlg,currentDay,adCamp);
            }
            }
          });
        })["catch"](function(e) {
            console.log("Fetch Error :-S", e)
        });
    },
    checkStatus:function(slotFlg,currentDay){
      if(sub_id != "" && sub_id != undefined && sub_id != null){
        dynamicNotification.fetchDynamicAd(sub_id,slotFlg,currentDay);
      }
    },
    init : function() {
       if ("Notification" in window) {
        var permission = Notification.permission;
        var userStatus = navigator.onLine;
        console.log(permission+" User is :"+userStatus);
          if (permission === "denied") {
            return;
          } else if (permission === "granted" && userStatus) {
            breakInt=setInterval("dynamicNotification.displayTime()",10000);
          }
       }
    }
};
var qparam = window.location.search;
//if(qparam.indexOf('oiad=1')>'-1'){
  dynamicNotification.init();
//}
</script> <script>
if(no_ad_flag==true){
        if(document.getElementById('cmscontent-right1')){
      //  document.getElementById('cmscontent-right1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article1')){
      //  document.getElementById('cmscontent-article1').style.display = 'none';
        }
        if(document.getElementById('cmscontent-article2')){
  // document.getElementById('cmscontent-article2').style.display = 'none';
        }
	 if(document.getElementById('cmscontent-right2')){
 //  document.getElementById('cmscontent-right2').style.display = 'none';
        }

        var elem = document.querySelectorAll('.refreshInarticleAd'),
            i = 0,
            l = elem.length;

        for (i; i < l; i++) {
        //    elem[i].style.display = 'none';
        }
}
</script> <script>
(function(){
var today = new Date();
//var urlBurstParam = today.getDate();
var urlBurstParam = today.getHours();
var tag = document.createElement('script');
tag.src = 'https://rss.oneindia.com/common/oi-settings.js?v=9053';
tag.async = true;
tag.id = 'oiscripts';
var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

}());

</script> <style>
    #btmFlip{
        display: none!important;
    }
    #coronaflip{
        display: none!important;
    }
    #coflip{
        display: none!important;
    }
.oi-article-lt {
    margin-bottom: 7px!important;
}
#div-gpt-ad-1653012388909-0 iframe{
    width:180px;
    height:180px;
}
</style> <script>
var desipearljsflag=0;
 function loadDesipearlNano(){
    var dpaFtSc = document.createElement("script");
    dpaFtSc.id = "dpa_pixel_footer_script";
    document.head.appendChild(dpaFtSc);
    dpaFtSc.async = true;
    dpaFtSc.src = "https://www.desipearl.com/advertiser/dpas/dpas.js";
  }
window.addEventListener('scroll', function() {
    if(desipearljsflag==0){
        desipearljsflag=1;
if(document.getElementsByClassName("oidesiwrap").length){
        loadDesipearlNano();
      }
      }
});
</script> <script>
function fireworktv_new() {
var fwn_code = document.createElement("script");
document.head.appendChild(fwn_code);
fwn_code.async = true;
fwn_code.src = "//asset.fwpub1.com/js/embed-feed.js";
}

function firework_gtm(){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NH6V3FD');
}

 if(document.getElementById('fwnNewWdg')){
var fireworkgtmflag=0;
window.addEventListener('scroll', function() {
    if(fireworkgtmflag==0){
        fireworkgtmflag=1;
        fireworktv_new();
        firework_gtm();
    }
});
}
</script> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH6V3FD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --> <script>

    function adsense_main(){
var adsense_headerJs = document.createElement("script");
document.head.appendChild(adsense_headerJs);
adsense_headerJs.async = true;
adsense_headerJs.type = 'application/javascript';
adsense_headerJs.src = "https://anymind360.com/js/2200/ats.js";
}
var adsenseLoad = 0;
window.addEventListener('scroll', function(e) {
if(adsenseLoad==0){
adsense_main();
adsenseLoad = 1;
}
});
</script> <section id="iifaBtmPromo" style="display: none;"> <style>
										
										 .trend-videos-heading {font-size: 20px;color: #e91a42;padding: 5px;text-transform: uppercase;}
										 .trend-videos-heading .trend-videos-live {font-family: cursive;color: #e91a42;animation: blink 1s linear infinite;}
										 @keyframes blink{0%{opacity: 0;}50%{opacity: .5;}100%{opacity: 1;}}
										 
										 .trend-videos-wrap.sticky .trend-videos-heading {font-size: 14px;color: #fff;text-transform: uppercase;margin: 0 5px;font-weight: 600;padding: 0;}
										 .trend-videos-wrap.sticky .trend-videos-heading .trend-videos-live {font-family: cursive;color: #fff;animation: blink1 1s linear infinite;}
										 .trend-videos-wrap.sticky .trend-video-head {background: #e91240;padding: 2px 5px;display: inline-block;color: #fff!important;}
										 
										 .trend-videos-wrapper {margin: 10px 0;background: #f6e056;border: 1px solid #999;}
										 .trend-videos-thumb {position: relative;}
										 .trend-videos-thumb img {max-width: 100%;}
										 .trend-videos-cat {position: absolute;top: 5px;left: 5px;background: #f6e056;font-size: 12px;color: #000;font-weight: bold;padding: 5px;}
										 .trend-videos-title {padding: 10px;font-size: 16px;color: #000;font-weight: normal;line-height: 24px;}
										 .trend-videos-playicon {text-align: center;display: inline-block;background: url(https://www.filmibeat.com/images/play-button-1.svg) no-repeat;content: '';position: absolute;left: 0;bottom: 0;width: 60px;height: 60px;top: 0;right: 0;margin: auto;}
										 .trend-videos-close {display: none;}
										 .trend-videos-wrap.sticky {max-width: 300px;position: fixed;bottom: 0px;left: 30px;z-index: 100000;}
										 .trend-videos-wrap.sticky .trend-videos-close {position: absolute;right: -10px;top: -10px;background: #000;border-radius: 50%;width: 28px;height: 28px;cursor: pointer;z-index: 10;display: block;}
										 .trend-videos-wrap.sticky .trend-videos-wrapper {margin: 0;}
										.trend-videos-close img {
    border: 0 none;
    max-width: 100%;
    display: block;
}
.trend-videos-thumb iframe {
    width: 298px;
    height: 200px;
}
.trend-videos-title a {
    color: #000;
    text-decoration: none;
}
									</style> <div id="iifaVdo" class="trend-videos-wrap sticky"><span class="trend-videos-close" onclick="iifaVdooff()"><img src="https://www.filmibeat.com/images/close-button-iifa.png" alt="" /></span> <div class="trend-videos-heading"></div> <div id="trend-videos-wrapper" class="trend-videos-wrapper"> </div> </div> <script>
if (document.getElementById("iifaVdo")) {
	
var iifaHtml = "";
fetch('https://rss.oneindia.com/json/iifa_DM.json')
.then(response =>{
    return response.json();
}).then(data =>{
	
if(data != undefined && data !='' && data != null){
			var parseData = data;
            if(parseData.length>0){
              for(var i=0;i<parseData.length;i++){
                  var iifaimg = parseData[i].image;
                  var iifaurl = parseData[i].url;
                  var iifatitle = parseData[i].title;
                  var iifaembed = parseData[i].embedCode;
                  var iifalive =  parseData[i].is_live;
                  iifaHtml+='<div class="trend-videos-thumb"><span class="trend-videos-cat">IIFA</span>'+iifaembed+'</div><div class="trend-videos-title"><a href="'+iifaurl+'">'+iifatitle+'</a></div>';
              }
              
              if(iifalive == 'false'){
              	 document.getElementById("iifaBtmPromo").innerHTML = "";
              }else{
              	 	var iifa_Video_Status = sessionStorage.getItem("iifa_video_status");
	if (iifa_Video_Status == "" || iifa_Video_Status == "undefined" || iifa_Video_Status == null) {
		 document.getElementById("trend-videos-wrapper").innerHTML = iifaHtml;
         document.getElementById("iifaBtmPromo").style.display = "block";
		 
		
                
            }
              }
            }
};	
	
//console.log(data);


})

}                




function iifaVdooff() {
 document.getElementById("iifaBtmPromo").innerHTML = "";
  sessionStorage.setItem("iifa_video_status", 1);
}
</script> </section> </body> </html>