<!DOCTYPE html> <html lang="ta"> <head> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/> <!--<meta http-equiv="Last-Modified" content="Thu, 01 Jan 1970 00:00:00 GMT">--> <meta name="Generator" content="Greynium CMS"/> <title>பேண்ட் போட மறந்துட்டீங்களேம்மா: ரகுல் ப்ரீத் சிங் ரசிகர்கள் அதிர்ச்சி  | Rakul Preet Singh's bold photoshoot  - Tamil Filmibeat</title> <meta name="description" content="Rakul Preet Singhs upcoming movie Aiyaary is set to release next week but before that, the gorgeous lady has done a sizzling hot photoshoot for Maxim India magazine. "/> <meta name="news_keywords" content="rakul preet singh photoshoot, rakul preet singh gets bold, ரகுல் ப்ரீத் சிங் போட்டோஷூட், ரகுல் கவர்ச்சி போட்டோ "/> <meta property="og:site_name" content="https://tamil.filmibeat.com" /> <meta property="og:type" content="article"/> <meta name="google" content="notranslate"/> <meta property="og:title" content="பேண்ட் போட மறந்துட்டீங்களேம்மா: ரகுல் ப்ரீத் சிங் ரசிகர்கள் அதிர்ச்சி " /> <meta property="og:description" content="Rakul Preet Singhs upcoming movie Aiyaary is set to release next week but before that, the gorgeous lady has done a sizzling hot photoshoot for Maxim India magazine. " /> <meta property="og:url" content="https://tamil.filmibeat.com/news/rakul-preet-singh-s-bold-photoshoot-051762.html" /> <link rel="image_src" href="https://tamil.filmibeat.com/img/2018/02/rakulpreetsingh1-1518343115.jpg"/> <meta property="og:image" content="https://tamil.filmibeat.com/img/2018/02/rakulpreetsingh1-1518343115.jpg" /> <meta property="og:image" content="https://tamil.filmibeat.com/img/128x50/2018/02/rakulpreetsingh1-1518343115.jpg"/> <meta property="fb:app_id" content="1528152444062893"/> <meta property="fb:pages" content="287602581423327" /> <meta property="article:publisher" content="https://www.facebook.com/pages/Tamil-Filmibeat/287602581423327" /> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@FilmibeatTa"/> <meta name="twitter:image" content="https://tamil.filmibeat.com/img/2018/02/rakulpreetsingh1-1518343115.jpg?11022018153050" /> <meta name="twitter:title" content="பேண்ட் போட மறந்துட்டீங்களேம்மா: ரகுல் ப்ரீத் சிங் ரசிகர்கள் அதிர்ச்சி " /> <meta name="twitter:url" content="https://tamil.filmibeat.com/news/rakul-preet-singh-s-bold-photoshoot-051762.html?11022018153050" /> <meta name="twitter:description" content="Rakul Preet Singhs upcoming movie Aiyaary is set to release next week but before that, the gorgeous lady has done a sizzling hot photoshoot for Maxim India magazine. " /> <meta name="twitter:creator" content="FilmibeatTa" /> <meta name="twitter:domain" content="https://tamil.filmibeat.com" /> <meta name="Googlebot-news" content="index, follow" /> <meta name="DC.date.issued" content="2018-02-11T15:28:53+05:30"/> <meta property="article:author" content="Siva" /> <!--<meta itemprop="dateModified" content="2018-02-11T15:28:56Z"/>--> <!--<meta itemType='https://schema.org/WebPage' itemid='https://tamil.filmibeat.com/news/rakul-preet-singh-s-bold-photoshoot-051762.html' itemprop='mainEntityOfPage' itemscope='itemscope'/>--> <meta property="article:published_time" content="2018-02-11T15:28:53+05:30" data-published_date="2018-02-11" /> <link rel="shortcut icon" href="/favicon.ico"/> <!--[if lt IE 9]>
<script src="/common/js/html5.js"></script>
<![endif]--> <link rel="canonical" href="https://tamil.filmibeat.com/news/rakul-preet-singh-s-bold-photoshoot-051762.html"/> <link rel="amphtml" href="https://tamil.filmibeat.com/amphtml/news/rakul-preet-singh-s-bold-photoshoot-051762.html"/> <script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage":{
    "@type":"WebPage",
    "@id":"https://tamil.filmibeat.com/news/rakul-preet-singh-s-bold-photoshoot-051762.html"
  },
  "headline": "பேண்ட் போட மறந்துட்டீங்களேம்மா: ரகுல் ப்ரீத் சிங் ரசிகர்கள் அதிர்ச்சி ",
  "url":"https://tamil.filmibeat.com/news/rakul-preet-singh-s-bold-photoshoot-051762.html",
  "image": {
    "@type": "ImageObject",
    "url": "https://tamil.filmibeat.com/img/2018/02/rakulpreetsingh1-1518343115.jpg",
    "height": 450,
    "width": 696
  },
  "thumbnailUrl":"https://tamil.filmibeat.com/img/128x50/2018/02/rakulpreetsingh1-1518343115.jpg",
   "datePublished": "2018-02-11T15:28:53+05:30",
  "dateModified": "2018-02-11T15:28:56+05:30",
    "dateCreated": "2018-02-11T15:28:53+05:30",
   "author": {
    "@type": "Person",
    "name": "Siva"
  },
  "publisher": {
    "@type": "Organization",
    "name": "Filmibeat Hindi",
    "url":"https://tamil.filmibeat.com",
    "sameAs" : [ "https://www.facebook.com/TamilFilmibeat",
    "https://twitter.com/FilmibeatTa",
    "https://plus.google.com/108273832803945111203"],
    "logo": {
 "@type": "ImageObject",
      "url": "https://tamil.filmibeat.com/images/filmibeat-logo-tamil-web.png",
      "width": 249,
      "height": 60
    },
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://tamil.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
  },
  "articleSection":"News",
  "description": "Rakul Preet Singhs upcoming movie Aiyaary is set to release next week but before that, the gorgeous lady has done a sizzling hot photoshoot for Maxim India magazine. ",
  "keywords": "Rakul preet singh photoshoot, rakul preet singh gets bold, ரகுல் ப்ரீத் சிங் போட்டோஷூட், ரகுல் கவர்ச்சி போட்டோ ",
  "articleBody":"சென்னை: ரகுல் ப்ரீத் சிங் பிரபல பத்திரிகைக்கு கவர்ச்சியாக புகைப்படத்திற்கு போஸ் கொடுத்துள்ளார்.கோலிவுட், டோலிவுட், பாலிவுட் படங்களில் பிசியாக உள்ளார் ரகுல் ப்ரீத் சிங். தமிழில் செல்வராகவன் இயக்கத்தில் சூர்யா ஜோடியாக நடிக்கிறார். இந்தியில் அவர் நடித்துள்ள அய்யாரி படம் அடுத்த வாரம் ரிலீஸாக உள்ளது.இந்நிலையில் அவர் பிரபல பத்திரிகை ஒன்றுக்கு புகைப்படங்களுக்கு போஸ் கொடுத்துள்ளார். ரகுல் ப்ரீத் சிங் மேக்சிம் பத்திரிகைக்காக கவர்ச்சியான போட்டோஷூட்டில் கலந்து கொண்டுள்ளார். அவர் மிகவும் கவர்ச்சியாக போஸ் கொடுத்துள்ளார்.  ரகுல் ப்ரீத் சிங்கின் புகைப்படங்களை பார்த்த ரசிகர்கள் செம, சூப்பர், அழகு, க்யூட். நாங்களும் இனி ஜிம்முக்கு போக விரும்புகிறோம் என்று தெரிவித்துள்ளனர்.  பேண்ட் போட மறந்துவிட்டீர்கள் ரகுல் ப்ரீத் சிங். ரகுல் என்றால் க்யூட்டாக உடை அணிவார். பத்திரிகை என்பதற்காக இப்படியா போஸ் கொடுப்பது என்று சில ரசிகர்கள் நொந்துள்ளனர்.  தெலுங்கு நடிகர் ராணாவுக்கும், ரகுல் ப்ரீத் சிங்கிற்கும் இடையே காதல் என்று டோலிவுட், கோலிவுட்டில் பேச்சாக கிடக்கிறது. இதை கேட்டு அம்மணி டென்ஷனில் உள்ளாராம்."
}
</script> <script type="application/ld+json">
{
        "@context" : "https://schema.org", 
        "@type": "WebPage",
        "description": "Rakul Preet Singhs upcoming movie Aiyaary is set to release next week but before that, the gorgeous lady has done a sizzling hot photoshoot for Maxim India magazine. " ,
         "url":"https://tamil.filmibeat.com/news/rakul-preet-singh-s-bold-photoshoot-051762.html",
        "name": "பேண்ட் போட மறந்துட்டீங்களேம்மா: ரகுல் ப்ரீத் சிங் ரசிகர்கள் அதிர்ச்சி "
} 
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=header-footer-style.css,se-friendly-slideshow-v3.6.css,others-style.css,article-style.css,jquery-ui.css,newsletter-popup.css,book_ticket_ajax.css,article-listicle.css&v=28" /> <link rel="manifest" href="/browser.json?v=1.0.1" pagespeed_no_defer=""> <link href="https://www.google.com/analytics" rel="dns-prefetch" /> <link href="https://www.zedo.com/" rel="dns-prefetch" /> <link href="https://www.doubleclickbygoogle.com/" rel="dns-prefetch" /> <link href="https://adgebra.co.in" rel="dns-prefetch" /> <link href="https://vuukle.com/" rel="dns-prefetch" /> <link href="https://onthe.io/" rel="dns-prefetch" /> <link href="https://hindi.filmibeat.com/" rel="dns-prefetch" /> <link href="https://www.filmibeat.com/" rel="dns-prefetch" /> <link href="https://kannada.filmibeat.com/" rel="dns-prefetch" /> <link href="https://malayalam.filmibeat.com/" rel="dns-prefetch" /> <link href="https://telugu.filmibeat.com/" rel="dns-prefetch" /> <script type='text/javascript' data-pagespeed-no-defer>
var MyApi = {};
var VUUKLE_CONFIG={};
var urlvideo=document.location.href;
var videoResult=urlvideo.indexOf("/videos/");
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var slot1;
var photoGalleryGlobal = {};
var photoFeatureGlobal = {};
var clSliderGlobal = {};
var pf_mobi_slider;
var mySwipe;
var pfGlobalData={};
var oi_setting = new Object();
var social_share = new Object();
var _qevents = _qevents || [];
var twitter_via = "FilmibeatTa";
var contentid;
var author_page = new Object();
var gf_search_data = new Object();
var enabled_noti;
var ptype;
if(document.querySelector('meta[property="article:author"]')){
	var ga_author_name=document.querySelector('meta[property="article:author"]').getAttribute('content').trim();
}
if(document.querySelector('meta[property="article:published_time"]')){
  var ga_published_date=document.querySelector('meta[property="article:published_time"]').getAttribute('data-published_date').trim();
}
if(document.querySelector('link[rel="canonical')){
  		var canonical_url=document.querySelector('link[rel="canonical').getAttribute('href').trim();
	}
</script> <script type='text/javascript' data-pagespeed-no-defer> var promotional_details = { promoflag:0,promolink:['https://www.filmibeat.com/hollywood/news/2017/oppo-marvels-the-newest-collaboration-that-will-freak-the-geeks-out-269013.html'],promolimit:3 };</script> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <script type='text/javascript' data-pagespeed-no-defer>
var gutter_ad = 0;
var non_gutter_ad = 1;
var com_cnt;
</script> <script type='text/javascript'>
var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "7732551" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script> <script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

           ga('create', 'UA-18423815-11', 'auto', {'name': 'dhoneindia'});
		  ga('create', 'UA-110466-110', 'auto', {'name': 'filmibeatta'});
          ga('create', 'UA-110466-47', 'auto', {'name': 'rosfilmibeat'});  // ROS Filmibeat tracker..
          
		  ga('dhoneindia.send', 'pageview');
          ga('filmibeatta.send', 'pageview');
          ga('rosfilmibeat.send', 'pageview'); // Send page view for ROS Filmibeat.
 
	  if(ga_author_name != undefined && ga_author_name != ""){
		ga('filmibeatta.set','dimension1',ga_author_name);
	  }
          if(ga_published_date != undefined && ga_published_date != ""){
                ga('filmibeatta.set','dimension3',ga_published_date);
          }

	if(canonical_url.length > 0){
     		ga('filmibeatta.set','dimension4',canonical_url);
	}
</script> <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "potentialAction": {
     "@type": "SearchAction",
     "target": "https://tamil.filmibeat.com/search/results.html?q={search_term_string}",
     "query-input": "required name=search_term_string"
   },
  "name" : "Filmibeat Tamil",
  "url" : "https://tamil.filmibeat.com",
  "logo": {
    "@type": "ImageObject",
      "url": "https://tamil.filmibeat.com/images/filmibeat-logo-tamil-web.png",
      "width": 249,
      "height": 60
    },
  "sameAs" : [ "https://www.facebook.com/TamilFilmibeat",
    "https://twitter.com/FilmibeatTa",
    "https://plus.google.com/108273832803945111203"]
}
</script> </head> <body> <!-- Wrapper Starts here --> <div id="wrapper" data-slideshow="false" data-content_id="51762" data-video-flag="false"> <div id="containerMain" data-page_type="article" data-video-info="" data-video-position=""></div> <!-- Header Starts here --> <style>
.vtn-iframe-breakout{
    clear:both;
}
</style> <!-- Header Starts here --> <div id="headerMain"> <header> <div id="header" class="clearfix"> <div class="header-left"> <div class="logo"> <a href="/"><img src="/images/filmibeat-logo-tamil-web.png" alt="filmibeat Tamil" title="filmibeat Tamil" /></a> </div> </div> <div class="header-right"> <div style="float: left; width: 530px;"> <div class="headerpromo" style="padding:10px 0; width: 530px; "><a href="https://www.filmibeat.com/movie_listings/" target="_blank">Book Tickets In Theatres Next To You </a> </div> <div class="languages" style="float: none; clear: both; width: 253px; margin: 15px auto ;"><a href="https://www.filmibeat.com/" >English</a> <a href="https://hindi.filmibeat.com/" class="lang-hindi">हिन्दी</a> <a href="https://kannada.filmibeat.com/" class="lang-kannada">ಕನ್ನಡ</a> <a href="https://malayalam.filmibeat.com/" class="lang-tamil">മലയാളം</a> <a href="https://telugu.filmibeat.com/" class="last" >తెలుగు</a></div> </div> <!--<div style="float: right; padding-right: 5px; width: 190px; padding-top: 15px; text-align: right;"><a href="http://tamil.oneindia.com/?utm_source=fbtamil&utm_medium=header&utm_campaign=logo-cobranding" target="_blank"><img data-pagespeed-no-defer src="/images/oneindia-tamil-logo.jpg" alt="Oneindia Tamil" width="150" height="57" /></a></div>--> </div> <div class="clear"></div> <div class="navigation"> <nav> <div class="topnavigation" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <ul> <li><a href="/" class="home" itemprop="url"><span itemprop="name">முகப்பு</span></a></li> <li><a href="/heroines/" itemprop="url"><span itemprop="name">ஹீரோயின்</span></a></li> <li><a href="/heroes/" itemprop="url"><span itemprop="name">ஹீரோ</span></a></li> <li><a href="/specials/" itemprop="url"><span itemprop="name">ஸ்பெஷல்ஸ்</span></a></li> <li><a href="/television/" itemprop="url"><span itemprop="name">டிவி</span></a></li> <li><a href="/gossips/" itemprop="url"><span itemprop="name">கிசு கிசு கார்னர்</span></a></li> <li><a href="/news/" itemprop="url"><span itemprop="name">திரைத் துளி</span></a></li> <li><a href="/reviews/" itemprop="url"><span itemprop="name">திரைவிமர்சனம்</span></a></li> <li><a href="/hollywood/" itemprop="url"><span itemprop="name">ஹாலிவுட்</span></a></li> <li><a href="/movie_listings/" itemprop="url"><span itemprop="name">டிக்கெட் வாங்க </span></a></li> <li><a href="/videos/" class="" target="_blank" itemprop="url"><span itemprop="name">வீடியோ</span></a></li> <li><a href="https://photos.filmibeat.com/tamil/" class="photos" target="_blank" itemprop="url"><span itemprop="name">Photos</span></a></li> <li><a href="javascript:void(0);" class="social-share">Socail Share</a></li> <li><a href="javascript:void(0);" class="search">Search</a></li> <li><a href="javascript:void(0);" class="menu">Menu</a></li> <li class="notf-bell"> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell ismovement" style="cursor: pointer; margin: 5px; display: block; float: left;display: none;" id="notification_bell"><span class="notification-num" style="display: none;"></span><img src="/images/bell.svg" width="25" height="25"></a> </div> <div class="nav-notification"> <a href="javascript:void(0);" class="notification-bell-inactive" style="cursor: pointer; margin: 5px; float: left; display: none;display: none;" id="notification_bell_inactive"><img src="/images/bell-1.svg" width="25" height="25"></a> </div> <div class="manage-notification" style="display: none;"> <div class="manage-notification-close"> <i class="fa fa-close"></i> </div>
	Manage your notification subscription by clicking on the icon.
</div> <div class="manage-notification-block" style="display: none;"> <div class="manage-notification-close-block"> <i class="fa fa-close"></i> </div>
	Oops, you have been blocked! Please unblock to get your daily filmy alerts<br> <a href="/common/notification-instruction-web.html" target="_blank" style="color:blue;">Click Here</a> to get more fresh sneak-peeks.
</div> <div class="notification-wrapper" style="display: none;"> <div class="notification-arrow"></div> <div class="popup-notification-header clearfix"> <div class="popup-notification-text"> <i class="fa fa-arrow-left"></i> Notifications
		</div> <div class="popup-notification-on-off onstate"> <span class="on-off-link"></span> </div> </div> <div class="notification-content"> <div id="notf-cont"> <div class="notification-clear"><a href="javascript:void(0);">Clear All</a></div> <ul id="not-content"></ul> </div> <div class="notification-text" style="display: none;">No Notifications</div> </div> </div> </li> </ul> </div> <div id="headerfixed" class="clearfix"> <div class="logo"> <a href="/"><img src="/images/wtLogo.png" alt="filmibeat Tamil" title="filmibeat Tamil" /></a> </div> <div class="language-links"> <a href="javascript:void(0);" class="lang-selected">தமிழ்<span class="lang-arrow"></span></a> <div class="show-languages"> <ul> <li><a href="https://www.filmibeat.com/">English</a></li> <li><a href="https://hindi.filmibeat.com/">हिन्दी</a></li> <li><a href="https://kannada.filmibeat.com/">ಕನ್ನಡ</a></li> <li><a href="https://malayalam.filmibeat.com/">മലയാളം</a></li> <li><a href="https://telugu.filmibeat.com/">తెలుగు</a></li> </ul> </div> </div> <!--Promotion--> <div style="color: #ea1b42; float: left; width: 480px; text-align: center; font-weight: bold; font-size: 20px;margin-top:7px;"><a class="headerPromotion" href="https://www.filmibeat.com/movie_listings/?utm_source=Filmibeat%20Tamil%20Banner&utm_medium=Banner&utm_campaign=Filmibeat%20Tamil%20Banner" target="_blank"><span style="color: #ea1b42">டிக்கெட்டுகளை முன்பதிவு செய்யுங்கள்</span></a> </div> <!--Promotion--> <div class="headerfix-right"> <a href="https://tamil.filmibeat.com/support/newsletter-subscribe.html" class="subscribe">Subscribe</a> <a href="javascript:void(0);" class="social-share">Socail Share</a> <a href="javascript:void(0);" class="search">Search</a> <a href="javascript:void(0);" class="menu">Menu</a> </div> </div> <!-- Nandhini Header search Code Started --> <div class="header-search-block"> <form onsubmit="return validate_headerform_check(this,'https://tamil.filmibeat.com');" method="post" name="advSearch"> <div class="header-search-box clearfix"> <div class="header-search-text"> <input type="text" onblur="if(this.value=='')this.value=this.defaultValue;" onfocus="if(this.value==this.defaultValue)this.value='';" name="searchstr" autocomplete="off" id="searchstr_header" placeholder="Movies, Celebs, News" class="search-textbox" /> </div> <div class="header-search-selbox"> <select  name="search_type" id="search_type" class="search-selectbox" onchange="setSearchType();"> <option value="title">Movies</option> <option value="artist">Celebs</option> <option value="news">News</option> </select> </div> <input type="hidden" id="q" name="q"/> <div class="header-search-btn"> <input type="submit" value="Search" class="search-button" /> </div> <div class="suggestionsBoxHeader" id="suggestionsHeader" style="display: none;"> <div class="suggestionList" id="autoSuggestionsListHeader">
													&nbsp;
												</div> </div> <input type="hidden" name="file_offset_url" id="file_offset_url" value="https://tamil.filmibeat.com/scripts/popcorn/controllers/"/> <input type="hidden" value="title" id="search_option_val" name="search_option_val"/> </div> </form> </div> <!-- Nandhini Header search Code Ended --> <div class="social-share-block"> <a href="https://www.facebook.com/TamilFilmibeat" class="facebook-icon" target="_blank">Facebook</a> <a href="https://twitter.com/FilmibeatTa" class="twitter-icon" target="_blank">Twitter</a> <a href="https://plus.google.com/108273832803945111203/about" class="gplus-icon" target="_blank">gplus</a> </div> <div class="primary-links"> <ul> <li><a href="/" class="home">முகப்பு</a></li> <li><a href="/heroines/">ஹீரோயின்</a></li> <li><a href="/heroes/">ஹீரோ</a></li> <li><a href="/specials/">ஸ்பெஷல்ஸ்</a></li> <li><a href="/television/">டிவி</a></li> <li><a href="/gossips/">கிசு கிசு கார்னர்</a></li> <li><a href="/news/">திரைத் துளி</a></li> <li><a href="/reviews/">திரைவிமர்சனம்</a></li> <li><a href="/hollywood/">ஹாலிவுட்</a></li> <li><a href="/movie_listings/">டிக்கெட் வாங்க </a></li> <li><a href="/movies.html">திரைப்படங்கள்</a></li> <li><a href="https://photos.filmibeat.com/tamil/" class="photos" target="_blank">Photos</a></li> <li><a href="https://wallpapers.filmibeat.com/tamil/" target="_blank">Wallpapers</a></li> <li><a href="/videos/" class="" target="_blank">வீடியோ</a></li> </ul> </div> </nav> </div> <div class="headerTopAd"><div id='div-gpt-ad-1408102262135-37'></div></div> </div> </header> </div> <!-- Header Ends here --> <!-- Header Ends here --> <!-- Container Starts here --> <div id="container" data-content_id="51762"> <div id="content" class="clearfix"> <div class="filmibeat-leftpanelcontent"> <div class="filmibeat-breadcrumb clearfix"> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/" itemprop="url"><span itemprop="title">Home</span></a> </div> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <div itemtype="http://data-vocabulary.org/Breadcrumb" itemscope=""> <a href="/news/" itemprop="url"><span itemprop="title">News</span></a> </div> <!--	--> <span style="color:#CB6733;font-size:12px;" class="breadcrumb-nav">&nbsp;&raquo;&nbsp;</span> <span style="color: #333;font-size: 10px;">பேண்ட் போட மறந்துட்டீங்களேம்மா: ரகுல் ப்ரீத் சிங் ரசிகர்கள் அதிர்ச்சி </span> </div> <section> <header> <h1 class="filmibeat-article-heading">பேண்ட் போட மறந்துட்டீங்களேம்மா: ரகுல் ப்ரீத் சிங் ரசிகர்கள் அதிர்ச்சி </h1> <div class="io-category" style="display: none">News</div> <div class="io-author" style="display: none">Siva</div> <!----> <div data-author="Siva" class="date-time"><div class="author-profile posted-by" >Posted By: <a rel="author" href="/authors/siva.html" title="Profile of Siva" target="_blank">Siva</a></div> <span> <time datetime="2018-02-11T15:28:56+05:30" itemprop="datePublished">
                                                                        Published: Sunday, February 11, 2018, 15:28 [IST]
                                                                      </time> </span> </div> </header> <div id="story" class="filmibeat-fullcontent io-article-body"> <div class="google-text-ad"> <div class="vuukle-powerbar" style="height:40px;padding-top:10px;width: 327px;float:left;"></div> <div id="youtube_promo" style="float: right;padding-top:15px;width: 340px;"><span style="padding-right:5px;line-height: 30px;display: block;float: left;">Subscribe to Oneindia Tamil</span><div class="g-ytsubscribe" data-channelid="UC1Bb-sdTli32QtPyjEXz6KA" data-layout="default" data-count="default"></div></div> <div style="clear:both;"></div> <div class="double_google_text_ad_new_1_top_new" style="padding:10px 0 !important;"> <!--filmibeat-tamil-inarticle-468x60-ATF--> </div> <div id="d_social_media"></div> </div> <article > <div class="ecom-ad-content"><p>சென்னை: ரகுல் ப்ரீத் சிங் பிரபல பத்திரிகைக்கு கவர்ச்சியாக புகைப்படத்திற்கு போஸ் கொடுத்துள்ளார்.</p> <p>கோலிவுட், டோலிவுட், பாலிவுட் படங்களில் பிசியாக உள்ளார் ரகுல் ப்ரீத் சிங். தமிழில் செல்வராகவன் இயக்கத்தில் சூர்யா ஜோடியாக நடிக்கிறார். இந்தியில் அவர் நடித்துள்ள அய்யாரி படம் அடுத்த வாரம் ரிலீஸாக உள்ளது.</p> <p>இந்நிலையில் அவர் பிரபல பத்திரிகை ஒன்றுக்கு புகைப்படங்களுக்கு போஸ் கொடுத்துள்ளார்.</p> <div id='cms_bk_tkt'></div> <div id="first_slide_info"></div> <div id="slide_container"> <div class="c1"></div> <div id="frame-fancybox-overlay" class="overlay-fixed c2"></div> <div id="mainContent"> <div id="listicalSliderDiv" data-type="pf"> <div id="slider0" class="listicalSliderContainer" data-slno="1" data-pagetype="0" data-url="articlecontent-pf72382-051762" data-gal-headline="புகைப்படம்" data-gal-desc="ரகுல் ப்ரீத் சிங் மேக்சிம் பத்திரிகைக்காக கவர்ச்சியான போட்டோஷூட்டில் கலந்து கொண்டுள்ளார். அவர் மிகவும் கவர்ச்சியாக போஸ் கொடுத்துள்ளார்." data-gal-src="tamil.filmibeat.com/img/600x100/2018/02/rakulpreetsingh-1518342869.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/rakulpreetsingh-1518342869.jpg" alt="புகைப்படம் " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> <div class="listical-ad-left c3" id='div-gpt-ad-1469085950302-0'></div> </div> <h2 class="para_head">புகைப்படம்</h2> <p>ரகுல் ப்ரீத் சிங் மேக்சிம் பத்திரிகைக்காக கவர்ச்சியான போட்டோஷூட்டில் கலந்து கொண்டுள்ளார். அவர் மிகவும் கவர்ச்சியாக போஸ் கொடுத்துள்ளார்.</p> <div id='div-gpt-ad-1456723612755-0'></div> <div id="slider1" class="listicalSliderContainer" data-slno="2" data-pagetype="0" data-url="articlecontent-pf72383-051762" data-gal-headline="செம" data-gal-desc="ரகுல் ப்ரீத் சிங்கின் புகைப்படங்களை பார்த்த ரசிகர்கள் செம, சூப்பர், அழகு, க்யூட். நாங்களும் இனி ஜிம்முக்கு போக விரும்புகிறோம் என்று தெரிவ..." data-gal-src="tamil.filmibeat.com/img/600x100/2018/02/rakulpreetsingh1-1518342877.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/rakulpreetsingh1-1518342877.jpg" alt="செம " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">செம</h2> <p>ரகுல் ப்ரீத் சிங்கின் புகைப்படங்களை பார்த்த ரசிகர்கள் செம, சூப்பர், அழகு, க்யூட். நாங்களும் இனி ஜிம்முக்கு போக விரும்புகிறோம் என்று தெரிவித்துள்ளனர்.</p> <div id="slider2" class="listicalSliderContainer" data-slno="3" data-pagetype="0" data-url="articlecontent-pf72384-051762" data-gal-headline="என்னாச்சு?" data-gal-desc="பேண்ட் போட மறந்துவிட்டீர்கள் ரகுல் ப்ரீத் சிங். ரகுல் என்றால் க்யூட்டாக உடை அணிவார். பத்திரிகை என்பதற்காக இப்படியா போஸ் கொடுப்பது என்று ச..." data-gal-src="tamil.filmibeat.com/img/600x100/2018/02/rakulpreetsingh2-1518342886.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/rakulpreetsingh2-1518342886.jpg" alt="என்னாச்சு? " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">என்னாச்சு?</h2> <p>பேண்ட் போட மறந்துவிட்டீர்கள் ரகுல் ப்ரீத் சிங். ரகுல் என்றால் க்யூட்டாக உடை அணிவார். பத்திரிகை என்பதற்காக இப்படியா போஸ் கொடுப்பது என்று சில ரசிகர்கள் நொந்துள்ளனர்.</p> <div id="slider3" class="listicalSliderContainer" data-slno="4" data-pagetype="0" data-url="articlecontent-pf72385-051762" data-gal-headline="காதல்" data-gal-desc="தெலுங்கு நடிகர் ராணாவுக்கும், ரகுல் ப்ரீத் சிங்கிற்கும் இடையே காதல் என்று டோலிவுட், கோலிவுட்டில் பேச்சாக கிடக்கிறது. இதை கேட்டு அம்மணி டெ..." data-gal-src="tamil.filmibeat.com/img/600x100/2018/02/rakulpreetsingh3-1518342894.jpg"><!--<div class="sliderRelatedTitle"></div>--> <section class="listicalSliderContent"> <figure><img src="/img/2018/02/rakulpreetsingh3-1518342894.jpg" alt="காதல் " title="" class="sliderImg image_listical" /></figure> <span class="listical-photo-share" data-vdo="0"><i class="fa fa-share-alt"></i></span> <section class="listical-photo-share-links" data-vdo="0"><a href="javascript:void(0);" class="listical-facebook"><i class="fa fa-facebook"></i></a> <a href="javascript:void(0);" class="listical-twitter"><i class="fa fa-twitter"></i></a> <a href="javascript:void(0);" class="listical-google-plus"><i class="fa fa-google-plus"></i></a> <span class="listical-photo-share-close"><i class="fa fa-times"></i></span></section> </section> </div> <h2 class="para_head">காதல்</h2> <p>தெலுங்கு நடிகர் ராணாவுக்கும், ரகுல் ப்ரீத் சிங்கிற்கும் இடையே காதல் என்று டோலிவுட், கோலிவுட்டில் பேச்சாக கிடக்கிறது. இதை கேட்டு அம்மணி டென்ஷனில் உள்ளாராம்.</p> </div> </div> <div class="c1"></div> </div> <div class="c4"></div> <div class="entArticleLeftBlockNew"></div> <div class="c4"></div> </div> <div id="notification-link">கோலிவுட் தகவல்களை சுடச்சுட படிக்க <span id="notify-subscribe">subscribe பண்ணுங்க.</span></div> <!-- EXT_Filmibeat_Tamil_WEB_AS_EOA1_CTN_NAT,position=1--> <div id="div-clmb-ctn-299149-1" style="clear:both;min-height:2px;width:100%;" data-slot="299149" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <!-- EXT_Filmibeat_Tamil_WEB_AS_EOA2_CTN_NAT,position=1--> <div id="div-clmb-ctn-299150-1" style="clear:both;min-height:2px;width:100%;" data-slot="299150" data-position="1" data-section="0" data-ua="d" class="colombia"></div> <div id="inread"></div> <div class="tag-container" id="tag-container" data-tags="rakul preet singh, photo shoot, kollywood, கோலிவுட்" data-eng-tags="rakul preet singh, photo shoot, kollywood"> <div style="clear: both; padding-top:5px;"></div> <span class="tags_head"><b>Read more about: </b></span> <a title="rakul preet singh" href="/topic/rakul-preet-singh">rakul preet singh</a>,        <a title="photo shoot" href="/topic/photo-shoot">photo shoot</a>,        <a title="kollywood" href="/topic/kollywood">kollywood</a>,        <a title="கோலிவுட்" href="/topic/கோலிவுட்">கோலிவுட்</a> </div> <div></div> <div class="ad_paragraph"> <div class="english_summary_heading">English summary</div> <div class="english_summary_content">
						                                                Rakul Preet Singh's upcoming movie Aiyaary is set to release next week but before that, the gorgeous lady has done a sizzling hot photoshoot for Maxim India magazine. 
					                                                </div> </div> <div class="article-published">Story first published: Sunday, February 11, 2018, 15:28 [IST]</div> <div class="dayindex_link">
                                                                                Other articles published on  <a href="/2018/02/11/">Feb 11, 2018</a> </div> <div class="ventuno-after-img clearfix"  style="width:100%;"><div id="vtnEditorialPlayer"></div></div> </article> <div> <div id="vuukle-emote" style=""></div> <!--Start vuukle Embed Code --> <div id="vuukle-comments"> </div> <div id="div-gpt-ad-1506054776114-0" style="padding-bottom:10px;clear:both;"></div> <!--End vuukle Embed Code --> </div> </div> </section> <div id="article_ad"> <div id="article_page_ad" style="display: none;"> <div class="photos-featured-posts"> <ul> <li> <!--<a href="/news/kalakalappu-2-gets-good-response-051732.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-1','/news/kalakalappu-2-gets-good-response-051732.html');"> <img src="https://tamil.filmibeat.com/img/2018/02/karaikudi-1tures-stills-1518174967.jpg" alt="கலகலப்பு 2... தியேட்டர்களில் சிரிப்பு மழை! #Kalakalappu2" class="cinelist-thumbimg" /> </a>--> <a href="/news/kalakalappu-2-gets-good-response-051732.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/02/karaikudi-1tures-stills-1518174967.jpg" alt="கலகலப்பு 2... தியேட்டர்களில் சிரிப்பு மழை! #Kalakalappu2" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/kalakalappu-2-gets-good-response-051732.html" target="_blank">கலகலப்பு 2... தியேட்டர்களில் சிரிப்பு மழை! #Kalakalappu2</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/aamir-khan-gets-trolled-height-051731.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-2','/news/aamir-khan-gets-trolled-height-051731.html');"> <img src="https://tamil.filmibeat.com/img/2018/02/aamir-1518173515.jpg" alt=" சூர்யாவை பார்த்து தொகுப்பாளினிகள் சொன்னதையே சூப்பர் ஸ்டாரை பார்த்து சொன்ன நெட்டிசன்ஸ்" class="cinelist-thumbimg" /> </a>--> <a href="/news/aamir-khan-gets-trolled-height-051731.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/02/aamir-1518173515.jpg" alt=" சூர்யாவை பார்த்து தொகுப்பாளினிகள் சொன்னதையே சூப்பர் ஸ்டாரை பார்த்து சொன்ன நெட்டிசன்ஸ்" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/aamir-khan-gets-trolled-height-051731.html" target="_blank"> சூர்யாவை பார்த்து தொகுப்பாளினிகள் சொன்னதையே சூப்பர் ஸ்டாரை பார்த்து சொன்ன நெட்டிசன்ஸ்</a></h5> <div class="clear"></div> </li> <li> <!--<a href="/news/sai-pallavi-latest-photo-goes-viral-051726.html" target="_blank" onclick="javascript:eventTracker('article-ad','article-ad-position-3','/news/sai-pallavi-latest-photo-goes-viral-051726.html');"> <img src="https://tamil.filmibeat.com/img/2018/02/sai-pallavi-56-20-1500533257-1518159493.jpg" alt="என்னடா இது சாய் பல்லவிக்கு வந்த சோதனை... அதிர்ச்சியில் ரசிகர்கள்!" class="cinelist-thumbimg" /> </a>--> <a href="/news/sai-pallavi-latest-photo-goes-viral-051726.html" target="_blank"> <img src="https://tamil.filmibeat.com/img/2018/02/sai-pallavi-56-20-1500533257-1518159493.jpg" alt="என்னடா இது சாய் பல்லவிக்கு வந்த சோதனை... அதிர்ச்சியில் ரசிகர்கள்!" class="cinelist-thumbimg" /> </a> <h5 class="postTitle"><a href="/news/sai-pallavi-latest-photo-goes-viral-051726.html" target="_blank">என்னடா இது சாய் பல்லவிக்கு வந்த சோதனை... அதிர்ச்சியில் ரசிகர்கள்!</a></h5> <div class="clear"></div> </li> </ul> <div class="photos-featured-posts-text">Featured Posts</div> </div> </div> </div> </div> <!-- Right Content Starts here --> <div class="filmibeat-rightpanelcontent"> <div class="ad-300x250"> <div class="newsletter_form"> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform"> <div class="newsletter_form_name"> <input type="hidden" name="city" id="newsletter_city"/> <input type="hidden" name="country" id="newsletter_country"/> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action1"> </div> <div class="newsletter_form_name"> <input type="text" class="newsletterTextbox" maxlength="100" size="15" onclick="selectTextById();" placeholder=" Enter Email Id For Daily Updates" name="email" id="email"/> </div> <div class="newsletter_form_submit"> <input type="image"  src="/images/subscribe.jpg" alt="subscribe"  onclick="return postformById('useradd',this.form);"  class="subscribeBtn"/> </div> </form> </div> <div style="clear:both;"></div> <!--filmibeat-300x250-tamil-inside--> <div id='div-gpt-ad-1408102262135-19'></div> <!-- EXT_Filmibeat_Tamil_WEB_AS_RHS_CTN_NAT,position=1--> <div id="div-clmb-ctn-299661-1" style="padding:10px 0;min-height:2px;width:100%;" data-slot="299661" data-position="1" data-section="0" data-ua="D" class="colombia"></div> </div> <div class="rightpanel-popular-tab-block"> <div class="wrap"> <div class="main"> <div id="spike_wrapper_div" style="width:300px; display:none; height:590px;  position: absolute;  left: 0px;  right: 0px; margin: 0px auto;"> </div> </div> </div> <link type="text/css" rel="stylesheet" href="/common/bookmyshow/bookmyshow-cms.css" /> <div class="rightblock-movieticket"> <div class="filmibeat-movie-book-rightblock"> <div class="bgcolor12 clearfix"> <span class="filmibeat-right-book-heading">Buy Movie Tickets</span> </div> <div class="filmibeat-book-ticket-block"> <div class="filmibeat-textfield"> <div class="filmibeat-buyticket-selcity"> <input type="text" class="selectmovie-box" placeholder="Select City" value="" name="city_id_select" id="city_id_select" autocomplete="off"> <div id="cities_suggest_name_div"> </div> </div> </div> <div class="filmibeat-textfield"> <div class="filmibeat-buyticket-selmovie"> <div class="filmibeat-myshow-selectbox"> <input type="text" class="selectmovie-box" placeholder="Select Movie" value="" name="right_movie_name" id="right_movie_name" autocomplete="off"> <input type="hidden" name="movie_id_select" value="" id="movie_id_select"> <input type="hidden" id="urlRedirect" name="urlRedirect"/> <div id="movie_suggest_name_div"> </div> </div> </div> </div> <div class="filmibeat-textfield" style="color:red;display:none;" id="errMsg-filmibeat-city"> Please Select Movie and City </div> <div class="buy-ticket-button" id="right-buy-ticket-button"> <a href="javascript:void(0);">&nbsp; Buy &nbsp;</a> </div> </div> </div> </div> <div id='div-gpt-ad-1408340532030-19' style="padding-bottom:9px;"></div> <div id="oneindia_polls_container"></div> </div> <div class="rightGap"> </div> <div class="rightpanel-article-tab-block rightGap"> <div class="home-tabs"> <ul> <li><a href="#tabs-photos" class="selected">Photos</a></li> <li><a href="#tabs-videos">Videos</a></li> <li class="last"><a href="#tabs-walls">Wallpapers</a></li> </ul> </div> <div class="home-tabs-container"> <div id="tabs-photos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-movies/kalakalappu-2/photos-c5-e65378-p854408.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/02/kalakalappu-2_15179986283.jpg" alt="Kalakalappu 2" title="Kalakalappu 2" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-movies/kalakalappu-2/photos-c5-e65378-p854408.html">Kalakalappu 2</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-movies/kanchana-3/photos-c5-e65374-p854331.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/02/kanchana-3_151798645610.jpg" alt="Kanchana 3" title="Kanchana 3" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-movies/kanchana-3/photos-c5-e65374-p854331.html">Kanchana 3</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-events/kalavani-mapillai-movie-launch/photos-c22-e65373-p854326.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/02/kalavani-mapillai-movie-launch_15179856079.jpg" alt="Kalavani Mapillai Movie Launch" title="Kalavani Mapillai Movie Launch" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-events/kalavani-mapillai-movie-launch/photos-c22-e65373-p854326.html">Kalavani Mapillai Movie Launch</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-movies/hey-jude/photos-c5-e65338-p853617.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/02/hey-jude_151780943315.jpg" alt="Hey Jude" title="Hey Jude" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-movies/hey-jude/photos-c5-e65338-p853617.html">Hey Jude</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-events/padaiveeran-celebrities-show/photos-c22-e65337-p853601.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/02/padaiveeran-celebrities-show_151780916520.jpg" alt="Padaiveeran Celebrities Show" title="Padaiveeran Celebrities Show" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-events/padaiveeran-celebrities-show/photos-c22-e65337-p853601.html">Padaiveeran Celebrities Show</a></h3> </li><li> <a target="_blank" href="https://photos.filmibeat.com/tamil-events/natpuna-ennanu-theriyuma-teaser-launch/photos-c22-e65328-p853390.html"><img src="https://photos.filmibeat.com/img/300x209x50/2018/02/natpuna-ennanu-theriyuma-teaser-launch_151763982730.jpg" alt="Natpuna Ennanu Theriyuma Teaser Launch" title="Natpuna Ennanu Theriyuma Teaser Launch" /></a> <h3><a target="_blank" href="https://photos.filmibeat.com/tamil-events/natpuna-ennanu-theriyuma-teaser-launch/photos-c22-e65328-p853390.html">Natpuna Ennanu Theriyuma Teaser Launch</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://photos.filmibeat.com/tamil/" target="_blank">Photos</a> </div> </div> <div id="tabs-videos" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/savarakathi-movie-box-office-20940.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/02/4643214409-savarakathi-movie-box-office...jpg" alt="Savarakathi movie box office..சவரகத்தி வசூல் எவ்வளவு தெரியுமா?- வீடியோ" title="Savarakathi movie box office..சவரகத்தி வசூல் எவ்வளவு தெரியுமா?- வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/savarakathi-movie-box-office-20940.html">Savarakathi movie box office..சவரகத்தி வசூல் எவ்வளவு தெரியுமா?- வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/kalakalappu-2-is-a-full-length-comedy-drama-film-directed-by-sundar-c-20941.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/02/2348312467.jpg" alt="கலகலப்பு 2 வசூல் எவ்வளவு தெரியுமா?- வீடியோ" title="கலகலப்பு 2 வசூல் எவ்வளவு தெரியுமா?- வீடியோ" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/kalakalappu-2-is-a-full-length-comedy-drama-film-directed-by-sundar-c-20941.html">கலகலப்பு 2 வசூல் எவ்வளவு தெரியுமா?- வீடியோ</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/samantha-todays-trending-topic-20930.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/02/4057040490.jpg" alt="இன்றைய ட்ரெண்டிங் டாபிக் சமந்தா" title="இன்றைய ட்ரெண்டிங் டாபிக் சமந்தா" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/samantha-todays-trending-topic-20930.html">இன்றைய ட்ரெண்டிங் டாபிக் சமந்தா</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/my-daughter-in-law-is-my-best-friend-says-amitabh-20911.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/02/4137236015-..-...jpg" alt="மாமியாருக்கு பிடிக்கவில்லை.. ஆனால் மாமனாருக்கு நல்ல ஃபிரண்டாம்..!!" title="மாமியாருக்கு பிடிக்கவில்லை.. ஆனால் மாமனாருக்கு நல்ல ஃபிரண்டாம்..!!" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/my-daughter-in-law-is-my-best-friend-says-amitabh-20911.html">மாமியாருக்கு பிடிக்கவில்லை.. ஆனால் மாமனாருக்கு நல்ல ஃபிரண்டாம்..!!</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/wow-lakshmy-ramakrishnan-daughters-wedding-photos-20912.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/02/1590828380.jpg" alt="லட்சுமி ராமகிருஷ்ணன் மகளின் திருமண போட்டோக்கள்" title="லட்சுமி ராமகிருஷ்ணன் மகளின் திருமண போட்டோக்கள்" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/wow-lakshmy-ramakrishnan-daughters-wedding-photos-20912.html">லட்சுமி ராமகிருஷ்ணன் மகளின் திருமண போட்டோக்கள்</a></h3> </li><li> <a target="_blank" href="https://tamil.filmibeat.com/videos/dileep-and-manju-warrior-acts-as-old-getup-20913.html"><img src="https://tamil.filmibeat.com/image/300x209x50/2018/02/2412024086-...jpg" alt="முன்னாள் மனைவிக்கு போட்டியாக களமிறங்கும் கணவர்..!!" title="முன்னாள் மனைவிக்கு போட்டியாக களமிறங்கும் கணவர்..!!" /></a> <h3><a target="_blank" href="https://tamil.filmibeat.com/videos/dileep-and-manju-warrior-acts-as-old-getup-20913.html">முன்னாள் மனைவிக்கு போட்டியாக களமிறங்கும் கணவர்..!!</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://tamil.filmibeat.com/videos/" target="_blank">Videos</a> </div> </div> <div id="tabs-walls" class="home-tabs-content"> <ul><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/harshitha-singh/wallpapers-c14-e43119-p49114.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/harshitha-singh_151624960460.jpg" alt="Harshitha Singh" title="Harshitha Singh"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/harshitha-singh/wallpapers-c14-e43119-p49114.html">Harshitha Singh</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/neha-sharma/wallpapers-c14-e20844-p49073.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/neha-sharma_151616577830.jpg" alt="Neha Sharma" title="Neha Sharma"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/neha-sharma/wallpapers-c14-e20844-p49073.html">Neha Sharma</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/bhaagamathie/wallpapers-c5-e43117-p49069.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/bhaagamathie_1516163876230.jpg" alt="Bhaagamathie" title="Bhaagamathie"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/bhaagamathie/wallpapers-c5-e43117-p49069.html">Bhaagamathie</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/seethakathi/wallpapers-c5-e43116-p49034.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2018/01/seethakathi_151607775320.jpg" alt="Seethakathi" title="Seethakathi"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/tamil-movies/seethakathi/wallpapers-c5-e43116-p49034.html">Seethakathi</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/ritabhari-chakraborty/wallpapers-c14-e43108-p48497.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/ritabhari-chakraborty_1514437872150.jpg" alt="Ritabhari Chakraborty" title="Ritabhari Chakraborty"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/ritabhari-chakraborty/wallpapers-c14-e43108-p48497.html">Ritabhari Chakraborty</a></h3> </li><li> <a target="_blank" href="https://wallpapers.filmibeat.com/celebs/shilpi-sharma/wallpapers-c14-e35196-p48351.html"><img src="https://wallpapers.filmibeat.com/img/300x209x50/2017/12/shilpi-sharma_1514262690150.jpg" alt="Shilpi Sharma" title="Shilpi Sharma"/></a> <h3><a target="_blank" href="https://wallpapers.filmibeat.com/celebs/shilpi-sharma/wallpapers-c14-e35196-p48351.html">Shilpi Sharma</a></h3> </li> </ul> <div class="home-go-to-link">
                                        Go to : <a href="https://wallpapers.filmibeat.com/tamil/" target="_blank">Wallpapers</a> </div> </div> </div> </div> <div class="rightGap"> <section> <div class="overlay-fixed-popupnl"></div> <div class="email-form-popupnl"> <div class="pop-nl-slide-wrap mailchimp_sub_slider clearfix"> <div class="popup_nl_logo"><img alt="Tamil Filmibeat" src="/images/filmibeat-logo-popup-nl.png" class=""></div> <div class="red_line"><img src="/images/filmibeat-line-pop-nl.png" width="561" alt="filmibeat line pop"></div> <div class="pop-nl-slide-close"><span id="newsClose" class="newsCloseimg" title="Close">X</span></div> </div> <div class="pop-nl-slide-content clearfix"> <div class="pop-nl-writeup">Receive <span style="color:#EC1E45;">FREE</span> Movie News &amp; Gupshup<br> In Your Inbox</div> </div> <div class="popup_nl_newsletter_form"> <input type="hidden" name="newsletterId" value="94" id="newsletterId_pop" class="newsletter-checkbox" /> <!-- <label for="Item 1" class="newsletter-label"> <input type="hidden" name="action1">--> </div> <div id="newletterBlk" class="popup_nl_newsletter_form"> <input type="text" class="nlpop_newsletterText" maxlength="100" size="15" placeholder=" Email Address " name="email" id="email_pop"><input type="submit" value="Subscribe" id="subscribebtn"> <div id="popup-nl-ajax_loader_img" style="display: none;"><img src="/images/popup-loader.GIF" alt="popuploader" /></div> <div id="popup-nl-fancybox-overlay" class="popup-nl-overlay-fixed" style="display: none;"></div> <div class="popup-nl-fancybox-popup-container" style="display: none;"> <div class="popup-nl-fancybox-popup"> <div class="popup-nl-popup-content"> <h2 id="popup-nl-ajax_output" style="text-indent:-9999px;">Loader</h2> </div> </div> </div> <div style="float: right; padding-top: 10px; font-family: arial;" id="dnd"><a href="javascript:void(0);">Do not Distrub</a></div> </div> </div> </section> <div style="padding: 10px 0;"><div data-crowdynews-widget="Filmibeat_tamil-filmibeat"></div></div> </div> <div class="right-column-block"> </div> <div id="gallery_photos_container"></div> <div class="right-column-block bottom-border2"> <h2 class="right-panel-heading">Tamil Photos</h2> <div class="right-photo-slider"> <ul class="bollywood-photoslide"><li> <a href="https://photos.filmibeat.com/tamil-events/vijay-anthony-starrer-thimiru-pudichavan-launch/photos-c22-e65402-p854779.html"> <img alt="Vijay Anthony Starrer Thimiru Pudichavan Launch" title="Vijay Anthony Starrer Thimiru Pudichavan Launch" src="https://photos.filmibeat.com/img/300x209x50/2018/02/vijay-anthony-starrer-thimiru-pudichavan-launch_15180927679.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/tamil-events/siva-manasula-pushpa-audio-launch/photos-c22-e65392-p854641.html"> <img alt="Siva Manasula Pushpa Audio Launch" title="Siva Manasula Pushpa Audio Launch" src="https://photos.filmibeat.com/img/300x209x50/2018/02/siva-manasula-pushpa-audio-launch_151807359722.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/tamil-events/actress-lakshmy-ramakrishnan-s-daughter-sruthi-wedding-ceremony/photos-c22-e65389-p854594.html"> <img alt="Actress Lakshmy Ramakrishnan&#039;s Daughter Sruthi Wedding Ceremony" title="Actress Lakshmy Ramakrishnan&#039;s Daughter Sruthi Wedding Ceremony" src="https://photos.filmibeat.com/img/300x209x50/2018/02/actress-lakshmy-ramakrishnan-s-daughter-sruthi-wedding-ceremony_15180708485.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/tamil-movies/kalavaani-mappilai/photos-c5-e65386-p854521.html"> <img alt="Kalavaani Mappilai" title="Kalavaani Mappilai" src="https://photos.filmibeat.com/img/300x209x50/2018/02/kalavaani-mappilai_15180669993.jpg"> </a> </li><li> <a href="https://photos.filmibeat.com/tamil-movies/kalakalappu-2/photos-c5-e65378-p854408.html"> <img alt="Kalakalappu 2" title="Kalakalappu 2" src="https://photos.filmibeat.com/img/300x209x50/2018/02/kalakalappu-2_15179986283.jpg"> </a> </li> </ul> </div> <div class="more-topic">
		    Go to : <a href="https://photos.filmibeat.com/tamil/">More Photos</a> </div> </div> <div class="clear"></div> </div> </div> <link rel="stylesheet" href="/common/adaptive/mobi/css/font-awesome.min.css" /> <link rel="stylesheet" href="/common/adaptive/css/common-footer-style.css?v=1" /> <footer> <div id="footerMain" class="io-article-footer"> <div class="clearfix"> <div class="site-logo"> <a href="/" class="oneindia-logo"><img src="/images/logos/filmibeat-logo-on1.svg" alt="Filmibeat" /></a> </div> <div class="site-outerblock"> <div class="site-languages"> <div class="footer-heading"><span></span>Filmibeat in Other Languages</div> <ul> <li style="padding-bottom: 0;"><a href="https://www.filmibeat.com/" style="line-height: 9px">English <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://hindi.filmibeat.com/" class="lang-hindi" style="line-height: 9px">हिन्दी <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"> <a href="https://kannada.filmibeat.com/" class="lang-kannada" style="line-height: 9px">ಕನ್ನಡ <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://malayalam.filmibeat.com/" class="lang-malayalam" style="line-height: 9px">മലയാളം <i class="fa fa-angle-right"></i></a></li> <li style="padding-bottom: 0;"><a href="https://telugu.filmibeat.com/" class="lang-telugu" style="line-height: 9px">తెలుగు <i class="fa fa-angle-right"></i></a></li> </ul> </div> <div class="site-links" itemscope itemtype="https://www.schema.org/SiteNavigationElement"> <div class="footer-heading"><span></span>Explore Filmibeat</div> <ul> <li><a href="/television/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">டிவி </span></a></li> <li><a href="/heroes/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோ </span></a></li> <li><a href="/videos/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">வீடியோ </span></a></li> <li><a href="/heroines/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஹீரோயின்</span></a></li> <li><a href="/news/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைத் துளி</span></a></li> <li><a href="/specials/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">ஸ்பெஷல்ஸ் </span></a></li> <li><a href="/gossips/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">கிசு கிசு கார்னர்</span></a></li> <li><a href="/hollywood/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">திரைவிமர்சனம் </span></a></li> <li><a href="/movie_listings/" itemprop="url"><i class="fa fa-angle-right"></i><span itemprop="name">டிக்கெட் வாங்க  </span></a></li> </ul> </div> <div class="other-child-sites"> <div class="footer-heading"><span></span>Other Greynium Sites</div> <ul> <li><a href="https://tamil.boldsky.com/" rel="nofollow" class="boldsky-logo"><span>Boldsky</span></a></li> <li><a href="https://tamil.drivespark.com/" rel="nofollow" class="drivespark-logo"><span>Drivespark</span></a></li> <li><a href="https://tamil.gizbot.com/" rel="nofollow" class="gizbot-logo"><span>Gizbot</span></a></li> <li><a href="https://tamil.goodreturns.in/" rel="nofollow" class="goodreturns-logo"><span>Goodreturns</span></a></li> <li><a href="https://tamil.nativeplanet.com/" rel="nofollow" class="nativeplanet-logo"><span>Native Planet</span></a></li> <li><a href="https://tamil.careerindia.com/" rel="nofollow" class="careerindia-logo"><span>Careerindia</span></a></li> <li><a href="https://www.click.in/" rel="nofollow" class="clickin-logo"><span>Clickin</span></a></li> </ul> </div> <div class="other-site-details"> <div class="footer-heading"><span></span>Follow Filmibeat</div> <div class="footer-bottom-border"> <div class="footer-social-links"> <a href="https://www.facebook.com/TamilFilmibeat" rel="nofollow" class="fb-icon"><i class="fa fa-facebook"></i></a> <a href="https://twitter.com/FilmibeatTa" rel="nofollow" class="tw-icon"><i class="fa fa-twitter"></i></a> <a href="https://plus.google.com/108273832803945111203" rel="nofollow" class="gp-icon"><i class="fa fa-google-plus"></i></a> <a href="https://www.youtube.com/channel/UC1Bb-sdTli32QtPyjEXz6KA" rel="nofollow" class="yt-icon"><i class="fa fa-youtube"></i></a> </div> </div> <div class="footer-bottom-border"> <div class="footer-subheading">Daily Updates</div> <form target="_blank" class="nospace" action="https://app5.saymails.com/cgi-bin/useradd.pl" method="post" name="newsletter_subscribeform" id="newsletter"> <div class="newsletter-subscribe-box"> <input type="hidden" name="city" /> <input type="hidden" name="country" /> <input type="hidden" name="dbname1" value="b25laW5kaWE="/> <input type="hidden" name="listname1" value="dGFtaWwtZmlsbWliZWF0"/> <input type="hidden" name="action2"> <input type="text" name="email" placeholder="Enter Your Email Address" class="newsletter-textbox" id="email1" /> <input type="submit" name="subscribe" value="Sign Up" class="newsletter-submit-btn" onclick="return postformById1('useradd',this.form);"/> <div class="clear"></div> </div> </form> </div> <div class="footer-notification-block" id="footerNotification" style="display: none;"> <div class="footer-subheading">Get Filmibeat Alerts</div> <div class="get-notifications"> <a href="https://secure.oneindia.com/notification/index.html" rel="nofollow" class="btn">Get Push Notifications</a> </div> </div> </div> <div class="clear"></div> </div> <div class="footer-links"> <a href="https://www.greynium.com/about" rel="nofollow">About Us</a> | <a href="https://www.greynium.com/terms-of-service" rel="nofollow">Terms of Service</a> | <a href="https://www.greynium.com/privacy-policy" rel="nofollow">Privacy Policy</a> | <a href="/rss/">RSS</a> | <a href="https://www.greynium.com/contact-us" rel="nofollow">Contact Us</a> | <a href="https://www.greynium.com/feedback" rel="nofollow">Site Feedback</a> | <a href="/sitemap/">Sitemap</a> </div> <div class="copyright-text">&copy; <span id="curYear"></span> Greynium Information Technologies Pvt. Ltd. All Rights Reserved.</div> </div> </div> </footer> <div id="stickygooglead" style="margin:0px 0 0 1003px;position: fixed;top: 0px;"> <div id='div-gpt-ad-1430977531107-10'></div> </div> <!--Below File is for Notification--> <script type="text/javascript">
function setUserCookie(name, value, expires, path, domain, secure) {
    var today = new Date();
    today.setTime(today.getTime());
    if (expires) {
        expires = expires * 1000 * 60 * 60;
    }

    var expires_date = new Date(today.getTime() + (expires));

    document.cookie = name + '=' + escape(value) +
        ((expires) ? ';expires=' + expires_date.toGMTString() : '') + //expires.toGMTString()
    ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ((secure) ? ';secure' : '');
}

function deleteUserCookie(name, path, domain) {
    if (getCookie(name)) document.cookie = name + '=' +
        ((path) ? ';path=' + path : '') +
        ((domain) ? ';domain=' + domain : '') +
        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
}
function checkUserCookie(cookie_name) {
    var location_details = getUserCookie(cookie_name);
    if (location_details == null || location_details == "") {
        return false;
    } else if (location_details != "") {
        return true;
    }
}
function getUserCookie(c_name) {
    var c_value = document.cookie;
    var c_start = c_value.indexOf(" " + c_name + "=");
    if (c_start == -1) {
        c_start = c_value.indexOf(c_name + "=");
    }
    if (c_start == -1) {
        c_value = null;
    } else {
        c_start = c_value.indexOf("=", c_start) + 1;
        var c_end = c_value.indexOf(";", c_start);
        if (c_end == -1) {
            c_end = c_value.length;
        }
        c_value = unescape(c_value.substring(c_start, c_end));
    }
    return c_value;
}
</script> <link type="text/css" rel="stylesheet" href="/common/min/?b=common/adaptive/css&f=desktop-notification.css&v=9"/> <style type="text/css">
    #notification-link {
    font-size: 16px;
    line-height: 24px;
    padding: 5px 10px;
}
#notify-subscribe {
    font-weight: bold;
    color: #0066cc;
    text-decoration: underline;
    cursor: pointer;
}
</style> <!-- Notification Popup--> <div class="notf-overlay"></div> <div class="oi-notify" id="oiNotification" style="top:-300px;"> <div class="" id="oi-instant"> <div class="oi-instant-updates-block"> <div class="oi-instant-updates-block-head"> <div class="oi-instant-logo"></div> <div> <h4>சினிமா செய்திகள், விமர்சனங்களை உடனுக்குடன் தெரிந்து கொள்கಿ - Filmibeat Tamil</h4> </div> <div class="oi-instant-updates-block-bottom"> <div class="oi-instant-updates-btn"> <button class="oi-not-now">Not Now</button> <button class="oi-enable">Enable</button> </div> </div> </div> </div> </div> </div> </div> </div> <!-- Wrapper Ends here --> <script data-pagespeed-no-defer>
			(function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                gads.src =  'https://www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
</script> <script type="text/javascript" data-pagespeed-no-defer>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</script> <script type="text/javascript" src="/common/app/lib/head.min.js?v=1.14" data-headjs-load="/common/adaptive/oijs/main-built.js?v=2.43"></script> <script>
//for live video
if(document.getElementById("containerMain")) {
    var pageType = document.getElementById("containerMain").getAttribute("data-page_type");
    if (pageType == 'homepage' && document.getElementById("livevideopromo")) {
            var options;
            var popular_search = [];
            function readTextFile(file)
            {   
                var rawFile = new XMLHttpRequest();
                rawFile.open("GET", file, false);
                rawFile.onreadystatechange = function ()
                {   
                    if(rawFile.readyState === 4)
                    {   
                        if(rawFile.status === 200 || rawFile.status == 0)
                        {   
                            var allText = rawFile.responseText;
                            options = allText;
                        }
                    }
                }
                rawFile.send(null);
            }
            var d = new Date();
            var hour = d.getHours();
            var minute = d.getMinutes();
            readTextFile("/common/live_video.json?v="+hour+minute);
            var options_json = JSON.parse(options);
                        if(options_json.item.livevideopromo){
                                var video_title=options_json.item.livevideopromo.title;
                                var video_type=options_json.item.livevideopromo.video_type;
                                var video_url=options_json.item.livevideopromo.video_url;
                                var video_image=options_json.item.livevideopromo.video_image;
                                var embed_code=options_json.item.livevideopromo.embed_code;
                                var video_data=embed_code+"<div class='livevideo_heading'>"+video_title+"</div>";
                                document.getElementById('livevideopromo').innerHTML = video_data;
                                 document.getElementById('livevideopromo').style.display='block';
                                // document.getElementById('livevideocontent').style.display='none';
                        }else{   
                        document.getElementById('livevideopromo').style.display='none';
                                // document.getElementById('livevideocontent').style.display='block';
}                                
    }
}   
//for live video
</script> <script rel="preconnect" type="text/javascript">
if(typeof colombia == 'undefined')
{
     var colombia = colombia || {};
     colombia.fns = colombia.fns || [];
    (function() {
          var cads = document.createElement("script");
  cads.async = true;
  cads.type = "text/javascript";
  cads.src = "https://static.clmbtech.com/ctn/commons/js/colombia_v2.js";
  var node = document.getElementsByTagName("script")[0];
          node.parentNode.insertBefore(cads, node);
    })();
}
</script> <script>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</script> <script>

function setUserCookie( name, value, expires, path, domain, secure ) {
                        var today = new Date();
                        today.setTime( today.getTime() );
                        if ( expires ) {
                                expires = expires * 1000 * 60 * 60;
                        }

                        var expires_date = new Date( today.getTime() + (expires) );

                        document.cookie = name+'='+escape( value ) +
                                ( ( expires ) ? ';expires='+expires_date.toGMTString() : '' ) + //expires.toGMTString()
                                ( ( path ) ? ';path=' + path : '' ) +
                                ( ( domain ) ? ';domain=' + domain : '' ) +
                                ( ( secure ) ? ';secure' : '' );
                }

                function deleteUserCookie( name, path, domain ) {
                        if ( getUserCookie( name ) ) document.cookie = name + '=' +
                                        ( ( path ) ? ';path=' + path : '') +
                                        ( ( domain ) ? ';domain=' + domain : '' ) +
                                        ';expires=Thu, 01-Jan-1970 00:00:01 GMT';
                }

                function checkUserCookie(cookie_name){
                    var location_details = getUserCookie(cookie_name);
                    if (location_details==null || location_details==""){
                        return false;
                    }else if(location_details!=""){
                        return true;
                    }
                }

  function getUserCookie(c_name){
                    var c_value = document.cookie;
                    var c_start = c_value.indexOf(" " + c_name + "=");
                    if (c_start == -1){
                        c_start = c_value.indexOf(c_name + "=");
                    }
                    if (c_start == -1){
                        c_value = null;
                    }else{
                        c_start = c_value.indexOf("=", c_start) + 1;
                        var c_end = c_value.indexOf(";", c_start);
                        if (c_end == -1){
                            c_end = c_value.length;
                        }
                        c_value = unescape(c_value.substring(c_start,c_end));
                    }
                    return c_value;
                }

</script> <script type="text/javascript">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</script> <script>
        try{
head.ready(function(){
requirejs(["jquery"],function(){
        var fetched_tab = new Array();
        $( ".home-lang-tabs li a" ).click(function() {
                var tab_lang = $(this).attr("href").replace("#lang-", "");
                var tab_lang_path = "/common/cms/home-"+tab_lang+"-updates.html";
                photoGalleryGlobal.Set_Cookie('lang-tab-clicked',tab_lang,'10000','/','','' );
                if($.inArray(tab_lang, fetched_tab) == '-1'){
                        fetched_tab.push(tab_lang);
                }
        });
         function pad (str, max) {
                        return str.length < max ? pad("0" + str, max) : str;
           }

});
});
}catch(err){
    console.log("home-lang-tabs Block : "+err);
}
</script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery","oimodules"],function($,obj){
        obj.adgebra_afph();
        if($("#spike_wrapper_div").length > 0){
            console.log("Adgebra Spike Loaded on DFS.....");
            obj.adgebra_spike();
        }
        obj.adgebra_afpf();
		if($(".vuukle-powerbar").length>0){
		obj.vuuklejs();
		}
  });
});
}catch(err){
    console.log('Adgebra Spike Block : '+err);
}
</script> <script type="text/javascript">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</script> <!-- Start ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <div class="non-friendly-scatter"> <div id="z8da3d70b-b880-42cd-901a-327708e8ef9b" style='display:none' ></div> <script>
if(document.getElementById("wrapper")){
var page_type= document.getElementById("wrapper").getAttribute("data-page_type");
head.ready(function(){
requirejs(["jquery"],function(){
$(window).load(function() {
if(page_type != 'homepage'){
if(!checkUserCookie('zedo_random_interstitial')){
!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://2467.tm.zedo.com/v1/edba79a0-9c25-4a87-a5fa-dd1ed36ad7a0/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://2467.tm.zedo.com/v1/edba79a0-9c25-4a87-a5fa-dd1ed36ad7a0/tm.js?data="+a+"'><"+"/script>")}("datalayer","z8da3d70b-b880-42cd-901a-327708e8ef9b",true, 1 , 1);
setUserCookie('zedo_random_interstitial', '1', 12, '/', '', '');
}
}
});
});
});
}
</script> </div> <!-- End ZEDO filmibeat_Regional_Secure_300x250Inview Tag --> <script>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</script> <script src="//widget.crowdynews.com/Filmibeat_tamil-filmibeat.js" async></script> <script type="text/javascript">
try{
head.ready(function () {
requirejs(["jquery"],function($){
$('.image_listical').each(function(idx,ele){
          idx=idx+1;
          $(ele).attr('id','rev_content_'+idx);
});

});
});
}catch(err){
        console.log("Image Listical Block : "+err);
}
</script> <script>
function SetYear() {
var thisDate=new Date();
var thisYear=thisDate.getFullYear();
document.getElementById('curYear').innerHTML = thisYear;
}
try{
    if(document.getElementById('curYear'))
    {
        SetYear();
    }
}catch(err){
        console.log("curYear Block : "+err);
}
</script> <script type="text/javascript">
head.ready(function () {
requirejs(["jquery"],function($){
			$(document).ready(function(){
				$( ".newsletter-textbox" ).focusin(function() {
				  $(this).parent().addClass('onfocus');
				});
				$( ".newsletter-textbox" ).focusout(function() {
				  $(this).parent().removeClass('onfocus');
				});
});
});
});
</script> <!-- Facebook Pixel Code --> <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '407111549682023');
fbq('track', 'PageView');
</script> <!-- End Facebook Pixel Code --> <!-- Facebook Pixel Code --> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=407111549682023&ev=PageView&noscript=1" alt="facebookview" /></noscript> <script>fbq('track', 'ViewContent');</script> <!-- End Facebook Pixel Code --> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=7732551&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript> <!-- End comScore Tag --> <!-- Google Analytics --> <noscript> <div style="display: none;"> <img src="//pixel.quantserve.com/pixel/p-yjta2aSVPaHEL.gif" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script async src='https://cdn.onthe.io/io.js/wNKD2c8DKl0G'></script> <script>
try{
head.ready(function () {
requirejs(["jquery","jqvisible"],function($){
if($("#tag-container").length > 0){
    var isRun = 0;
    $(window).on("scroll", function(e) {
        var elemVisible = $('#tag-container').visible();
        console.log(elemVisible+"YESSS");
        if(elemVisible && isRun == 0){
            fbq('track', 'FullRead');
            isRun=1;
        }
    });
}
});
});
}catch(err){
    console.log('Facebook Track Block : '+err);
}
</script> <noscript><iframe id='adg_footer_pixel_script' src="https://adgebra.co.in/afpf/afpf?p1=3&p2=0&p3=3&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"> </iframe> </noscript> <script type="text/javascript" src="/common/adaptive/oijs/site-notification.js?v=1.0.16" async></script> </body> </html>